Latest post Tue, May 22 2018 8:57 AM by luca.mg. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, May 21 2018 12:16 AM

    Bypass Audio start-time options pop-up window when importing audioclips?

    I'm syncing audio for a scene I'm working on and I want to  import multiple audio clips at once. However when I import my audio clips this window pops up that says "The file "/027" contains a start-time. How do you want the start-time imported?" and I have to choose a fps for the clip and when I select one and click "OK for all" it still just imports the first clip 027 eventhough I have also selected 028, 029 and 030. Is there some way to bypass this pop-up window? I'm syncing manually by the clapsticks anyways so right now it's not necessary for me to select start-time etc everytime I want to import audio.

    Windows 10 Home 64-bit. Intel core i7-4710HQ CPU @2.50ghz 2.50ghz 16gb RAM Intel HD Graphics 4600 + Nvidia Geforce GTX 850M [view my complete system specs]
  • Tue, May 22 2018 8:57 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,341
    • Points 62,670

    Re: Bypass Audio start-time options pop-up window when importing audioclips?

    You'll have to fiddle with the import settings, not in front of a system to double check what does what, and I seem to remember that the options slightly changed across MC versions lately... Which version are You on?

    Symphony 2018.5, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller