Latest post Wed, May 23 2018 10:25 PM by TVJohn. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Sun, May 20 2018 12:02 PM

    Need Advice! Windows 10 Pro

    I'm looking for any clues, as to why the "kick-off" or very start after pressing Play, would be consistently followed (within the first two seconds), by two brief freezes (or hiccups) but thereafter is fine throughout. Red indicator lines appear on Timeline after stopping playback

    This also occurs during Trim mode Pre-roll, so it is maddening... I've never seen it before but I generally work on a system with Nitris DX attached.

    Unfortunately, this is trouble shooting an un-listed XPS 8930 tower, with i7-8700 Processor, 16GB DDR4-2666 ram and GTX 1070 (v390.77 driver). Extra ram to 32 GB total did not change issue. Neither did random tweaking of MC Media Cache Settings, and Video Display Settings, but I'll try again more carefully if you believe strongly therein lies the cure. The C drive is an M.2 256GB unit and the issue remains whether Avid MediaFiles/MXF/1 playback is from it or a 7200 RPM D harddrive.

    I am particularly interested in the Windows 10 side, which I have very little experience with-- any gotchas from any automatic processes caused by One Drive, Windows Defender, DEP or ???.  I'm hoping it is something simple that I can disable.

    The media itself is Imported  Canon 5D 23.976 footage and the issue occurs in 4K projects as well. 

    I have tried v2018.5, v2018.4 and v 8.8.5 which all exhibit the same issue.

    I have tried installs of MC with and without latest QT. Also, with and without the now optional DX driver.

    Could it be something to do with iLok, which I still don't understand?

    I have been been looking at this current list of MC Optimizations:

    http://avid.force.com/pkb/articles/en_US/Troubleshooting/Media-Composer-Windows-10-Optimizations-and-Troubleshooting

    Are there any particular tweaks from that above list that apply to my playback issue?

    Thanks for any suggestions...!

    Windows7 Pro; HP 820z, 16GB ram; Composer Nitris DX, Squeeze v8.5 Pro _____ Windows10 Pro x64 Dell XPS 8930 Special Edition Tower i7-8700 3.2 Ghz; 32GB... [view my complete system specs]
  • Sun, May 20 2018 1:27 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,948
    • Points 214,875
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Need Advice! Windows 10 Pro

    Telegram....

    My gut tells me this is a card issue.   We don’t do any testing or qualification with GeForce GTX cards on a PC's since they are not supported!  This is the note at the end of the PC config guide:

    Graphics card recommendation:
    NVIDIA Quadro family, Intel HD4000/HD5000, or AMD FirePro/Radeon Pro
    Current driver support from Nvidia or AMD

    Thats what MY gut is telling me....

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Sun, May 20 2018 1:52 PM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,319
    • Points 53,385

    Re: Need Advice! Windows 10 Pro

    I would "skinny down" Windows 10 as much as practical. There are many things running in the background that can interupt editing processes. Make sure power settings are set to maximum performance, as Windows tends to enable power savings (environmental  concerns )

    PS this also applies to graphics card settings.

    Naturally harddrives should be checked to allways on condition.

    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 8.4. Avid FX6.4, Vegas Pro 15/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

  • Sun, May 20 2018 5:45 PM In reply to

    Re: Need Advice! Windows 10 Pro

    Marianna:

    Telegram....

     

    My gut tells me this is a card issue.   We don’t do any testing or qualification with GeForce GTX cards on a PC's since they are not supported!  This is the note at the end of the PC config guide:

    Graphics card recommendation:
    NVIDIA Quadro family, Intel HD4000/HD5000, or AMD FirePro/Radeon Pro
    Current driver support from Nvidia or AMD

    Thats what MY gut is telling me....

    Marianna

    Thanks for that gut check, I won't plead compleat ignorance, re that config statement...guess I was lured into the denial zone by the new-ish, high speed parts at a semi-afforbable cost. I know there's a way up from here and I'm glad there is a list... suspect I' may be using it soon.

    I do see here on forum and searching our archive that there are a few users running this # card-- though the rest of their system spec is likely in the qualified club.

    No complaints, just looking for a lucky tweak...if one exists.

    Windows7 Pro; HP 820z, 16GB ram; Composer Nitris DX, Squeeze v8.5 Pro _____ Windows10 Pro x64 Dell XPS 8930 Special Edition Tower i7-8700 3.2 Ghz; 32GB... [view my complete system specs]
  • Sun, May 20 2018 6:00 PM In reply to

    Re: Need Advice! Windows 10 Pro

    TVJohn:

    I would "skinny down" Windows 10 as much as practical. There are many things running in the background that can interupt editing processes. Make sure power settings are set to maximum performance, as Windows tends to enable power savings (environmental  concerns )

    PS this also applies to graphics card settings.

    Naturally harddrives should be checked to allways on condition.

    Thanks, TVJohn! I will take a good look at the driver options, re performance vs. quality and if you know of any that you've settled on, I'm all ears...

    The C drive is this new (to me) M.2 SSD technology so I just hope it's working right.

    As for Windows-- I'm with you on those performance tweaks...if you can think of anything else that you disabled or gutted as a common sense precaution, please let me know ... especially if you are also on Win10pro.

    I'm just worried this little glitch is caused by something really basic that I'm not aware of...

    Windows7 Pro; HP 820z, 16GB ram; Composer Nitris DX, Squeeze v8.5 Pro _____ Windows10 Pro x64 Dell XPS 8930 Special Edition Tower i7-8700 3.2 Ghz; 32GB... [view my complete system specs]
  • Sun, May 20 2018 7:21 PM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,319
    • Points 53,385

    Re: Need Advice! Windows 10 Pro

    Look into the advanced power settings and Focus Assist

     


    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 8.4. Avid FX6.4, Vegas Pro 15/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

  • Sun, May 20 2018 9:26 PM In reply to

    Re: Need Advice! Windows 10 Pro

    TVJohn, thank you. You are a gem. Marianna... there’s no Avid without you... me, I got lucky, at least for now, when a smart woman from premium support found I needed a firmware upgrade to the motherboard. Early signs are all good and the future looks rosy ion v2018.4.

     

    Windows7 Pro; HP 820z, 16GB ram; Composer Nitris DX, Squeeze v8.5 Pro _____ Windows10 Pro x64 Dell XPS 8930 Special Edition Tower i7-8700 3.2 Ghz; 32GB... [view my complete system specs]
  • Mon, May 21 2018 1:14 AM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,319
    • Points 53,385

    Re: Need Advice! Windows 10 Pro

    Excellent, keep us in the loop.

    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 8.4. Avid FX6.4, Vegas Pro 15/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

  • Wed, May 23 2018 12:31 PM In reply to

    Re: Need Advice! Windows 10 Pro

    MC continues to work fine... but I am not at all sure the issue had been caused solely (or at all?) by my firmware... though right now I have re-installed my anti-virus software, I had been using MC without any, for for the last few days. Once I re-installed it, the same nasty playback issue resumed and it disappeared the moment I used the program’s uninstall.

    Hmmm. So, I read some Avid knowledge base docs on the subject of anti-viral security, etc., learned it is an important thing to get right...and I decided to give it one more go....

    So this time, after I re-installed the same anti-virus software, (but before I launched MC), I went into its Settings and de-selected all the fine-scanning options I could find...and thankfully, I had no playback issues again. Great. Next, in an effort to determine exactly which option was the culprit, I began re-enabling those options, one-by-one, checking MC playback between each re-enabled option...and surprisingly, after re-selecting all the ones I shut off, MC was still playing back fine. 

    Huh? 

    So that’s the follow-up. Probably makes total sense to someone else, but it is way over my head today, tomorrow and possibly forever...except this time, it’s a happy story and I’m no longer feeling so unqualified. MC is very snappy and I’m even able to get smooth full quality real-time playback of 4K, using Blend/Superimpose, among other things. 

    Its very inviting software and the Avid team can really take a bow...

     

    Windows7 Pro; HP 820z, 16GB ram; Composer Nitris DX, Squeeze v8.5 Pro _____ Windows10 Pro x64 Dell XPS 8930 Special Edition Tower i7-8700 3.2 Ghz; 32GB... [view my complete system specs]
  • Wed, May 23 2018 10:25 PM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,319
    • Points 53,385

    Re: Need Advice! Windows 10 Pro

    Consider that A/V has algorithims that look for activity that it does not recognize, or a surge in activity, sort of like idling at a dragstrip then WOT.

    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 8.4. Avid FX6.4, Vegas Pro 15/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller