Latest post Mon, Jul 2 2018 11:21 PM by touviere7. 35 replies.
Page 2 of 3 (36 items) < Previous 1 2 3 Next >
Sort Posts: Previous Next
  • Fri, May 11 2018 3:07 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,233
    • Points 39,235

    Re: Media Composer 2018.5 NOW AVAILABLE 10 May 2018

    camoscato:

    Avid is pleased to announce the March release of Media Composer 2018 which is available as of today, May 10th, 2018 at 3:00 PM ET.  

     

    Location: This release is available from Avid Master Accounts, Application Manager, and the Avid Download Center (login and password required). 

     

    Installer:  There is a Media Composer Win Full Installer. 

     

    What’s New in this Release:  The following have been added to this release.

     

    • Get Info Window Update:  You can edit allowable fields in the Get Info Window.
    • Hybrid Log Gamma Color Transformation:   The white point of media is now recommended to be mapped at 75% on the HLG scale.
    • Change track in create/edit Marker dialog: You can change the track in the create and edit Marker window.

     

    Fixed in the Release:  The following issues have been fixed in this release.

     

    • Bug Number: MCCET-2218. When working with the Subcap effect, the Arial Bold font characters looked different between Media Composer v8.5.3 and v8.9.4.

    Something does not seem right about the info you posted.  Compare that to the ReadMe file for 2018.5 at the following location.

    http://resources.avid.com/SupportFiles/attach/README_Avid_Editor_v18.5.pdf
    I almost feel as if you reposted the fixes for 2018.4???
    Jef
    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." | OS 10.11.x - various MacPro Towers - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Fri, May 11 2018 3:13 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,520
    • Points 209,330
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer 2018.5 NOW AVAILABLE 10 May 2018

    Folks here is the ReadMe which you shouod always look at anyway....

    2018 Documentation Page on he Knowledge base

    http://avid.force.com/pkb/articles/en_US/User_Guide/Media-Composer-2018-Documentation

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Fri, May 11 2018 3:37 PM In reply to

    Re: Media Composer 2018.5 NOW AVAILABLE 10 May 2018

    jef:
    Something does not seem right about the info you posted.

    Marianna:

    Folks here is the ReadMe which you shouod always look at anyway....

    2018 Documentation Page on he Knowledge base

    http://avid.force.com/pkb/articles/en_US/User_Guide/Media-Composer-2018-Documentation

    Marianna

    Jef's on to something. The new features are correct, but the list of bugs in the 2018.5 email sent to the moderators seems to be from the 2018.3 ReadMe.

    I'll edit the main post to point people to the 2018.5 ReadMe rather than having the big list.

     

    Media Composer 2018.7 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sun, May 13 2018 9:06 PM In reply to

    • Feralfons
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Galicia, spain
    • Posts 119
    • Points 1,320

    Re: Media Composer 2018.5 NOW AVAILABLE 10 May 2018

    The solution to the problem of color in the viewfinders for those who do not have Quadro cards is to deactivate the option "Dual Copy Engine" in "VideoDisplay Settings".

    In my case it works with Win10 and nVidia Titan X Pascal

    MC2018 SymphonyOption, BMD 4K Extreme, Dual XEON 14 core, 128GB Ram, Titan X Pascal, Stardom SAS Raid5 // Artist Color // MC2018 SymphonyOption on MacbookPro... [view my complete system specs]

    Fernando Alfonsin

    www.alfonsindigitallab.com

  • Mon, May 14 2018 8:38 AM In reply to

    • Dave
    • Not Ranked
    • Joined on Tue, Aug 14 2012
    • United Kingdom
    • Posts 21
    • Points 235

    Re: Media Composer 2018.5 NOW AVAILABLE 10 May 2018

    Thanks Feralfons, great find. 

    I can confirm this is the case with a GTX 1080 Ti (windows 10), deactivating 'dual copy engine' gets the colours correct in the composer window. 

    Media Composer 2018.5, Windows 10 Pro (1709), Dell T7910, Intel Xeon E5-2687W v4 @3.00GHz 12-Core, 96GB RAM, EVGA Nvidia GTX 1080 ti SC2, Dell P2415Q,... [view my complete system specs]
  • Mon, May 14 2018 8:40 PM In reply to

    • Mark H - MC 5
    • Not Ranked
    • Joined on Fri, Jun 11 2010
    • Minnesota
    • Posts 8
    • Points 80

    Re: Media Composer 2018.5 NOW AVAILABLE 10 May 2018

    Just did the download for MC 2018.5 today, was unaware of the "bug".  I too got the unsual color shift when checking footage on projects that I've been working on in recent months. Any thoughts what to do, other than uninstall and re-install MC 2018.4?  Thanks.  I need to check these forums before I do installs.

    Avid Media Composer 5.0.4 Windows 7 64-bit Service Pack 1,3 GHZ Intel Pentium D Duo Core, NVidia 650i Ultra , NVidia GeForce 8400 GS 250 MG video card... [view my complete system specs]
  • Mon, May 14 2018 8:51 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,378
    • Points 43,595
    • Moderator: Media Composer Getting Started

    Re: Media Composer 2018.5 NOW AVAILABLE 10 May 2018

    Try the fix posted a couple of posts here earlier.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Tue, May 15 2018 1:32 AM In reply to

    Re: Media Composer 2018.5 NOW AVAILABLE 10 May 2018

    The "Fix" worked here with W 10, GTX 1070  and 2018.5. I can see the issue come and go by turning the Dual Copy Engine option in MC's Video Display settings on and off whilst in an active  timeline.    Just 5 minutes earlier, before uninstalling 2018.4 on this machine, the display was perfect with Dual Copy Engine turned on.   For me that makes this "fix"  a good temporary workaround.

  • Tue, May 15 2018 3:09 AM In reply to

    • Mark H - MC 5
    • Not Ranked
    • Joined on Fri, Jun 11 2010
    • Minnesota
    • Posts 8
    • Points 80

    Re: Media Composer 2018.5 NOW AVAILABLE 10 May 2018

    Yes, thank you! I went into Video display settings and unchecked "Dual Copy Engine", and the colors are normal now! 

    Avid Media Composer 5.0.4 Windows 7 64-bit Service Pack 1,3 GHZ Intel Pentium D Duo Core, NVidia 650i Ultra , NVidia GeForce 8400 GS 250 MG video card... [view my complete system specs]
  • Tue, May 15 2018 4:23 PM In reply to

    • gaspar
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Montreal, Quebec
    • Posts 103
    • Points 1,280

    Re: Media Composer 2018.5 NOW AVAILABLE 10 May 2018

    Same issue here. 

    GTX 1080Ti

    Unchecking Dual Copy Engine also fixed it for me.

    Gigabyte X58A-UD7, Core i7 920, 24G GSKill Ram, Quadro FX 1800, 2XDell U2410, Win 7 64bit with MC8.9.1 [view my complete system specs]
  • Tue, May 15 2018 5:17 PM In reply to

    • gaspar
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Montreal, Quebec
    • Posts 103
    • Points 1,280

    Re: Media Composer 2018.5 NOW AVAILABLE 10 May 2018

    OK, quick update. It's fixed unless I actually play the footage, then the colour problem comes back. Rolling back a version!

    Gigabyte X58A-UD7, Core i7 920, 24G GSKill Ram, Quadro FX 1800, 2XDell U2410, Win 7 64bit with MC8.9.1 [view my complete system specs]
  • Tue, May 15 2018 11:05 PM In reply to

    Re: Media Composer 2018.5 NOW AVAILABLE 10 May 2018

    gaspar:
    . It's fixed unless I actually play the footage, then the colour problem comes back
    I am not seeing this, fixed is fixed for paused and playback.  (only tested with Avid DNxHD footage and test graphics in a couple of current 1080 50i projects.)  W10 machine with GTX 1070 card.

  • Wed, May 16 2018 3:11 AM In reply to

    • gaspar
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Montreal, Quebec
    • Posts 103
    • Points 1,280

    Re: Media Composer 2018.5 NOW AVAILABLE 10 May 2018

    My footage was DNxHR HQX transcoded. UHD project.

    Windows 10 with GTX 1080Ti.

    Gigabyte X58A-UD7, Core i7 920, 24G GSKill Ram, Quadro FX 1800, 2XDell U2410, Win 7 64bit with MC8.9.1 [view my complete system specs]
  • Wed, May 16 2018 9:47 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,341
    • Points 62,670

    Re: Media Composer 2018.5 NOW AVAILABLE 10 May 2018

    Upgraded to 18.5 from 18.4 since the latter used to randomly hang on exit, so far so good. Yes

    Symphony 2018.5, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Thu, May 17 2018 11:51 AM In reply to

    • Dan_B
    • Not Ranked
    • Joined on Tue, Nov 26 2013
    • Posts 143
    • Points 1,560

    Re: Media Composer 2018.5 NOW AVAILABLE 10 May 2018

    For those with GTX 1070/1080 or other non-quadro cards I would look to try new user & system settings as well as the disabling the dual copy engine (which is designed for Quadro cards).

    Also try changing the source/record disaply colour space and back again to refresh.

    My thinking is that some settings aren't being refreshed enough when upgrading. I would then performa clean install of the Nvidia drivers.

    I'm running on older GTX 580 hardware but using driver 390.77 which is working as expected - this driver also supports gtx 10 series cards.

    Of course if you guys have done all that then maybe rolling back to 18.4 is a safer bet.

Page 2 of 3 (36 items) < Previous 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller