Latest post Thu, Apr 19 2018 1:09 PM by DStone. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Apr 16 2018 10:24 PM

    • rpdurkin
    • Not Ranked
    • Joined on Mon, Apr 16 2018
    • Posts 1
    • Points 15

    Console not accepting input

    Hi there.  I'm super new to the software and am just getting started setting up my working environment.  One thing I need to do is use enable the alldrives command within the console.

    However, after I open the console from the tools menu it doesn't accept any keyboard input.  What am I missing?  I can not type anything.  I tried typing "help commands" just to see if I can get some feedback and nothing....

    Thanks in advance for you feedback.

    Frustrated...

  • Thu, Apr 19 2018 1:09 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,330
    • Points 43,070
    • Moderator: Media Composer Getting Started

    Re: Console not accepting input

    Is the command entry box receiving focus (it's the blank box at the bottom of the console dialog)? You should see the flashing text caret at least. If not, try left-clicking in the entry box and see if it gets focus. If that doesn't work, try opening another dialog box (like the source broweser) and see if that's getting keyboard focus.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller