Latest post Sat, Apr 7 2018 3:05 AM by Mike. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Apr 5 2018 10:45 PM

    • Mike
    • Not Ranked
    • Joined on Thu, Oct 14 2010
    • Lost Angelas, CA
    • Posts 15
    • Points 215

    Artist Mix disconnect after restart?

    Heyooo, I'm on my maiden voyage with the Artist Mix - connected to Mac 10.11.6, running MC 8.9.4 with Eucon 3.5 (latest version of Eucon wasn't working).

    All seemed good and well until I restarted my machine.
    Now the Eucon app opens but there are no surfaces listed in the surface tab.

    Any ideas?

    Thanks!

     

    EDIT: Welp, it looks like connectivity has been restored today. The only thing I did differently this time is let the Eucon app work a little bit longer before I launched MC. ¯\_(ツ)_/¯

  • Sat, Apr 7 2018 2:02 AM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Minneapolis MN
    • Posts 2,121
    • Points 22,775

    Re: Artist Mix disconnect after restart?

    You can try setting the ip address on the units to static addresses

    insted of DHCP that has cured all connectivity issues I had 

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Sat, Apr 7 2018 3:05 AM In reply to

    • Mike
    • Not Ranked
    • Joined on Thu, Oct 14 2010
    • Lost Angelas, CA
    • Posts 15
    • Points 215

    Re: Artist Mix disconnect after restart?

    Yeah we're currently connected DHCP w/manual IP address...seems to be work-, nevermind I'm going to jinx it. Big Smile

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller