Latest post Mon, Mar 12 2018 1:01 AM by marluc. 18 replies.
Page 1 of 2 (19 items) 1 2 Next >
Sort Posts: Previous Next
  • Sat, Mar 10 2018 12:56 AM

    • marluc
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • New York State
    • Posts 379
    • Points 4,660

    Can't capture HDV tapes

    I have a lot of HDV tapes from 2009 which I need to recapture since the hard drive they were on went down.  However, no matter what resooution I specify, the capture tool refuses to recognize them.  I am running MC 7.04 on a recent iMac.  The tapes are HDV, shot on a Sony HVR Z1U. What must I do to be able to recapture them?

    marluc

    DESKTOP: 27" iMac/3.5GHz Quad Core i7/ 32 GB 1600 MHz DDR3, 8GB/1TBFlash Storage/NVIDIA GTX 780M 4GB, running OS X 10.9.2 and MC7.06. 1x 10TB Glyph... [view my complete system specs]
  • Sat, Mar 10 2018 1:56 AM In reply to

    Re: Can't capture HDV tapes

    What inputs can you capture? What outputs do you have on the HVR Z1? 

    If you have them SDI out from the HVR and SDI in then choose which DnxHD 1920 1080 quality you need.

    If you need the same TC as the original capture you need to have RS 422 machine control. 

  • Sat, Mar 10 2018 6:14 AM In reply to

    • marluc
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • New York State
    • Posts 379
    • Points 4,660

    Re: Can't capture HDV tapes

    Andrew. - I am playing back on a Sony HVR-M25U deck via the iLkink connection to an external drive.  It should be 1080/60i but when I try to batch capture I get the message "Unable to Batch Capture . . .This clip has a logged video resolution HDV1080i that is not available." When I try any other resolution I get the message "No valid input signal."  What does it mean "not available"?I am wondering if this has anything to do with the software version MC 7.07  I am using. It has been years since I tried capturing from tape; lately I work with digital files from my PMW-EXR XDCAM.

    Thanks for whatever help you can offer.

    marluc

    DESKTOP: 27" iMac/3.5GHz Quad Core i7/ 32 GB 1600 MHz DDR3, 8GB/1TBFlash Storage/NVIDIA GTX 780M 4GB, running OS X 10.9.2 and MC7.06. 1x 10TB Glyph... [view my complete system specs]
  • Sat, Mar 10 2018 4:46 PM In reply to

    • marluc
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • New York State
    • Posts 379
    • Points 4,660

    Re: Can't capture HDV tapes

    Bumping this since the issue is urgent.

    Thanks,

    marluc

    DESKTOP: 27" iMac/3.5GHz Quad Core i7/ 32 GB 1600 MHz DDR3, 8GB/1TBFlash Storage/NVIDIA GTX 780M 4GB, running OS X 10.9.2 and MC7.06. 1x 10TB Glyph... [view my complete system specs]
  • Sat, Mar 10 2018 4:52 PM In reply to

    Re: Can't capture HDV tapes

    What is your project's format/frame rate?

    Media Composer 2018.11 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sat, Mar 10 2018 4:58 PM In reply to

    • marluc
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • New York State
    • Posts 379
    • Points 4,660

    Re: Can't capture HDV tapes

    It's. 1080/60i.

    DESKTOP: 27" iMac/3.5GHz Quad Core i7/ 32 GB 1600 MHz DDR3, 8GB/1TBFlash Storage/NVIDIA GTX 780M 4GB, running OS X 10.9.2 and MC7.06. 1x 10TB Glyph... [view my complete system specs]
  • Sat, Mar 10 2018 5:17 PM In reply to

    Re: Can't capture HDV tapes

    What happens if you switch to a thin raster project? I don't know what's available on v7, but on my system there's a 1080i 59.94 TR 1440 preset for HDV. I'd try that.

    Media Composer 2018.11 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sat, Mar 10 2018 5:35 PM In reply to

    • marluc
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • New York State
    • Posts 379
    • Points 4,660

    Re: Can't capture HDV tapes

    Where do I find it?  I have tried everything available in the capture tool, and in settings as well.

    Thanks,

    marluc

    DESKTOP: 27" iMac/3.5GHz Quad Core i7/ 32 GB 1600 MHz DDR3, 8GB/1TBFlash Storage/NVIDIA GTX 780M 4GB, running OS X 10.9.2 and MC7.06. 1x 10TB Glyph... [view my complete system specs]
  • Sat, Mar 10 2018 5:41 PM In reply to

    Re: Can't capture HDV tapes

    Project window > Format tab

    Media Composer 2018.11 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sat, Mar 10 2018 7:16 PM In reply to

    • marluc
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • New York State
    • Posts 379
    • Points 4,660

    Re: Can't capture HDV tapes

    Thanks, although I think I have tried that, among all my other trials, but I will redo it and see if something god happens. Thanks, and I'll get back to you later.

    marlucf

    DESKTOP: 27" iMac/3.5GHz Quad Core i7/ 32 GB 1600 MHz DDR3, 8GB/1TBFlash Storage/NVIDIA GTX 780M 4GB, running OS X 10.9.2 and MC7.06. 1x 10TB Glyph... [view my complete system specs]
  • Sat, Mar 10 2018 7:20 PM In reply to

    • marluc
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • New York State
    • Posts 379
    • Points 4,660

    Re: Can't capture HDV tapes

    Just wanted to add a question.  You say you don't know what's available on v.7.  Is it possibly that upgradiong to a later version will give me better options?  Just asking.

    marluc

    DESKTOP: 27" iMac/3.5GHz Quad Core i7/ 32 GB 1600 MHz DDR3, 8GB/1TBFlash Storage/NVIDIA GTX 780M 4GB, running OS X 10.9.2 and MC7.06. 1x 10TB Glyph... [view my complete system specs]
  • Sat, Mar 10 2018 7:24 PM In reply to

    Re: Can't capture HDV tapes

    marluc:
    Is it possibly that upgradiong to a later version will give me better options?

    I don't think so. HDV has been around long enough that I'm pretty certain whatever is available today for HDV isn't that different from what was available to MC v7.

    Media Composer 2018.11 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sat, Mar 10 2018 11:24 PM In reply to

    • marluc
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • New York State
    • Posts 379
    • Points 4,660

    Re: Can't capture HDV tapes

    So, once again today I was unable to capture--at all.  Everything appears to be working: the capture tool is controlling the deck, and everything seems normal until the moment it should start capturing.  Often, the deck will blink red about 4 times, then keep searching for an in-point until I get one of several messages:  "Digital I/O device malfunction, no valid input signal," or "Audio/video is unexpectedly no longer coming into the system," or simply, "Batch capture failed."  I was using the res HDV 1080i MXF.  The console kept telling me, "Audio sample rate of incoming media is marked as 4800," which is what it is supposed to be, and nothing in my settings said otherwise. Perhaps I should try capturing from the HVR-Z1U camera instead of the deck I have been using for years.  The deck output is iLink, a Firewire cable that connects to only two drives of mine that have a FW400 jack. I even tried creating a new project and capturing some of the footage that way, but no use.

    I'm at my wits' end.

    marluc

    DESKTOP: 27" iMac/3.5GHz Quad Core i7/ 32 GB 1600 MHz DDR3, 8GB/1TBFlash Storage/NVIDIA GTX 780M 4GB, running OS X 10.9.2 and MC7.06. 1x 10TB Glyph... [view my complete system specs]
  • Sat, Mar 10 2018 11:53 PM In reply to

    Re: Can't capture HDV tapes

    Possibly not much more help as I avoid HDV resolution by by using a decks digital output that captures at standard HD raster

    This would need the HVR-M25U to have RS 422 machine control and a Rosetta cable (RS422 to USB works with Mac's here)

    If using RS 422 os ok then your  deck shows as having HDMI output.  Black Magic has Micro converters (one HDMI to SDI) for around $40 US that could allow you to get away from the iLink and thin raster assuming you have SDI inputs with your MC.

    Edit Add. This Might be a wild goose chase but could be worth a look.

    marluc:
    get the message "No valid input signal."  What does it mean "not available"?I am wondering if this has anything to do with the software version MC 7.07
    Something to try. My HVR 1500 used to give me an error message that i seem to remember as being no valid input signal if the machines setup did not rave the "record" and "playback" settings bith set to HDV.   (if my record was setin the menu to either DV or DVCam playing a HDV tape wiyh HDV output set would result in an Avid capture error.   

  • Sun, Mar 11 2018 4:02 PM In reply to

    • marluc
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • New York State
    • Posts 379
    • Points 4,660

    Re: Can't capture HDV tapes

    I see the Blackmagic converters online.  Yes, the HVR-M25U has an HDMI out; also component, S-video and Composite, along with the iLInk which is for HDV. None of my drives have BNC inputs. Isn't there another multi-pin connector for SDI?  Deck does not have RS422 to my knowledge, will have to check that out.  I am not in my studio now so I can't give you all the specifics but will check this afternoon. All my drives have Firewire 800, newer ones have Thunderbolt and USB. As I already said, only two have the requisite Firewire 400 for the iLink cable. I'll keep trying.  Appreciate your willingness to pursue this with me.

    marluc

    DESKTOP: 27" iMac/3.5GHz Quad Core i7/ 32 GB 1600 MHz DDR3, 8GB/1TBFlash Storage/NVIDIA GTX 780M 4GB, running OS X 10.9.2 and MC7.06. 1x 10TB Glyph... [view my complete system specs]
Page 1 of 2 (19 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller