Latest post Fri, Mar 9 2018 8:23 PM by Pat Horridge. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Fri, Mar 9 2018 7:58 PM

    • A
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 56
    • Points 770

    Database Rebuilding

    Dear Avid Community,

    For at least 5 years now, I've noticed that the old way of rebuilding the database files no longer works 99.9% of the time.  Before you would go into the folder within Avid MediaFiles and just delete the 2 database files.  Then when you relaunch the Avid application, it would automatically rebuild them.  

    Can someone please explain how you would (in the current version of Avid - 2018.2) force Avid to rebuild them?


    HP Z420 Workstation | Intel Xeon CPU E5-1620 @ 3.60 GHZ 3.60 GHz | 32 Gigs of RAM | NVIDIA® Quadro® K2000 | Windows 10 Pro 64 Bit | Blackmagic Design... [view my complete system specs]
  • Fri, Mar 9 2018 8:23 PM In reply to

    Re: Database Rebuilding

    That still worksfor me. It used to work even with Avid running which it doesn't seem to now. But if I quite and re launch it rebuilds. The otehr trick used to be to open media tool from within MC that would often kick a rebuild.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Symphony V8.6 / 8.3.1 HP Z400 system [view my complete system specs]


    Broadcast & Post Production Consultant / Trainer  VET


    T 07581 201248 | E | W |

    Media Composer V8.2 Review Background Render


    Follow me on Twitter Pat_H_VET

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller