Latest post Mon, May 7 2018 12:38 PM by MediaDesk @ RTL NL. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Feb 21 2018 2:47 PM

    NEXIS 7.11 Client "Failed to Authenticate" Errors

    We upgraded both server and clients to NEXIS 7.11 over the weekend. Mostly, things have been smooth.

    On several machines (about six so far) we've run into "Failed to Authenticate" errors with the frustrating explanation of "The 7.11 Client does not support 7.11.0 System Directors"

     Any thoughts on why this is a thing?


    HP Z4G4, Z440, Z420, & Macs • 32GB RAM • Media Composer 2018.9 (et al.) • Windows 10 Professional on all PCs • OS 10.10.5 on all Macs • DNxIO, Blackmagic... [view my complete system specs]
    Filed under: ,
  • Thu, Mar 8 2018 5:31 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,251
    • Points 27,805
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: NEXIS 7.11 Client "Failed to Authenticate" Errors

    This is really strange, the error being reported likely doesn't have anything to do with the issue. Have you contacted support?

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Mon, May 7 2018 12:38 PM In reply to

    Re: NEXIS 7.11 Client "Failed to Authenticate" Errors

    Don't upgrade to Nexis 7.11 this one is buggy.

    Delayed write errors...

    Bandwith drops...

    Network erros on the ports of the storage controllers. " Failed to open socket for AF_INET! NIC state UNKNOWN for gx0 errno 24"

     

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller