Latest post Thu, Feb 15 2018 3:56 PM by Kevin Klimek. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Feb 14 2018 8:45 PM

    • Mike
    • Not Ranked
    • Joined on Wed, Jun 29 2011
    • PA
    • Posts 116
    • Points 1,275

    MSP_MXF Plug-In change?

    Not sure what's going on here but we have some linked 30i (SD) 1:1 NTSC MXF trhat plays fine in MC 8.5.3 -(MSP_MXF Plug-In 1.12.7.3415)

    But, when trying to play on 8.8.5,8.9.4, or 2018.1 a " AMA Sample" error pops up and will not play.

    Did Avid change something with their MXF plug-in?

    Is there anyway to loink and play this media in a more current MC version?

    Thanks

    p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; line-height: 14.0px; font: 12.0px Times; -webkit-text-stroke: #000000} span.s1 {font-kerning: none}

    p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; line-height: 14.0px; font: 12.0px Times; -webkit-text-stroke: #000000} span.s1 {font-kerning: none} span.Apple-tab-span {white-space:pre}

    0SX 10.11.6*Symphony MC18.5*3.5 GHz 6-core Intel Xeon E5 (late 2013) 6,1*64 GB 1866 DDR3 ECC*AMD FirePro D500 3072 MB*AJA IO4K*AVID ISIS 5500 [view my complete system specs]
    Filed under:
  • Wed, Feb 14 2018 10:53 PM In reply to

    Re: MSP_MXF Plug-In change?

    Where did that MXF file come from? Is it really a linked MXF file or is that an Avid MXF file?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Feb 14 2018 11:30 PM In reply to

    • Mike
    • Not Ranked
    • Joined on Wed, Jun 29 2011
    • PA
    • Posts 116
    • Points 1,275

    Re: MSP_MXF Plug-In change?

    They are avid files (digitized from tape)They were taken out of the avid media files folder (2 audio and 1 video) and linked into a 8.5.3 project I believe. 

    0SX 10.11.6*Symphony MC18.5*3.5 GHz 6-core Intel Xeon E5 (late 2013) 6,1*64 GB 1866 DDR3 ECC*AMD FirePro D500 3072 MB*AJA IO4K*AVID ISIS 5500 [view my complete system specs]
  • Thu, Feb 15 2018 12:17 AM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,251
    • Points 39,455

    Re: MSP_MXF Plug-In change?

    Mike:

    They are avid files (digitized from tape)They were taken out of the avid media files folder (2 audio and 1 video) and linked into a 8.5.3 project I believe. 

    I am confused. If they are digitized avid media, they should not need to be linked.  They should be fine as is.

    Did you try putting them in a valid Avid media folder and letting Avid scan them, then grab the .mdb file and drag that into a bin?

    Jef 

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." | OS 10.11.x - various MacPro Towers - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Thu, Feb 15 2018 3:56 PM In reply to

    Re: MSP_MXF Plug-In change?

    Jef is right.

    Avid MXF files should just be dropped into an Avid MediaFiles folder and will either link to clips or clips can be created by dragging the MDB file.

    Digitized files were never linked, so you can't use that workflow.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller