Latest post Wed, Feb 21 2018 4:11 PM by BenoitM. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Tue, Feb 13 2018 4:29 PM

    • BenoitM
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 1,151
    • Points 13,870

    stange behaviour typing values in Effect Editor

    Just upgraded to 2018.1 and found a few glitches.

    Here is a weird one: in the Effect Editor, when I select a parameter and type a value, most of the time it doesn't work properly, the typed entry is validated after just one or two keystrokes (e.g. I type '102' but it works like if I typed '10' <enter> then '2' <enter>).

    This happens mostly (exclusively ?) when the second typed number is '0' e.g. '102' doesn't work, but '112' is just fine.

    IOW it is extremely difficult to enter a numeric value from the keyboard for an effect parameter in the 100-109 range !

    Anyone else seeing this ?

     

    MC 2018.9 (Symphony option)/BCC 10.0.5/RED 5.6; BlackMagic Ultrastudio Mini Monitor (10.11.2.0); DELL Precision 5530 - Intel Core i7-8850H 2.6 GHz - 32... [view my complete system specs]
  • Thu, Feb 15 2018 8:12 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,397
    • Points 63,300

    Re: stange behaviour typing values in Effect Editor

    The following is Marianna's reply to a post from David Dodson over the Avid-L2 regarding this issue

    "David,

    That is a bug ( MCCET-2185) and should be fixed in the next release coming very soon.  
    Marianna"
    Symphony 2018.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Tue, Feb 20 2018 11:56 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,397
    • Points 63,300

    Re: stange behaviour typing values in Effect Editor

    We're halfway through! On MC 2018.2 the "Bug Number: MCCET-2274. In some instances, entering values in the Effect Editor reset to 0." has been fixed, but when entering a negative value, eg -100, and soon after entering a non negative value, eg 50, the effect editor will stick to negative numbering, -50 in the previous example; it didn't use to work like that before, when entering a positive number would be correctly interpreted. Workaround when a negative number is already in the effet editor is to type +50 (or whatever number).

    Symphony 2018.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Wed, Feb 21 2018 10:27 AM In reply to

    • BenoitM
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 1,151
    • Points 13,870

    Re: stange behaviour typing values in Effect Editor

    Thanks for the good tip, Luca !

    MC 2018.9 (Symphony option)/BCC 10.0.5/RED 5.6; BlackMagic Ultrastudio Mini Monitor (10.11.2.0); DELL Precision 5530 - Intel Core i7-8850H 2.6 GHz - 32... [view my complete system specs]
  • Wed, Feb 21 2018 11:38 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,397
    • Points 63,300

    Re: stange behaviour typing values in Effect Editor

    My pleasure, still if at least three of us can reproduce this behaviour this can be submitted as a bug. Moreover, bug number MCCET-2274 has been fixed (according to the literature), but Marianna posted about bug number  MCCET-2185 over the yahoo group.

    luca.mg:
    Workaround when a negative number is already in the effect editor is to type +50 (or whatever number).

    To be specific: if a negative number is already in place when first opening the effect tool entering a positive number works as usual, the hiccup only occurs after entering a positive number soon after entering negative one.

    Symphony 2018.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Wed, Feb 21 2018 4:11 PM In reply to

    • BenoitM
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 1,151
    • Points 13,870

    Re: stange behaviour typing values in Effect Editor

    luca.mg:
    still if at least three of us can reproduce this behaviour this can be submitted as a bug.

    Yes I can repro this easily here: exactly as you describe

    MC 2018.9 (Symphony option)/BCC 10.0.5/RED 5.6; BlackMagic Ultrastudio Mini Monitor (10.11.2.0); DELL Precision 5530 - Intel Core i7-8850H 2.6 GHz - 32... [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller