Latest post Wed, Feb 7 2018 7:12 PM by camoscato. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Wed, Feb 7 2018 7:55 AM

    Media lost

    Hi everyone - I hope someone can help.

    My HD crashed and I lost all the Avid media for a sequence.

    I have the original rushes on SD cards.

    Is there an easy way to reconstruct the sequence please? I realise I'll have to do titles, astons again but if I can get the video and audio back in, I'll be a very happy chappie.

    Thanks

     

    Ken Snowdon

    Windows 10 64bit; MC 8.4 16gb RAM

  • Wed, Feb 7 2018 8:15 AM In reply to

    Re: Media lost

    Hi Ken,

    How did you get your media from the SD cards into the system originally? Did you link to it or import it?

    Titles/astons might be easily fixed. Click on your sequence in the timeline window to make it active, and then look for "Re-create Title Media" under the "Clip" menu. If it's there in MC First, it should fix all your titles/astons. (You might have to park the blue position indicator on a title for this to work. You might also be able to set in/out around the whole timeline and do it that way. I haven't done this in a while.)

    Are there any other sources? Music tracks? Sound effects? Graphics?

    Media Composer 2018.12.1 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Wed, Feb 7 2018 8:23 AM In reply to

    Re: Media lost

    Hi

    I imported all the media from the SD cards originally, then the plan was to consolidate and archive when the project was finished.

    There's a bit of music and a bit of colour correction.

    Thanks

     

  • Wed, Feb 7 2018 8:57 AM In reply to

    Re: Media lost

    The title thing worked brilliantly thank you so much.

    I hope I can get the media reloaded now.

  • Wed, Feb 7 2018 9:54 AM In reply to

    Re: Media lost

    Ken Snowdon:
    I imported all the media from the SD cards originally

    For imported media, the way to get it back online is to use Batch Re-Import.

    1. Put one of the SD cards with footage on it into the card reader.

    2. Open the bin with the clips from the SD card in step 1.

    3. Select all the clips.

    4. Under the Clip menu, select Batch Re-Import.

    5. A dialog box will ask "Import clips with offline media only?" Select Offline Only.

    The Batch Import window opens.

    6. Select all your offline clips in the Batch Import window.

    7. Click Set File Location.

    8. Point the system to the media on your SD card from step 1.

    9. Click Open.

    10. Click Import.

    The system should begin importing all the media for your offline clips from the SD card in step 1. Repeat the process for all of your offline clips. Then do the same for your imported music.

    When all of the batch re-importing is finished, your sequences should be back online.

    Media Composer 2018.12.1 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Wed, Feb 7 2018 3:23 PM In reply to

    Re: Media lost

    Thank you Carl, that works wonderfully well.

    Just one quick question: at point 7, all the files are highlighted but I am having to work my way down the list, one file at a time, setting the location each time by clicking on an individual file. I can't seem to get them all to load the location at once. s that how it's supposed to work?

    Once again, this is saving me from hours and hours of work. Thank you again.

  • Wed, Feb 7 2018 4:00 PM In reply to

    Re: Media lost

    Ken Snowdon:
    Just one quick question: at point 7, all the files are highlighted but I am having to work my way down the list, one file at a time, setting the location each time by clicking on an individual file.

    I think, but I'm not sure, that if you point the first file to the SD card the rest of them will point there also after you click to start the batch import. If that doesn't work, reply here and hopefully someone will chime in with a faster way.

    Ken Snowdon:
    Once again, this is saving me from hours and hours of work. Thank you again.

    You're welcome! :)

    Media Composer 2018.12.1 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Wed, Feb 7 2018 5:10 PM In reply to

    Re: Media lost

    With MP4 files they all follow after I point the first one to the SD card media; with MTS files, I have to do them individually.

    I wonder if anyone knows if this is just the way things are?

    Also sometimes I get this from the Console:

    BatchImport::RelinkToMaster - IMPORT_TOO_SHORT
    Cannot reduce duration of clip shorter than current duration
    theMasterComp=364  masterMob=156
    Batch import clip 3 of 3 FAILED: 00081.new.01 with error:
      Exception: IMPORT_TOO_SHORT
    Batch imported 0 of 3 clips

     

     

  • Wed, Feb 7 2018 7:12 PM In reply to

    Re: Media lost

    I haven't worked with MTS files. Hopefully someone who has will chime it.

    Ken Snowdon:
    Batch import clip 3 of 3 FAILED: 00081.new.01

    How was clip 00081.new.01 created? At some point was it consolidated from a longer clip?

    Media Composer 2018.12.1 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller