Latest post Mon, Jan 29 2018 10:30 PM by IrisSveins. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Mon, Jan 29 2018 4:18 PM

    • IrisSveins
    • Not Ranked
    • Joined on Sat, Feb 13 2016
    • Posts 0
    • Points 0

    Problems updating from Media Composer 8.10 to 2018.1

    Hello there. I´ve been using Avid for several years now but never used Avid Community :-)

    But now I really need help.

    I´m updating from Media Composer 8.10 to 2018.1

    I have an active Perpetual contract (exp. 12/19/2018).

    But when I inside Application manager, undir Apps tried to open Media Composer 2018.1 which is allready installed,

    I get the message: "This software was released past your contract expiration date (12/19/2017). Please to to Avid Support Website for more details." 

    -I then go through all details and when I try to deactivate Licence  I get the message: 

    "Failed Deactivation: Failed to process your request. Please contact an Avid Customer Representative."

    So here I am!- What am I doing wrong?

     

    I´m running Windows 10 Pro-Lenovo

    System: Intel Xeon CPU E5-1630 v4 @ 3.70GHz  , 64-bit Operating System

     

    Best regards

    Iris

     

     

  • Mon, Jan 29 2018 4:35 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,906
    • Points 201,610
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Problems updating from Media Composer 8.10 to 2018.1

    Easy peasey.....

    Iris... you must deactivate then reactive once per 365 days so the license, My Avid and appman are in Sync.

    Go ahead and deactivate - then immediately reactivate and off you go.

    Report back

    marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Jan 29 2018 8:47 PM In reply to

    • IrisSveins
    • Not Ranked
    • Joined on Sat, Feb 13 2016
    • Posts 0
    • Points 0

    Re: Problems updating from Media Composer 8.10 to 2018.1

    I´ve allready tried that in Avid Application Manager (like I said previously) and got

    the message: "Failed Deactivation: Failed to process your request. Please contact an Avid Customer Representative".

     

    So there must be another way!

     

    Regard

    Iris

  • Mon, Jan 29 2018 8:50 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,906
    • Points 201,610
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Problems updating from Media Composer 8.10 to 2018.1

    PM me your system ID, My Avid email asap.

    Click on my name and you can direct message me

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Jan 29 2018 10:30 PM In reply to

    • IrisSveins
    • Not Ranked
    • Joined on Sat, Feb 13 2016
    • Posts 0
    • Points 0

    Re: Problems updating from Media Composer 8.10 to 2018.1

    Are you still there Marianna?

    I´ve sent you two messages via email!

     

    Kind regards

    Iris

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller