Latest post Wed, Aug 14 2019 11:30 AM by jed cahill. 18 replies.
Page 1 of 2 (19 items) 1 2 Next >
Sort Posts: Previous Next
  • Fri, Jan 26 2018 4:11 PM

    • rond
    • Not Ranked
    • Joined on Fri, Jan 26 2018
    • Posts 3
    • Points 35

    AMA Plug-In Unable to Provide Compressed Sample

    I've searched through the forums for a similar thread and haven't found one. If I've just missed it, I apologize, and please point me in the right direction.

    After a re-install of Media Composer (8.10.0), I'm having trouble linking to h264/mp4 video files (and re-linking them to existing projects). This is the case with about 95% of files of that type. I've come across a couple h264/mp4 files that did NOT have issues, but I can't figure out a difference between them. And either way, I'm pretty desperate to get these files back online. They were all working before the re-install.

    When I link them via the source browser, this is the error I get on playback:

    AMAProducerTask::Execute: AMA Plug-In Unable to Provide Compressed Sample

    I ran into a similar problem linking R3D files, but that was simply a matter of re-installing the RED plugins. Maybe this could also be a plugin problem? Is it possible for the Quicktime or AVCHD plugins to become corrupted or uninstalled? If so, how can I reinstall them?

    If it might help, I can provide samples of the files that are working and not working, as well as system specs.

    Thanks, in advance, for any help you can offer!

    Ron

  • Sun, Jan 28 2018 9:34 PM In reply to

    • rond
    • Not Ranked
    • Joined on Fri, Jan 26 2018
    • Posts 3
    • Points 35

    Re: AMA Plug-In Unable to Provide Compressed Sample

    I tried a little experiment and had some interesting results. With an existing project, I took one of my nonworking mp4 links, right-clicked it and attempted to "Relink to File". It worked! It lists the QuickTime Plug-In and H.264 as the video type. When I try to create a fresh link to the SAME file, it fails with the "AMA Plug-In Unable to Provide Compressed Sample" error. Again - this is exactly the same file. But in this case, it lists the Avid Generic Plug-In and AVC Long-GOP Main as the video type. Does this mean Avid is just not recognizing it as the correct type of file? Or something else?

    I'll attach a screenshot, in case that helps.

    Also worth noting that this re-link strategy is not working with all of the mp4/h264 files.

    Bin View

  • Wed, Feb 14 2018 9:24 PM In reply to

    • KIE-Media
    • Not Ranked
    • Joined on Sat, Jul 28 2012
    • Posts 3
    • Points 45

    Re: AMA Plug-In Unable to Provide Compressed Sample

    I have the same probleme with h264/mp4 files getting the Unable to Provide Compressed Sample Error.

     

    Did you find any solution yet?

     

    The only think I found out so far is, that Version 8.9.2 does not have this Problem. If I install this version, Media Composer can open and playback the h264 files just fine.

    Updating to any higher Version and the error shows up.

     

     

  • Wed, Feb 14 2018 10:52 PM In reply to

    Re: AMA Plug-In Unable to Provide Compressed Sample

    Avid is working on removing the dependency on QuickTime, which is why the use of the Avid generic plugin is expanding.

    But IMHO, it has not worked that well with MP4s. I would strongly suggest you continue to use the QuickTime plugin for MP4s.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Feb 15 2018 2:31 PM In reply to

    • KIE-Media
    • Not Ranked
    • Joined on Sat, Jul 28 2012
    • Posts 3
    • Points 45

    Re: AMA Plug-In Unable to Provide Compressed Sample

    Thanks for the hint! I found the option to manually decide for each file which plugin MC should use.

    And so far, using the quicktime plugin seems to work.

     

    Is it possible to do a general setting in MC that it always uses the quicktime plugin for mp4s?

     

    I'm definitly thankfull that Avid is working on getting rid of QT and hope they soon manage to fix the mp4 Problem!

  • Thu, Feb 15 2018 3:54 PM In reply to

    Re: AMA Plug-In Unable to Provide Compressed Sample

    kie-media:
    Is it possible to do a general setting in MC that it always uses the quicktime plugin for mp4s?

    No. If Avid's plugin *thinks* it can be used, it will. So, if you run into issues know you should consider switching it.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Feb 15 2018 4:19 PM In reply to

    • KIE-Media
    • Not Ranked
    • Joined on Sat, Jul 28 2012
    • Posts 3
    • Points 45

    Re: AMA Plug-In Unable to Provide Compressed Sample

    okay

     

    Thanks for the help!

  • Wed, May 2 2018 11:47 AM In reply to

    • EuS
    • Not Ranked
    • Joined on Wed, May 2 2018
    • Posts 2
    • Points 30

    Re: AMA Plug-In Unable to Provide Compressed Sample

    And just HOW do you do that? Choose the quicktime plugin instead of the AVID's? I'm getting this same error, no matter if I link with source browser or if i oldschool import it with MFX - I need to do an export and it's not even playing in the timeline. Please help! 

     

    Thanks. 

  • Wed, May 2 2018 5:30 PM In reply to

    Re: AMA Plug-In Unable to Provide Compressed Sample

    You have to re-link in the Source Browser, then highlight all the clips and right-click on the Plugin column somewhere and select QuickTime instead. MC will re-process the files using the QuickTime plugin. THEN add those clips to your bin.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, May 3 2018 9:22 AM In reply to

    • EuS
    • Not Ranked
    • Joined on Wed, May 2 2018
    • Posts 2
    • Points 30

    Re: AMA Plug-In Unable to Provide Compressed Sample

    Thanks so much Kevin for the quick response!

  • Fri, May 4 2018 2:58 PM In reply to

    Re: AMA Plug-In Unable to Provide Compressed Sample

    And just so you all know, Avid has logged the issue as a bug and is working on it.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Mon, Oct 29 2018 5:08 PM In reply to

    • BenoitM
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 1,218
    • Points 14,605

    Re: AMA Plug-In Unable to Provide Compressed Sample

    Kevin Klimek:
    And just so you all know, Avid has logged the issue as a bug and is working on it.

    Still present in 2018.9 (Generic Plug-in 2.6), so I guess it's still being worked on ? Is there a bug number we should monitor ?

    MC 2018.12.5 (Symphony option)/BCC2019 12.0.4/RED 5.6; BlackMagic Ultrastudio Mini Monitor (11.2); DELL Precision 5530 - Intel Core i7-8850H 2.6 GHz -... [view my complete system specs]
  • Fri, Nov 16 2018 6:14 PM In reply to

    Re: AMA Plug-In Unable to Provide Compressed Sample

    Yep, also on 2018.9 and still very much having this problem.  Totally screws up background transcodes wasting hours of overnight processing.  Thanks Avid!

    Andi

    HP ZBook G5 15 2.6Ghz 6-core i7 Nvidia Quadro P2000 4GB 32GB Win 10 Pro MC Ultimate 2018.12.7 Macbook Pro (Retina, 15-inch, mid 2014) 2.5GHz... [view my complete system specs]
  • Fri, Nov 16 2018 7:52 PM In reply to

    Re: AMA Plug-In Unable to Provide Compressed Sample

    They continue to make improvements with the generic plugin, but for now I would just recommend that you change it to QuickTime if you have reason for concern before trying to do a background transcode.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Fri, Jan 18 2019 4:03 PM In reply to

    • Whinestore
    • Not Ranked
    • Joined on Sun, Sep 16 2018
    • Posts 1
    • Points 25

    Re: AMA Plug-In Unable to Provide Compressed Sample

    Hey I got the same problem. Tried to change the plug in in the source browser, but when I choose quicktime it says "cant be linked". Do you have any ideas what i have to install, that quicktime is able to link those files.

    There are 4k files with 60 Fps from GH5, Project  is 1080 25p

    I tried  a few things to get this files in but it always ended in same error text. Its kinda strange, because this "Auto-Generic"- Bug just happen to few of them, even though they are with the same specs. 

     

    thank you very much 

    regards David

Page 1 of 2 (19 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller