Latest post Mon, Oct 8 2018 8:20 PM by OneChanceTyler. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Jan 22 2018 7:40 PM

    • farhadd
    • Not Ranked
    • Joined on Tue, Apr 27 2010
    • Posts 43
    • Points 570

    Minor visual glitch in Mac motion effect editor 8.10

    I confirmed this issue on a clean installation with new user settings. It's easy to replicate. We are on Mac Pro 2013 cylinders and Mac OS 10.12.6. We have seen this issue in MC 8.10 (I haven’t tested anything else).

     

    If you have the Motion Effect Editor (MEE) window open, when you click on a timewarp or other motion effect the MEE will pop out the motion graph in effect editor mode (which is fine). If you click on another segment of video where that graph isn't applicable (i.e. there's no motion effect applied there), MC will contract the MEE window to hide the graph (which is also fine). However, if you have the MEE in a tabbed window (in this example, the editor also had Audio Mixer and EQ tabs in the same window), when you click on another video segment the graph disappears but that chunk of the MEE instead becomes transparent, showing you the Mac Desktop wallpaper below. The editor found this distracting. When I tried to screenshot this behavior, that section of the window just appears white in the screenshot. Not a huge problem but if you could fix it it'd be appreciated.

    Mac Pro Late 2013, Mac OS 10.12.6, MC 2018.12, 6 core 3.5GHz, dual D500 3GB VRAM, 256GB SSD, NEXIS 5500 over 1GbE [view my complete system specs]
  • Mon, Oct 8 2018 8:20 PM In reply to

    Re: Minor visual glitch in Mac motion effect editor 8.10

    Hi there,

    was wondering if you ever found a solution for this? One of my editors brought it up to me and I can't find any other post discussing this. We're running on Avid 2018.5 on Mac Pro Cylinders, Mac OS 10.13.6.

    Thank You

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller