Latest post Sat, Jan 13 2018 9:17 AM by Joachim Claus. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Jan 12 2018 7:29 PM

    YUV422 format not showing in MC or QT

    I recorded video using a JVC GY HM 170u and used the HD 1080 QT YUV422 setting providing the best color sample. However after taking QT off the card and viewing in my computer I can not see the video. Importing into MC I see the green bar on the source monitor indicating a mixed frame rate however I was shot at 30 FPS and imported fine at 30 FPS. 

    When I reencode the video to QT match source h264 I can see the video in MC however it does seems washed out. Waiting on a reply from JVC Tech Lorenzo White.

    Could someone have an idea what is going on? I can view the files in VLC, both audio and 1 and 2 are there fine.  


    MC Version: 2018.2 System: PC windows 7 Pro 64 bit, Workstation ATX mid Tower case, MSI Z87-G45 MBoard, 650 watt,Crucial M500 250GB SSD, Intel i7-4770K... [view my complete system specs]


    MC 8.4.5     Built Workstation-Windows® 7 Professional, 64bit,/ Intel® CoreTM i7-4770K processor/ NVIDIA Quadro K2000D 2GB/16GB Dual Channel DDR3 SDRAM at 1600MHz /MSI Z87-G45 Mother Board/650 Watt Power/ Super Multi Blue Writer (LG BH12LS38)/ AVID C-400 for audio interface  Pro Tools MP

     

     

     

  • Fri, Jan 12 2018 9:22 PM In reply to

    Re: YUV422 format not showing in MC or QT

    Update: According to this JVC report Media composer does not support 50M YUV422, I guess this will have to be converted. 

    http://pro.jvc.com/pro/attributes/4k/desc/nle_hd.html


    How do I preserve the 422 color and what do I convert it to?

    MC Version: 2018.2 System: PC windows 7 Pro 64 bit, Workstation ATX mid Tower case, MSI Z87-G45 MBoard, 650 watt,Crucial M500 250GB SSD, Intel i7-4770K... [view my complete system specs]


    MC 8.4.5     Built Workstation-Windows® 7 Professional, 64bit,/ Intel® CoreTM i7-4770K processor/ NVIDIA Quadro K2000D 2GB/16GB Dual Channel DDR3 SDRAM at 1600MHz /MSI Z87-G45 Mother Board/650 Watt Power/ Super Multi Blue Writer (LG BH12LS38)/ AVID C-400 for audio interface  Pro Tools MP

     

     

     

  • Sat, Jan 13 2018 9:17 AM In reply to

    • Joachim Claus
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • Seeheim-Jugenheim, Germany
    • Posts 908
    • Points 11,625

    Re: YUV422 format not showing in MC or QT

    Just a guess. Try to load your files into Resolve and export from there to Avid.

    Joachim

    SuperMicro Workstation 7048A-T Dual Xeon (10 cores) E5-2640v4 2.4GHz 128 GB RAM, PNY P4000, 1 PCIe SSD 400 GB (Intel SSDPEDMW400G4) 1 SSD 2 TB for UHD... [view my complete system specs]

    Joachim Claus

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller