Latest post Sat, Jan 13 2018 3:33 PM by jef. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Jan 11 2018 11:31 PM

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 271
    • Points 3,030

    bin font from system to system changes

    So I grab a bin from an 8.5.something AMC with a bin font of Arial and open it in a system running AMC 6.5.4 and the bin font becomes Brush Script MT.

    How did this happen?

     

    Avid Media Composer 6.0.5.1 / Mac OS 10.7.5 / Mac Pro / 2 x 2.4 GHz 6-Core Intel Xeon / 12 GB 1333 MHz DDR3 [view my complete system specs]
  • Sat, Jan 13 2018 3:33 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,122
    • Points 37,860

    Re: bin font from system to system changes

    I have read that the problem is how Avid keeps track of fonts.  Supposedly, it keeps track of fonts by counting them as a list in one situation and keeps track of them alphabetically in others.  Add a new font, problems can happen.

    At least that was the supposition a few years ago.  I do not really know, but I have been plagued by this as well.

    Jef

    EDIT:  I see that you are on version 6.x.  Something tells me this issue was fixed since that version as I have not had it recently.

     

    Avid DS 11.0.2 R.I.P | MC 8.5.3 / 8.9.4 | OS 10.11.x - various MacPro Towers - home system MacPro Dual 2.8 8core GTX680 "Harpertown" QT 10.0... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller