Latest post Wed, Dec 20 2017 2:16 PM by SR555. 19 replies.
Page 2 of 2 (20 items) < Previous 1 2
Sort Posts: Previous Next
  • Sun, Dec 17 2017 10:26 PM In reply to

    Re: Need help with onlining AMA clips

    Have you considered how poor the MPEG encode wil look anyway for 2 hours of content on a single layer DVD?

     

    Your looking at around 3.3Mbps for the video if you use 129Kbps audio. Thats going to look pretty awful anyway.

    60 mins on a single layer DVD is ok. 90 at a push. 120 and its not going to look great.

    Also I wouldn't export a reference file. I'd do a full QT export to a fixed resolution. A reference file is neededing to access the source media still and could "break" later.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Sun, Dec 17 2017 11:57 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,368
    • Points 43,485
    • Moderator: Media Composer Getting Started

    Re: Need help with onlining AMA clips

    I've done 2 hours on a single layer disk and had it look fine. There was very little in the way of fast motion (no cars racing by, no explosions, mostly head and shoulder shots, some podium shots, and various graphics.) For encoding I used a 2-pass encoder, VBR at 8000/3400/1400 and PCM audio (1536 kb/s). There were no artifacts or apparent noise.

    Of course, if you're trying to encode something like a fast moving sports video, this probably won't come out well. So the content has a lot to do with how well it encodes. Note that noisy video takes up a lot of space as the noise is considered as content.

    Obviously, given a choice, use a DL disk if that's an option.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Mon, Dec 18 2017 10:07 AM In reply to

    Re: Need help with onlining AMA clips

    I'd always suggest AC3 audio at 128Kbps giving you over 1.3Mbps extra for video.

    With DL player compatability becomes more of an issue.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Tue, Dec 19 2017 8:25 PM In reply to

    • SR555
    • Top 500 Contributor
    • Joined on Mon, Oct 28 2013
    • Posts 211
    • Points 2,360

    Re: Need help with onlining AMA clips

    Hi all, checking back.

    Still in progress.  

    The video has a fair amount of soccer on it so I'm going to put it on 2 DVDs.

    I outputted a file to have something to give her, and burned it to a DVD.  Thankfully there's another day or so to work with which I didn't know I had.

    The mixdown was painless.  The QT reference file (my first) was not painless so yeah...  although I did figure out that although the screen is black everywhere else, it plays in the finder quick look preview.  

    has anyone ever heard of a 632x478 aspect ratio? (or once in avid, 712x478).

    No luck (edited).

    I would NEVER have tried this workflow if I knew it was necessary to go to Mars and back to relink the thing.  My huge project (due asap) is now offline and I have wasted an entire day with no progress.

    Just AMA'd my media back in directly, but most of the subclips are still offline.

    Now: 'exception: an error occurred cleaning. mdb file is missing."

    What a nightmare.

    Avid Media Composer 7, Macbook Pro Retina, Mountain Lion [view my complete system specs]
  • Wed, Dec 20 2017 2:16 PM In reply to

    • SR555
    • Top 500 Contributor
    • Joined on Mon, Oct 28 2013
    • Posts 211
    • Points 2,360

    Re: Need help with onlining AMA clips

    Good morning all (sort of),

    What is the safest way to proceed with the project at this point?

    I don't want to fly blind here since the original project seems to have been affected and would be grateful for any safe suggestions.  Thank you

    Relinked my old project with the low res MXFs.  There were a few AMA subclips in teh timeline showing offline.   I linked them and they came back online.  I was never able to online the proxies, so still working on that.  There is this great project done, but after four days I still can't get it out of my editor.

    Tomorrow is the deadline to mail this.

    Avid Media Composer 7, Macbook Pro Retina, Mountain Lion [view my complete system specs]
Page 2 of 2 (20 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller