Latest post Sat, Dec 2 2017 8:48 AM by camoscato. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sat, Dec 2 2017 8:11 AM

    • John
    • Not Ranked
    • Joined on Mon, Oct 15 2012
    • Boise, Idaho
    • Posts 167
    • Points 2,100

    Keyframes won't move up and down individually to just audio

    Hello,

    Back to using my Mac for MC.  Feels familiar but I seem to be missing a step on keyframing some audio.  I have waveform, clip gain on volum and three pink key frames on the tack.  When I hover them with the hand and move they alll move together.  Any  help would be appreciated.

    Thanks,

    John

    Avid MC8.5.1 iMac 27-inch, Late 2012 Processor 3.4 GHz Intel Core i7 Graphics NVIDIA GeForce GTX 680MX 2048 MB Software OS X 10.8.2 (12C2037) ... [view my complete system specs]
  • Sat, Dec 2 2017 8:48 AM In reply to

    Re: Keyframes won't move up and down individually to just audio

    Hi,

    If you have in & out marks set, any keyframes within the in & out marks will move together. Clear your in & out marks and then try moving the keyframes. (You may have to click a different keyframe first in order to deselect the ones that have been selected together.)

    Media Composer 8.9.4 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT 740M [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller