Latest post Tue, Dec 5 2017 1:30 PM by DStone. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Fri, Dec 1 2017 6:25 PM

    • cdlefty5
    • Not Ranked
    • Joined on Fri, May 2 2014
    • Posts 7
    • Points 85

    Java 1.6 Issue Preventing Install of Media Composer 8

    realized i posted this on the wrong forum earlier. re doing it here...

     

    I've seen threads on this, but never a clear and consistent answer about how to solve.

    I'm on High Sierra, trying to install ANY v8.xx of MC (but preferably v8.0.0), and none of them allow me to, saying I cannot install on my hard drive because I need to install Java 1.6.

    Well, I DID INSTALL JAVA 1.6. I checked it via Terminal and it confirmed it:

    java -version

    java version "1.6.0_65"

    Java(TM) SE Runtime Environment (build 1.6.0_65-b14-468)

    p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 11.0px Menlo; color: #000000; background-color: #ffffff} span.s1 {font-variant-ligatures: no-common-ligatures}

    Java HotSpot(TM) 64-Bit Server VM (build 20.65-b04-468, mixed mode

     

    What else do I need to do so I can install a version of MC that's newer than 7.6???

    Avid Media Composer 7.0.3 2.6Ghz Mac Mini (Late 2012) Mac OSX Mavericks 10.9.2 [view my complete system specs]
  • Fri, Dec 1 2017 6:57 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,240
    • Points 41,905
    • Moderator: Media Composer Getting Started

    Re: Java 1.6 Issue Preventing Install of Media Composer 8

    I'll repeat the post from the other thread. 1.6 is JRE 6.0, and that's really old. Try installing the latest version of Java, and then install MC.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC 8.7, MC 7.x [view my complete system specs]

    Dave S.

  • Fri, Dec 1 2017 7:10 PM In reply to

    • cdlefty5
    • Not Ranked
    • Joined on Fri, May 2 2014
    • Posts 7
    • Points 85

    Re: Java 1.6 Issue Preventing Install of Media Composer 8

    thanks - i'll give that a shot. just go download the latest Java RE, correct?

    Avid Media Composer 7.0.3 2.6Ghz Mac Mini (Late 2012) Mac OSX Mavericks 10.9.2 [view my complete system specs]
  • Fri, Dec 1 2017 8:39 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,240
    • Points 41,905
    • Moderator: Media Composer Getting Started

    Re: Java 1.6 Issue Preventing Install of Media Composer 8

    Correct. That also gets you all of the latest security patches.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC 8.7, MC 7.x [view my complete system specs]

    Dave S.

  • Sat, Dec 2 2017 4:57 AM In reply to

    • cdlefty5
    • Not Ranked
    • Joined on Fri, May 2 2014
    • Posts 7
    • Points 85

    Re: Java 1.6 Issue Preventing Install of Media Composer 8

    the install helped, but i'm still getting the same roadblock on the version I need to install - v8.0.0.

    I just tried v8.1 as well and that one gave me the same 'need to install Java 1.6' in order install MC.

    What else can I do here?

     

     

    Avid Media Composer 7.0.3 2.6Ghz Mac Mini (Late 2012) Mac OSX Mavericks 10.9.2 [view my complete system specs]
  • Tue, Dec 5 2017 1:30 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,240
    • Points 41,905
    • Moderator: Media Composer Getting Started

    Re: Java 1.6 Issue Preventing Install of Media Composer 8

    Open a command prompt window, and enter the command "java -version" (no quotes). See what it reports back.

     

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC 8.7, MC 7.x [view my complete system specs]

    Dave S.

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller