Latest post Wed, Nov 15 2017 1:43 PM by RalphC. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Nov 13 2017 9:29 PM

    • peter.d
    • Not Ranked
    • Joined on Mon, Nov 13 2017
    • Posts 1
    • Points 15

    Sad [:(] Running Media Composer First 8.9.x on iMac 2011 i3?

    Hi,

     

    I've attempted to install Avid Media Composer First 8.9 on a mid 2011 iMac 3.06 GHz i3 with 4GB ram and a 256Mb Radeon graphics adapter. It's running Mac OS Sierra.

     

    Whilst I can get the application to install fine, sign in to the licence manager and perform updates of the application components, I cannot get MCF to launch without crashing. It's a generic Mac OS error message "The application has quit unexpectedly" and I do see some IO attempts to the audio adapter through dmesg.

    I have tried to look on the forums for previous reported issues and have attempted to:

     

    - Rename the Settings folder in the application folder

    - Locate and rename the AxPlugins folders

    - Performed all updates as requested by the app

    - Signed out and in of the licence manager

     

    A little stumped with no actual application error message, I went back to basics and reviewed the system requirements. The requirement for 6 GB ram (8 GB recommended) and probably a better than i3 CPU (my mid 2011 iMac isn't even listed on the compatability page) did indicate I may have trouble. However, coming from a PC background, requirements aren't always honest and truthful so I figure I might get away with it.

     

    So my question is, is the application intended to provide a user friendly error message if the system doesn't meet hardware requirements or is the crashing on load unrelated? If it's the hardware, my machine will accept 8 GB RAM through a hardware upgrade. Would the RAM upgrade be sufficient to get the program running or is the CPU/video adapter too old to even attempt use of MCF even after a RAM upgrade?

     

    If it's not a hardware issue any other pointers would be appreciated. MCF has never loaded and it's a clean install of Mac OS with no other applications other than Apple's Final Cut Express.

     

    Thanks!

  • Wed, Nov 15 2017 1:43 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,263
    • Points 13,715
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Running Media Composer First 8.9.x on iMac 2011 i3?

    peter.d:
    Whilst I can get the application to install fine, sign in to the licence manager and perform updates of the application components, I cannot get MCF to launch without crashing. It's a generic Mac OS error message "The application has quit unexpectedly" and I do see some IO attempts to the audio adapter through dmesg.

     

      Check MC|First systems requirements, I'm no Mac experts but i3 is too low for MC|First, that explained the crashing problem. 

     

     

    Thanks,

    RalphC

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller