Latest post Sat, Nov 11 2017 2:51 PM by LKJ JKL. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Sat, Nov 11 2017 2:51 PM

    • LKJ JKL
    • Not Ranked
    • Joined on Tue, Jun 2 2009
    • Posts 112
    • Points 1,325

    Periodic crashes, MC freezes: AppHangB1 / iLok issue?

    Errors, lacks

    - After 1st install I got the iLOK license manger error, just like here. (I then installed the most recent version of the iLok license manger)

    - Opening a 1-minute-sequence sometimes takes 3" to 5"

    - periodic random crashes while rendering a sequence or when trimming or whenever:

    1. MC starts to get slow  >>> 2. little white flash  >>> 3. komplete freeze  >>> 4. after a mouseclick I get a white, transparent overlay on both displays with the following Windows error message:
    "Avid Editor is not responding" (see problem details at the bottom)

    - over all performance is bad

    - step forwards/backwards with pressed shift key is slower than ever

    - PrPro, PS, AE, AI, C4D didn't cause any crashes. But I didn't do particular testing.

    - I encoded a lot with AME w/o any failures.



    System

    - MC 8.9.3 Symphony Opt, w/ dongle

    - Win 7pro 64, fresh install (all essential updates installed via Windows Update)

    - BIOS J61 v3.91

    - nVidia P2000 (driver, according to Avid's version matrix: R384 U1 (385.08) WHQL /custom installation >clean install)

    - Workstation, BIOS and nVidia configured accordingly to Avid's config guideline
    "Windows Classic Theme" (which seems to be a thing regarding 3rd party audio plug-ins)
    AJA driver v13 installed (but I did most of the tests w/o the io Express attached)


    What I tried
    - CPU stress test (Intel Extreme Tuining Utility): passed

    - RAM: Windows Memory Diagnostics utility: passed

    - complete (!) uninstall and re-install of MC + NVIDIA driver


    I suspect iLok
    - After first installing the mot recent iLok version I then installed the legacay iLok version and the system seemed to be much more responsive and fewer crashes.

    TIA and sorry for the messy longwinding post!

    ~~~~~~~~~~~~~~~~~

    Description:
      A problem caused this program to stop interacting with Windows.

    Problem signature:
      Problem Event Name:    AppHangB1
      Application Name:    AvidMediaComposer.exe
      Application Version:    8.9.3.47085
      Application Timestamp:    59f000e8
      Hang Signature:    87e3
      Hang Type:    0
      OS Version:    6.1.7601.2.1.0.256.48
      Locale ID:    1031
      Additional Hang Signature 1:    87e39fd8069b265b4a993a30d0cde3ff
      Additional Hang Signature 2:    590a
      Additional Hang Signature 3:    590a1065bcbde3bf30fbf4fba49719fd
      Additional Hang Signature 4:    87e3
      Additional Hang Signature 5:    87e39fd8069b265b4a993a30d0cde3ff
      Additional Hang Signature 6:    590a
      Additional Hang Signature 7:    590a1065bcbde3bf30fbf4fba49719fd

    HP Z420 (E5-1650v2) | 32GB RAM | 250 GB SSD (OS) | NVIDIA Quadro P2000 | internal raid0 | AJA Io Express | Win7 Pro64 Sp1 | MC v8.9.3 [view my complete system specs]
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller