Latest post Sat, Nov 11 2017 12:30 PM by artisan. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sat, Nov 4 2017 11:09 AM

    • artisan
    • Not Ranked
    • Joined on Mon, Dec 7 2015
    • Posts 4
    • Points 30

    Media Composer First Crashing

    Hi,

     

    As per the subject - Sits there on "Initializing Audio Effects" for about 60 seconds then crashes with: "The Application Avid media Compoesr First has quit Unexpectedly"

    OSX - 10.12.6

    Imac - i5 - 16GB

     

    Reinstalled Media Composer First - Didn't help

    Reapired HDD etc - Didn't help

    I do run pro tools on the same system and have plugins on a separate drive.

    Any ideas please?

    Thanks everyone.

     

  • Sat, Nov 4 2017 3:07 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,265
    • Points 13,725
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Media Composer First Crashing

    Hi artisan,

      Do you have 3rd party plugins installed? You can try moving the plugins to unused folder Library/Application Support/Avid/Audio/Plug-Ins/ for Mac.  MC|First will support AAX and AVX plugins that are ONLY purchased from the Marketplace.

     

    Thanks, 

    RalphC

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Sat, Nov 4 2017 10:47 PM In reply to

    • artisan
    • Not Ranked
    • Joined on Mon, Dec 7 2015
    • Posts 4
    • Points 30

    Re: Media Composer First Crashing

    Hi RalphC,

    Thanks for the info.

    I had a look in the plug-Ins folder and they are all aax plugins. Some were purchased from native instruments and waves however.

    Anyway, I just moved all of the plugins to the unused folder as a test and MC First loaded fine..

    Do I really need to move the non avid marketplace plug-ins to the ununsed folder every time I intend to use MC First?

    Why doesn't MC First simply ignore the plugins that it can't use instead of crashing?

    The goal is to puchrase the full MC version but I can't do that without at least editing on First for a little while just to test it out.

     

    Thanks again.

  • Sat, Nov 11 2017 12:30 PM In reply to

    • artisan
    • Not Ranked
    • Joined on Mon, Dec 7 2015
    • Posts 4
    • Points 30

    Re: Media Composer First Crashing

    So I've tried it on the PC and now have a different issue.

    FatalExcpt Exception: Can't create a directory, as one of the folders in the path below has insufficient permissions.

    It points to a G:\ directory which used to be the google drive... That's no longer there.. It seems I've tried MC on this pc before and would sync to google drive..

    I see the G:\ path in the "Managed AMA Media Folders" file which I moved and reinstalled MC First but to no avail.

     

    Can someone help me get this editor working please? Really frustrating...

     

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller