Latest post Tue, Oct 17 2017 2:43 PM by bushfilm. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sun, Oct 15 2017 10:43 PM

    • MSaunders
    • Not Ranked
    • Joined on Sun, Oct 15 2017
    • Posts 1
    • Points 15

    Media Composer First "Locked"

    Hi,

    I have downloaded Media Composer First but when launching it (with Application Manager open) it does not launch the welcome/new project pop-up I have seen online and instead just goes to the main editor screen but clicking on anything at all just causes a Windows tone. I can only describe it as appearing to be "locked". 

    Within the Application Manager it states "perpetual" next to Media Composer First so I am assuming I have an ongoing license to use this version, however when the editor is loading the pop-up states "Activated: No Options"  and "License Type: None" on the right handside. 

    Any assistance much appreciated !

     

  • Mon, Oct 16 2017 12:21 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,508
    • Points 209,180
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer First "Locked"

    MSaunders

    I moved this to MC | First....

    Can you provide your system speicfications please?  All of them including OS?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Oct 16 2017 5:41 PM In reply to

    • bushfilm
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Baton Rouge, LA
    • Posts 519
    • Points 7,035

    Re: Media Composer First "Locked"

    Nice to know I'm not alone in having this problem. Any solution would be greatly appreciated. 

  • Tue, Oct 17 2017 2:43 PM In reply to

    • bushfilm
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Baton Rouge, LA
    • Posts 519
    • Points 7,035

    Re: Media Composer First "Locked"

    See my other post for more detailed explanation. Basically, what I think I needed was a Pace driver. Once this was installed, MC First launched and ran fine. Hope this helps. 

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller