Latest post Tue, Aug 14 2018 11:44 AM by scocklin. 58 replies.
Page 4 of 4 (59 items) < Previous 1 2 3 4
Sort Posts: Previous Next
  • Mon, Mar 5 2018 8:38 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,945
    • Points 214,830
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC 8.9.1 XAVC-S support. Good, but lacking common metadata.

    Hey Bart

    Good to know the ins and outs here....    MC 8.9.1 was where we added the advanced XAVC-s support

    Using the Avid Generic Plug-In’s - Avid continues working to remove dependencies on QuickTime libraries. With this release, theAvid Generic plug-in natively supports the following format for linking and playing.

    XAVC-S (mp4)   - this is a HUGE add!!!!!

    H.264 (.mov and .mp4) 

    However older versions have more tweaking done to them. 8.9.4 being the best with the following

    Previewing In-Progress Sequences and Clips While Exporting

    This feature allows you to link to a file that is still being exported (on another system). As the file is

    being exported, you can link to that file and immediately play and use the media up to the point

    where it is currently exported. The duration of the completed exported portion of the sequence or clip

    is automatically updated so you can scrub further as the export process continues up to the point

    where the entire clip is available. An icon shows the clips as in progress. Once complete the clip has

    the regular icon.

    Previewing in progress sequences and clips is currently supported in the following projects when

    performing an AMA File Export to XAVC 4K Intra CBG Class resolutions using the Avid Media

    Processor plug-in.

    • 2K 2048x1080 (23.98p, 24p, 25p, 29.97p, 50p, 59.94p)

    • UHD 3840x2160 (23.98p, 25p, 29.97p, 50p, 59.94p)

    • 4K 4096x2160 (23.98p, 24p, 25p, 29.97p, 50p, 59.94p)

    In unsupported projects, the Avid Media Processor plug-in option is grayed out in the AMA File

    Export menu.

    Video Data Rate Column Heading

    You can now choose to display an additional bin column heading. The Video Data rate column

    displays the data rate of a linked clip. If no information is derived from the clip, the column is left

    blank.

    Support for Playback of 4 Streams of XAVC-I

    This release of the editing application supports playback of 4 streams of XAVC-I in an UHD 59.94p

    project.

    The minimum system required to support 4 streams of playback:

    • Dual Xeon Gold 6154 3.0 Ghz, turbo up to 3.7Ghz 18-core

    • 96GB (12 x 8GB) DDR4 2666 ECC memory

    • AMD WX7100 Graphics card

     

     

    Can you upgrade?

    Marianna

     

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Mar 6 2018 4:43 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 315
    • Points 3,605

    Re: MC 8.9.1 XAVC-S support. Good, but lacking common metadata.

    just dropping in to point out that MC2018.2 still does NOT have timecode support for Sony A7S and A7R mp4 files. 

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

  • Wed, Mar 7 2018 11:20 AM In reply to

    Re: MC 8.9.1 XAVC-S support. Good, but lacking common metadata.

    Hi Marianna,

     

    Best to upgrade to 8.9.4 or jump to 2018.2?

     

    Kind regards and thanks ,Bart

  • Wed, Mar 7 2018 4:01 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,945
    • Points 214,830
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC 8.9.1 XAVC-S support. Good, but lacking common metadata.

    Bart

    I would wait til next week.... or you will be updating again. :)

    Email me off forum  - email below

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Jul 30 2018 4:45 PM In reply to

    • chawilk
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Vancouver Canada
    • Posts 58
    • Points 745

    Re: MC 8.9.1 XAVC-S support. Good, but lacking common metadata.

    Hi there,

     

    I have Avid MC 2018 4.  I'm not able to import Sony XAVC S material directly using the 'import' function.  I do get a 'transcode' option offered, which works.  Is there a way to import this material without transcoding?

     

    Thanks,

     

    CW 

    MC 2018 4 PC. Intel Core i7 4930K 6 Core 3.4GHZ (3.9GHZ Turbo) 12MB Hyperthreading Corsair Vengeance Pro 32GB 4X8GB RAM, Nvidia Quatro P4000 Samsung... [view my complete system specs]
    Filed under:
  • Mon, Jul 30 2018 5:00 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,945
    • Points 214,830
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC 8.9.1 XAVC-S support. Good, but lacking common metadata.

    Do you have the Nablet Plug-in installed.

    http://avid.force.com/pkb/articles/en_US/Download/en394827

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Jul 30 2018 5:01 PM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 647
    • Points 7,785

    Re: MC 8.9.1 XAVC-S support. Good, but lacking common metadata.

    Hi, I'm using 2018.4 and I'm currently working on a project using F5 and A7R II files.  You can natively link without buying the Nablet XAVC-S plugin by using Source Browser, for the A7R II files I select input/source browser/A7RII file location/Private/M4Root/clip and link to the clip. The linked clip playes fine but I transcode the file once it is linked inside MC.

     

    Good luck, hope this helps.

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
  • Sun, Aug 12 2018 9:27 PM In reply to

    • chawilk
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Vancouver Canada
    • Posts 58
    • Points 745

    Re: MC 8.9.1 XAVC-S support. Good, but lacking common metadata.

    Hello Marianna,

    I now have the Nablet plugin installed and working.  The link works fine.  But we prefer not to rely on AMA for our very long projects with a ton of content.  And when I transcode so that I have the actual media rather than just the AMA link the camera file info appears to be lost.  In other words, when I right click 'get info' on the transcoded clip it points to the transcoded file, not the camere file.  We need the addresses to point oto the original camera files when we output the show for the lab to finish.  Any suggestions?  Thanks,

     

    Charles

    MC 2018 4 PC. Intel Core i7 4930K 6 Core 3.4GHZ (3.9GHZ Turbo) 12MB Hyperthreading Corsair Vengeance Pro 32GB 4X8GB RAM, Nvidia Quatro P4000 Samsung... [view my complete system specs]
  • Sun, Aug 12 2018 9:30 PM In reply to

    • chawilk
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Vancouver Canada
    • Posts 58
    • Points 745

    Re: MC 8.9.1 XAVC-S support. Good, but lacking common metadata.

    Thanks for the tip - that works.  And the Nablet plugin works to batch capture/link.  Problem is, we need the addresses to point oto the original camera files when we output the show for the lab to finish but when I transcode so that I have the actual media rather than just the AMA link the camera file info appears to be lost.  In other words, when I right click 'get info' on the transcoded clip it points to the transcoded file, not the camere file.  

    Charles

    MC 2018 4 PC. Intel Core i7 4930K 6 Core 3.4GHZ (3.9GHZ Turbo) 12MB Hyperthreading Corsair Vengeance Pro 32GB 4X8GB RAM, Nvidia Quatro P4000 Samsung... [view my complete system specs]
  • Mon, Aug 13 2018 12:01 PM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 647
    • Points 7,785

    Re: MC 8.9.1 XAVC-S support. Good, but lacking common metadata.

    chawilk:
    In other words, when I right click 'get info' on the transcoded clip it points to the transcoded file, not the camere file.  

    I  recently upgraded to  2018.7 from 2018.4,  I checked the meta data on an XAVC-S file I'm currently working on and after transcoding the file it shows both locations, original and transcoded.

     

     

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
  • Mon, Aug 13 2018 11:03 PM In reply to

    • chawilk
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Vancouver Canada
    • Posts 58
    • Points 745

    Re: MC 8.9.1 XAVC-S support. Good, but lacking common metadata.

    Hi Steve,

    Thanks for this.  I uped from 2018 4 to 2018 8 and the problem is solved - just as you say.

    Cheers,

    Charles

    MC 2018 4 PC. Intel Core i7 4930K 6 Core 3.4GHZ (3.9GHZ Turbo) 12MB Hyperthreading Corsair Vengeance Pro 32GB 4X8GB RAM, Nvidia Quatro P4000 Samsung... [view my complete system specs]
  • Tue, Aug 14 2018 12:04 AM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 647
    • Points 7,785

    Re: MC 8.9.1 XAVC-S support. Good, but lacking common metadata.

    Great!

    Cheers

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
  • Tue, Aug 14 2018 1:28 AM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,271
    • Points 39,695

    Re: MC 8.9.1 XAVC-S support. Good, but lacking common metadata.

    Steve -

    Sticking my nose in here, but I see one big issue in your screen grabs with the transcoded file - pixel aspect ratio!  It should match the source and does not. That could cause real heartache.

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." | OS 10.11.x - various MacPro Towers - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Tue, Aug 14 2018 11:44 AM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 647
    • Points 7,785

    Re: MC 8.9.1 XAVC-S support. Good, but lacking common metadata.

    jef:

    Steve -

    Sticking my nose in here, but I see one big issue in your screen grabs with the transcoded file - pixel aspect ratio!  It should match the source and does not. That could cause real heartache.

    Jef

     

    Thanks Jeff, I just shot this footage last Friday and still waiting on a script.  When I saw Charles's question I quickly pulled one of the clips I just shot, transcoded it to see if the metadata had been updated in the latest version of MC.  I think Charles was working with 2018.4.

    When I get the script I'll pull the clips and change the pixel aspect ratio to 1:1 in the source settings.

    That being said I'm happy the Avid engineers are making constant tweaks to the XAVC-S codec.  I'm using my A7RII camera more and more as a second inexpensive camera along with my Sony F5.  The codec has come along way since the start of this thread.

     

     

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
Page 4 of 4 (59 items) < Previous 1 2 3 4

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller