Latest post Tue, Oct 3 2017 10:13 AM by Keith R. 85 replies.
Page 5 of 6 (86 items) « First ... < Previous 2 3 4 5 6 Next >
Sort Posts: Previous Next
  • Fri, Sep 15 2017 12:39 PM In reply to

    • Keith R
    • Top 500 Contributor
    • Joined on Fri, Jun 8 2012
    • Posts 285
    • Points 3,365

    Re: Can't get into Media-First.

    Pat Horridge:

    Windows 7 is still supported and that has been available as 64 bit since around 2009 so 17 years...

    You do need a 64bit processor etc of course.

    But to be honest if you are looking for a solution for video editing using modern source files (HD H264) then you need hardware thats 5 years old max I'd say. Ideally 3 years old or less and in a perfect world the model yet to be released !

     

    But to be honest if you are looking for a solution for video editing using modern source files (HD H264) then you need hardware thats 5 years old max I'd say. Ideally 3 years old or

    [/quote

    Hello Pat and all

    Back tonight :-

    Windows 10 Home 64 bit

    Intel Core i7 4720 HQ 2.6 GBz

    16 Gb Dual Chanel DDR3

    Generic Intel HD Graphics 4200 4046 Mb

    AMD Radion R9 200x

    Storage 931GbToshiba Sata 

    It will install right up to the initial interface, interesting thing is it actually ran for a few seconds 

    a couple of times before either stalling or crashing the computer ..

    Leads  me to maybe an security issue -  ??     is there any specific securty settings to consider 

    Keith A

     

     

     

     

     

  • Fri, Sep 15 2017 2:54 PM In reply to

    • bushfilm
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Baton Rouge, LA
    • Posts 481
    • Points 6,595

    Re: Can't get into Media-First.

    I totally agree. We have to wait until Avid figures this out. All I can say is this is very unprofessional of Avid, to put something out there for public consumption that doesn't really work at all. Given the the competition from Adobe, DaVinci and others, this is not the time for a major screw-up. Hope they get it together and come up with a fix SOON.

  • Fri, Sep 15 2017 3:12 PM In reply to

    Re: Can't get into Media-First.

    bushfilm:

    I totally agree. We have to wait until Avid figures this out. All I can say is this is very unprofessional of Avid, to put something out there for public consumption that doesn't really work at all. Given the the competition from Adobe, DaVinci and others, this is not the time for a major screw-up. Hope they get it together and come up with a fix SOON.

    What are your system specs? (If you already posted them on this thread, I'm sorry to have overlooked them.)

    Media Composer 2018.5 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Fri, Sep 15 2017 8:53 PM In reply to

    • Keith R
    • Top 500 Contributor
    • Joined on Fri, Jun 8 2012
    • Posts 285
    • Points 3,365

    Re: Can't get into Media-First.

     

    (Pat)  But to be honest if you are looking for a solution for video editing using modern source files (HD H264) then you need hardware thats 5 years old max I'd say. Ideally 3 years old or

    [/quote

    Hello Carl once again ..

    This morning  :-

    Windows 10 Home 64 bit

    Intel Core i7 4720 HQ 2.6 GBz

    16 Gb Dual Chanel DDR3

    Generic Intel HD Graphics 4200 4046 Mb

    AMD Radion R9 200x

    Storage 931GbToshiba Sata 

    It will install right up to the initial interface, interesting thing is it actually ran for a few seconds 

    a couple of times before either stalling or crashing the computer ..

    Leads  me to maybe an security issue -  ??     is there any specific securty settings to consider 

    Keith  

  • Sat, Sep 16 2017 12:01 AM In reply to

    • Keith R
    • Top 500 Contributor
    • Joined on Fri, Jun 8 2012
    • Posts 285
    • Points 3,365

    Re: Can't get into Media-First.

    camoscato:
    I'm wondering in what way does Media Composer First not work now?

    Hello Carl , lets try another tack.. We have posted many times AVID Error Messages ,error messages indicate an  operation has failed ... OK

    On Error Messages ..Big Smile

    An error message is displayed when an unexpected condition occurs.

    A  display box is used to display the message on the initial Avid interface  ...

    In other words AVID is clearly telling us something is wrong ..

    The error messages we have experienced trying to run MCF  generally relate to failed conditions , given that these errror messages are written/coded by professional coders ...

    Isn't it reasonable to assume professional folks like yourself are aware of these conditions ...

    Generally speaking error mesages do not point to solutions only conditions.

    It could well be the the problem is in the Software,Hardware , elsewhere .

    There must be someone at Avid aware of these issues .. 

    In other words AVID is clearly telling us something is wrong ..

    Why keep saying - I'm wondering in what way does Media Composer First not work now?

    Regards

    Keith A 

    ps lets try another tack.. no opinion intended other than 

     Re: Can't get into Media-First.

     

    Regards as always

    Keith A

     

     

     

  • Sat, Sep 16 2017 2:53 AM In reply to

    • Keith R
    • Top 500 Contributor
    • Joined on Fri, Jun 8 2012
    • Posts 285
    • Points 3,365

    Re: Can't get into Media-First.

    DaVinci and others, this is not the time for a major screw-up. Hope they get it together and come up with a fix SOON.

    Quote

    Don't tell anyone ;-

    Among our nutty friends so happens one happens to hold Master Computer Science and Global Corporate Data MIgration

    Getting desperate ..Maybe a solution out side this forum.. ??

    Response..

    Good Luck ..  !!

    My only point here is I have no opinion whatso-ever other than there is problems with it  maybe it is Windows or other outside issues who knows ..??

    Point being it seems :- To be perfectly honest even if we eventually get it up and running, we have no idea how at this Club\Consumer Level only we could teach it...  

    Thanks again no point in pushing this barrow up hill any longer, maybe someone could point us to security issues Windows/Avid could it be we need to look out side ...??

     

     

     

     

     

     

     

    ia-First.

  • Sat, Sep 16 2017 3:28 AM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,360
    • Points 43,395
    • Moderator: Media Composer Getting Started

    Re: Can't get into Media-First.

    I can get MC (full version) running on something with a lot lower spec's than what you have (it's not pretty, but it runs). Obviously you have 1 or more things on your system that are not compatible. The problem is trying to isolate exactly what is a time consuming issue (the easiest way is to wipe the system, install just the OS and MCF, and then continue to install everything else one at a time until MCF break or it all works).

    When was the last time you did a full system clean and install? I end up doing it about once a year. It takes me 3 days to do the whole thing. And that's just for my editing system, which only has application related to audio and video production. My general purpose system can take me a week or more to restore, mostly as I try to figure out what I really don't need to reinstall.

    Depending on what else you have on that system, there could be software incompatibilities. For example, do you have any of the CODEC packs that install bunches of CODECs (e.g. the AngleFire CODEC pack). These things can kill your ability to edit. Other applications may install custom CODECs that are not compatible, or weird device drivers, etc. This is jjust the tip of the iceberg.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Sat, Sep 16 2017 4:47 AM In reply to

    Re: Can't get into Media-First.

    Keith R:
    Why keep saying - I'm wondering in what way does Media Composer First not work now?

    Because that's how I troubleshoot. I try to get an idea of what the symptoms are, and based on that I recommend a course of action. If you don't want to work that way that's fine, but I don't know how to help you.

    Media Composer 2018.5 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sat, Sep 16 2017 5:34 AM In reply to

    • Keith R
    • Top 500 Contributor
    • Joined on Fri, Jun 8 2012
    • Posts 285
    • Points 3,365

    Re: Can't get into Media-First.

    Hi Carl

    That is very fair comment and make no mistake we have followed you for a very long time and fully appreciate what you do,that said this is the very reason I have said more than once we recognize the potential of the subject editor  but have no idea how to work it..

    (Quote) 

     I try to get an idea of what the symptoms are

    (Unquote)

    OK we have posted  for a month most are well documented - moving on we now have MCF up and running to the point where 

    it will have created a couple of short clips , they will play in the monitor but crash in about  three or four seconds 

    which leads us to maybe we are at a point where the issues are security related ... 

    (Quote)

    Because that's how I troubleshoot

    (Unquote)

    OK What else can we offer ... ?

  • Sat, Sep 16 2017 5:43 AM In reply to

    Re: Can't get into Media-First.

    Cool, thanks for this info.

    Keith R:
    we now have MCF up and running to the point where it will have created a couple of short clips , they will play in the monitor but crash in about  three or four seconds

    Keith R:
    What else can we offer ... ?

    1. Your system specs list Intel graphics and an AMD Radeon. Which one is being used by MC First?

    2. Is there an error message when MC First crashes? (I assume not because you haven't listed one. Just making sure.)

    3. What is the project format/frame rate?

    4. What is the footage format/frame rate?

    5. Are you linking to clips, or have you imported clips?

    6. What kind of hard drive is the media on, and how is it connected?

    Try this: play a clip for a second or two and then stop playback.

    7. In the TC track of the timeline, are there any red, yellow, or blue horizontal lines?

    And finally

    8. What leads you to believe this might be security related?

    Media Composer 2018.5 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sat, Sep 16 2017 6:48 AM In reply to

    • Keith R
    • Top 500 Contributor
    • Joined on Fri, Jun 8 2012
    • Posts 285
    • Points 3,365

    Re: Can't get into Media-First.

    Hello Dave 

    We have pretty much run the full course ...

    Yes we agree, however we still have no idea 

    how to get MCF up and running ... we have

    no further comment other than with 16 years

    editing experience (Club/Enthusiast  limited Professional only)

    I have never experienced anything like this one...

    Best we close off here we are stepping into deep

    if not all ready - No idea how to install /run this 

    program .. 

    Good Luck

    In closing 

    Regards

    Keith A

     

     

     

     

     

     

     

     

     

     

     

     

     

  • Sat, Sep 16 2017 7:46 AM In reply to

    • Keith R
    • Top 500 Contributor
    • Joined on Fri, Jun 8 2012
    • Posts 285
    • Points 3,365

    Re: Can't get into Media-First.

    Hello Carl

    i passed my usual comments to Dave before i read this so pls dismiss..

    If we can continue to get  somewhere that would be good ..

    (1) I have run into real problems with Toshiba BIOS in their high end Laptops 

    i believe it is factory set to share depending on demand .. ( Toshiba P 70B)

    at least the Toshiba Site warns that any attempt may be irreversable ..etc 

    (bit reluctant to mess with it because the HD Graphic are great with anything else)

    (2) pls refer to all the Posts referring to "beeping noises) the screen freeeze and

    the computer crashes (No other editor does this - I know how to edit and no other 

    program has crashed for years right up to including an long documentary )

    (3) Default  MCF 

    (4) again Default MCF (whatever MCF recommends)

    (5) (Importing from Video/Photo folder in (c) Drive

    (6) PLS Refer the Toshiba P 70 B spec standard Core i7 Satellite

    (7) Good question have to open it to be sure

    (8) This is where we are at and this is where I invited an expert friend  Computer Science / Data Migration..

    (That didn't work of course these guys only know when looking at code and that can't happen of course -good luck)

    Good question -  i would have to run it again to answer correctly , I have actualy produced maybe 3-4 seconds video in the MCF Monitor and then a stall and sudden total crash - (which raised the question of what is crashing it )

     i recognize the potential and have been pushing this barrow for so long for one purpose only it would be good to have it up and running on something .. I have MC 8.9 on the Desktop . top dog no idea what the go is with this one .. sorry.

    Good if we can continue .. it is up but runs like a hairy goat if at all  , good if we can find a solution .. 

    Trust this is back on track

    Cheers 

    Keith A

     

     

     

     

     

     

  • Sat, Sep 16 2017 12:22 PM In reply to

    Re: Can't get into Media-First.

    My best guess is this is a hard drive problem. Your media is stored on the same 5400rpm drive that you are running the program from, which is not recommended. The issue is head contention, which is when the drive needs to quickly read information from two places at the same time.

    If you're able to play a sequence back for 1 or 2 seconds and then stop it before it crashes to look for yellow/red/blue lines in the timeline TC track, that would give you another clue. Yellow = playback problem due to computer processor not fast enough, blue = playback problem due to hard drives not fast enough or hard drive connection not fast enough.

    Whether or not you see any lines in the TC track, I'd still suggest getting an external hard drive for your media, or at least borrowing one to use as a test.

    Media Composer 2018.5 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sat, Sep 16 2017 2:40 PM In reply to

    • Keith R
    • Top 500 Contributor
    • Joined on Fri, Jun 8 2012
    • Posts 285
    • Points 3,365

    Re: Can't get into Media-First.

    camoscato:
    I'd still suggest getting an external hard drive for your media, or at least borrowing one to use as a t

    At last a positive ...

    (1) Imported short Video and Stills from the hard drive 

    (2) Assemble one minute long test on time line  and render

    (3) The scrubber is moving along the time line no play back in monitor 

    if pause and render at that point the image will appear in the monitor.

    (4) Ignore this behavior for a moment and export to hard drive

    (5) Success we now have a one minute . Mov movie 

    (6) HD 1080 29.97 

    CPU 94% at 2.97 , Memory bounced around min 15.9 % maxed at 60% so nice and stable ..

    Duration of .Mov One min , Video Resolution indicated DNX HD 145 MXF

    a positive for sure we have produced a video the final .MOV Clip plays fine in the laptop monitor sharp as a tack

    i will take your advice and add an good external SSD 

    Graphic card is under spec and there are oher issues to work through rather than comment further we need to work with it for a while - there are no colour lines above the time line but at least we are moving forward at last thanks for the assistance will start with the externql drive , more work on graphic card issues,  looks like we have to swap out the card  and so forth .  we do not have a budget for a high end graphic card right now but that will be another issue ..

    Regards to all

    Keith A...

     

     

  • Mon, Sep 18 2017 4:00 PM In reply to

    • bushfilm
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Baton Rouge, LA
    • Posts 481
    • Points 6,595

    Re: Can't get into Media-First.

    HI All, so I am going to take good advice and move my Avid Media files to an out-board hard drive, though I fail to see how this would stop the program from loading correctly. I can't even get to the point where I can open a project.

    My system specs are: Dell Latitude laptop model e6520 with 8gigs of RAM, a quad-core i5 processor, running Windows 7 Pro, outboard 1tb hard drive, 320gig partioned internal hard drive holding MCF software. Coincidently I am going to upgrade to a 1tb internal hard drive in a few days, so will be doing a complete re-install of everything. I have a disc image backup in case I need it, but I think I'm going for a clean slate re-install of just the minimum items I need to do the job. Don't need Office, DVD maker, etc. In fact, if anyone can point me to a tutorial on how to get rid of all the bloatware that Windows installs, that would be greatly appreciated.

    I have been editing professionally on Avid software since it hit the market, back in, maybe 1992? The tv station I worked for had the first system in the state, and probably for a thousand miles. I was lucky to start from the ground up, so I do know my way around an Avid machine, both Mac and PC. Despite a few snarky comments, I am a loyal customer who usually sings Avid's praises when someone brings up that other editing system.

    I'm going to stop posting here for a while, in order to give the Avid folks time to figure it out. Good luck, boys and girls. Peace.

     

Page 5 of 6 (86 items) « First ... < Previous 2 3 4 5 6 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller