Latest post Tue, Oct 3 2017 10:13 AM by Keith R. 85 replies.
Page 3 of 6 (86 items) < Previous 1 2 3 4 5 Next > ... Last »
Sort Posts: Previous Next
  • Fri, Sep 8 2017 12:43 PM In reply to

    • Keith R
    • Top 500 Contributor
    • Joined on Fri, Jun 8 2012
    • Posts 285
    • Points 3,365

    Re: Can't get into Media-First.

    camoscato:

    Also, what is the current problem? I know you had trouble with licenses and activation, but I think those have been solved, so I'm wondering in what way does Media Composer First not work now?

     

    Hello Carl and all

    I think the simple answer after all  is that we are under-spec .

    Regards

    Fred

    for Keith A

     

     

  • Fri, Sep 8 2017 1:05 PM In reply to

    Re: Can't get into Media-First.

    Keith R:
    I think the simple answer after all  is that we are under-spec .

    Ok, but how is that manifesting itself? You posted earlier about stuttering video. Is that the main problem when running Media Composer First? Or is it something else?

    Media Composer 8.9.3 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT 740M [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Fri, Sep 8 2017 11:24 PM In reply to

    • Keith R
    • Top 500 Contributor
    • Joined on Fri, Jun 8 2012
    • Posts 285
    • Points 3,365

    Re: Can't get into Media-First.

    camoscato:

    Keith R:
    I think the simple answer after all  is that we are under-spec .

    Ok, but how is that manifesting itself? You posted earlier about stuttering video. Is that the main problem when running Media Composer First? Or is it something else?

    Hello Carl

    I doubt we would do any favours by going over the issues we have experienced over the last month other than to say only our experience ... 

    (Quote) Or is it something else?

    I believe we concluded by saying we are well under the formal AVID System Spec to run MCF on the available Laptop/s but perhqaps we should include  we are coming from an Club /Enthusiast Video Creation / Documentary and Editing Perspective only . limited professional level gear , (16 years experience) Avid since liquid Edition to MC Ver 4 if I recall currently running MC 8.9 no known issues ..

    PS:- to try and resolve the issue with the Satellite series laptops and MCF maybe someone with Toshiba experience could be interested to help resolve the system requirement issue ... maybe someone else that would be good . 

    The potential for MCF is well understood ,  at a later date we may look at upgrading and try again ...hopefully

    Regards to all

    Fred 

    for Keith A ...

     

     

  • Sat, Sep 9 2017 3:18 AM In reply to

    • Keith R
    • Top 500 Contributor
    • Joined on Fri, Jun 8 2012
    • Posts 285
    • Points 3,365

    Re: Can't get into Media-First.

     

    Reply to: Re: Can't get into Media-First.

    Write your reply below. Click the "Post" button to submit your message.
    Compose Options Related Preview
    camoscato wrote the following post at 09-08-2017 11:05 PM:

    (Quote) Or is it something else?

    Just noted you are working with an HP Envy 17t 

    Presuming you are runing MCF  with the Ge Force 2048 MB option no issues...

    How would it perform with the Ge Force 750 Mb Graphics only .... ?

    that may be a pointer as to how our Toshiba's would go if we upgrade to 2Mb or higher 

    more than likely that may be the practical solution .. ?

    Regards

    Fred

    For Keith A

     

     

  • Sun, Sep 10 2017 1:28 PM In reply to

    • Keith R
    • Top 500 Contributor
    • Joined on Fri, Jun 8 2012
    • Posts 285
    • Points 3,365

    Re: Can't get into Media-First.

     

    Reply to: Re: Can't get into Media-First.

    Well folks we're done sorry - Media Composer First does not like our old stuff , having run further tests established fairly well that the only available Computer we have is our full on Media Composer System ..

    In conclusion  very happy with Media Composer for a lomg time maybe a  "Light Version" could be  de-engineered to run on the Consumer/Enthusiast average machines available today ..

    In closing pls accept only our take on these issues no way otherwise intended, 

    Regards

    Fred

    For Keith A

     

     

     

     

    Filed under:
  • Sun, Sep 10 2017 6:06 PM In reply to

    • Ingmark
    • Not Ranked
    • Joined on Wed, Sep 6 2017
    • Posts 2
    • Points 30

    Re: Can't get into Media-First.

    Hi 

     

    Many thanks for the reply!

    I have Windows 10 Pro - I went through that optimization process described on the link you posted, but I get the same error.

    : (

    I've never experienced any other software not working!

  • Sun, Sep 10 2017 6:37 PM In reply to

    Re: Can't get into Media-First.

    Have to say that I'm running MC First on a very old 4GB Samsung laptop with minimal spec and it installs ands runs ok. Video playback is limited to low datarate and simple codecs as the machine has limited CPU, GPU and RAM but as long as I AMA and transcode I can cut and work.

    I've installed MC First on about 5 laptops now and all have been subspec. But maybe I've been lucky. I have no idea how many users are running MC First but it must be thousands so its to be expected there will some issues on some systems.

    Its just a case of tracking down what the compatibilty or driver issue is the cause and to do that you have to be able to re-configure the OS and BIOS.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Symphony V8.6 / 8.3.1 HP Z400 system [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Sun, Sep 10 2017 7:16 PM In reply to

    Re: Can't get into Media-First.

    At this point it's hard to say what the problem might be, because the only description of the problem is:

    Keith R:
    I'm saying our experience is Media Composer First will not run on an good mid level i7 Laptop the Graphics Card is  Radion AMD R9 Series. the play back is stuttery if at all , 

    In 7 subsequent posts, there's no more information other than "we're under spec." Is the problem stuttering or is it something else? Are there any indications in the timecode track? Is the computer using the graphics card or the onboard graphics? What is the project format? What is the media format, and how is it being accessed? What kind of hard drive is the media on, and how is it connected?

    There are a lot more variables in addition to system specifications. There may yet be hope, but without more information it's impossible to narrow down what the problem might be.

    Media Composer 8.9.3 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT 740M [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Mon, Sep 11 2017 11:12 AM In reply to

    • Keith R
    • Top 500 Contributor
    • Joined on Fri, Jun 8 2012
    • Posts 285
    • Points 3,365

    Re: Can't get into Media-First.

    camoscato wrote the following post at 09-11-2017 5:16 AM:

    (Quote) At this point it's hard to say what the problem might be, because the only description of the problem is: ..... (Unquote)

    Hello Carl

    To attempt to answer :-(quote) In 7 subsequent posts, there's no more information other than "we're under spec." (Unquote)

    Maybe a little unfair iin all those posts we have described the Laptops in detail right down to the actual model and components we have described ,we have noted the Avid error messages .if the issues are not understood by now .. In consideration of dealing with proprietry products on an public forum and no doubt forum rules ........ ? we have exercised restraint ...??  more- so if there are thousands of copies out there all-ready ...

    Fred

    For Keith A

     

     

     

     

     

     

     

     

  • Mon, Sep 11 2017 11:41 AM In reply to

    Re: Can't get into Media-First.

    Hi Keith/Fred,

    Keith R:
    iin all those posts we have described the Laptops in detail right down to the actual model and components we have described

    Yes, but what I was asking was what is the exact problem you're trying to solve now. I already know your system specs, because you already posted them.

    Keith R:
    we have noted the Avid error messages

    There were messages about activation and drive problems on another thread, but it looked like they were solved. I just noticed you also wrote"The Program stalls and locks up the Computer". That could or could not be a result of being under spec. It could also have something to do with the type of project, type of media, type of hard drive the media is on, and the type of connection that hard drive is using. You've decided it's your specs, but as Pat and others have said, they're running MC First on underpowered laptops, so your problem may not be your specs.

    Keith R:
    In consideration of dealing with proprietry products on an public forum and no doubt forum rules ........ ? we have exercised restraint ...??

    I'm sorry, but I have no idea what this means.

    Media Composer 8.9.3 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT 740M [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Mon, Sep 11 2017 11:44 AM In reply to

    Re: Can't get into Media-First.

    I've just read back over the 3 pages of posts and as the topic title suggests Keith can't get into MC First beyond the opening screen.

    So not sure where performace is an issue. It could of course be a graphics card/driver issue. Its unlikley to be RAM (as I can run it with 4GB) It could of course be any other software or hardware conflict.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Symphony V8.6 / 8.3.1 HP Z400 system [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Mon, Sep 11 2017 3:36 PM In reply to

    • Pilot
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Tel Aviv
    • Posts 63
    • Points 735

    Re: Can't get into Media-First.

    Ingmark:
    On starting MCF via the app manager I get to "Initializing Avid Media Access Volume Manager"

    "ExceptionCode: 3221225477" with "ExceptionString:ACCESS_VIOLATION" means that there is no full access to one of the disks and therefore AMA Volume Manager can't initialize some drive.

    You need to set Full Control permissions for each drive connected to your computer with MC|First .

    Geeked

     

    For MC|First:Win 7 Ultimate x64 SP1 / ASUS K54C/CPU B960 @ 2.20GHz/DDR3 8GB RAM/ Intel HD Graphics 2GB *For MC 8.4.4/Symphony option/Win 7 Ultimate x64... [view my complete system specs]
  • Mon, Sep 11 2017 4:02 PM In reply to

    • Pilot
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Tel Aviv
    • Posts 63
    • Points 735

    Re: Can't get into Media-First.

    Pat Horridge:

    Have to say that I'm running MC First on a very old 4GB Samsung laptop with minimal spec and it installs ands runs ok. Video playback is limited to low datarate and simple codecs as the machine has limited CPU, GPU and RAM but as long as I AMA and transcode I can cut and work.

    I've installed MC First on about 5 laptops now and all have been subspec.

     Surprise

    You're really lucky, Pat .

    What Windows you run on these laptops?

    What settings you change in BIOS and Windows?

     

     

     

     

    For MC|First:Win 7 Ultimate x64 SP1 / ASUS K54C/CPU B960 @ 2.20GHz/DDR3 8GB RAM/ Intel HD Graphics 2GB *For MC 8.4.4/Symphony option/Win 7 Ultimate x64... [view my complete system specs]
  • Tue, Sep 12 2017 2:12 AM In reply to

    • Keith R
    • Top 500 Contributor
    • Joined on Fri, Jun 8 2012
    • Posts 285
    • Points 3,365

    Re: Can't get into Media-First.

    (Quote) It could of course be any other software or hardware conflict.(unquote)

    Agree entirely with Pat /Carl and all ...

    Problem is no Idea what or how ..

    Maybe we will re-visit at a later date 

    Thanks to all 

    And now down the road for our usual Coffee break Geeked

    Maybe we have reached the end of the story ... 

    Regards

    Fred 

     

  • Tue, Sep 12 2017 10:34 AM In reply to

    • Keith R
    • Top 500 Contributor
    • Joined on Fri, Jun 8 2012
    • Posts 285
    • Points 3,365

    Re: Can't get into Media-First.

    Keith R wrote the following post at 09-12-2017 12:12 PM:

    Back again and just for the heck of it .. 

    Windoes 10Pro 32 Bit

    Intel Core 2 Quad Q 6600 2.4 GHz (Kentsfield )

    8Gb Dual Channel DDR 3 

    Asrock G 41M

    NVIDIA Ge Force 8800 GTS 640Mb 

    465Gb Samsung HD

    We attempted to load Media Composer First on this old girl ... Hmm

    We have generated yet another error message:-

    (Windows) - This installation package is not supported by the processor type contact the product vendor 

    So MCF does not like our processor 

    Not to be put off we then tried  several old favorite processors --   E 2200 through E7500

    again - This Installation package is not supported by the processor type  contact the vendor

    Curses - foiled again , MCF will not run with our Pentium  Dual Core and Core Two Duo Processors .

    Just saying - we have no idea how to  run MCF on low level "oldies" etc..etc 

     This Installation package is not supported by the processor type  contact the vendor ....

    We are doing something wrong ..

    Cheers

    Fred ...

     

     

     



     

    Filed under:
Page 3 of 6 (86 items) < Previous 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller