Latest post Thu, Nov 16 2017 10:26 AM by mark.burton. 25 replies.
Page 1 of 2 (26 items) 1 2 Next >
Sort Posts: Previous Next
  • Tue, Jul 4 2017 12:15 PM

    • Nate Orloff
    • Not Ranked
    • Joined on Tue, Aug 21 2012
    • Los Angeles, CA
    • Posts 11
    • Points 135

    Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    Hi,

    Long time Media Composer user and I haven't quite seen anything this perplexing. We've swapped systems, Blackmagic devices, upgraded to 8.8.4, even upgraded macOS to 10.11.6 and my editor is crashing constantly in Trim Mode. We have DNxHD 115 files in multicam clips (A/B only) streaming from a Nexus. My identically matched system doesn't crash and I arguably use Avid "harder" than he does, we're not pushing the system to the limit or anything. Random roller trims seem to cause him to crash. It'll crash when he previews things. And like I said, we've swapepd systems and it's still happening.

    Has anyone experianced this before? We're desperate for solutions! Next I'm goin gto start downgrading .1 release by .1 release to see if it solves his issue.

    I have crash logs I can email to someone if that helps.

    Thanks!

    Nate

    Filed under:
  • Tue, Jul 4 2017 1:20 PM In reply to

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    Have you tried a newly created user setting (before the editor copies all their default settings back in?)

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Symphony V8.6 / 8.3.1 HP Z400 system [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Tue, Jul 4 2017 1:30 PM In reply to

    • Nate Orloff
    • Not Ranked
    • Joined on Tue, Aug 21 2012
    • Los Angeles, CA
    • Posts 11
    • Points 135

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    One of the first things we tried – I rebuilt their settings and there wasn't much going on. Every setting I changed I couldn't imagine impacting playback on trim mode.

  • Tue, Jul 4 2017 2:48 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,069
    • Points 37,190

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    Have you checked to see if Fast Scrub is off?  This has been a problem in the past.  Don't really know if it is in 8.8.3 and on.

    Jef

    Avid DS 11.0.2 R.I.P | MC 8.4.5 / 8.5.2 | OS 10.10.x / OS Yosemite - various MacPro Towers - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    New Stuff  http://vimeo.com/album/3037796

  • Tue, Jul 4 2017 2:51 PM In reply to

    • Nate Orloff
    • Not Ranked
    • Joined on Tue, Aug 21 2012
    • Los Angeles, CA
    • Posts 11
    • Points 135

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    Just tried that and will report back. Not ideal, timeline use is a little chunky with it off. Fast Scrub is supposed to work!

  • Tue, Jul 4 2017 4:57 PM In reply to

    • Nate Orloff
    • Not Ranked
    • Joined on Tue, Aug 21 2012
    • Los Angeles, CA
    • Posts 11
    • Points 135

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    Fast Scrub was off, still just crashed. This time in PLAYBACK. Not trim mode. Going to try revertign to 8.8.2 for fun.

  • Wed, Jul 5 2017 8:47 AM In reply to

    • oze
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • New Zealand
    • Posts 558
    • Points 6,570

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    I've also have this trimming/scrubbing problem. I also get regular crashes when working inside nested clips.

    2014 27" iMac i7 3.5, 512GB PCI Flash, 32GB RAM, Nvidia GeForce GTX 780M 4GB, OS 10.11.3, MC 8.5.1, 2nd 27 inch Cinema Display. Also 15" MBP... [view my complete system specs]
  • Thu, Jul 6 2017 12:21 PM In reply to

    • mark.burton
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 893
    • Points 10,875

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    OK we are now seeing Trim mode crashes too with 8.8.4 on macOS 10.12.5, DNxIO (driver 10.9.3). This is going to be a huge problem. 

    Nate - did you go back to 8.8.2 and have any luck?

    I'm also wondering if there is any relationship with Auto Save settings, the crashes seem to be happening right at the limit of the save period, almost as if it tries to force save in the middle of a trim.

    Has anyone tried 8.8.5 yet?

    Thanks
    Mark

    MC 8.8.5 / macOS 10.12.5 / MacPro 2013, 12core, 64gb ram / DNxIO 10.9.3 / Nexis 7.6.1 [view my complete system specs]
  • Thu, Jul 6 2017 12:56 PM In reply to

    • Nate Orloff
    • Not Ranked
    • Joined on Tue, Aug 21 2012
    • Los Angeles, CA
    • Posts 11
    • Points 135

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    So I’ve reverted to 10.9.1 as it’s the latest Avid-approved and any bug reporting with 10.9.3 would be invalid.

    I’ve reverted the editor to 8.7.2 and no crashes yet!

    I think it’s all about caps lock. Our reseller brought this up and it is a difffernce between my editor and me. He tends to leave it on, I have the setting on that it runs off when changing sequences or something. 

    I’ve now tried to keep caps lock on as a way to test crashes and I’ve crashed once, stalled once (quit QuickTime OPserver).

    According to the reseller, caps lock is a feature that has been periodically buggy in various versions since introduced. It can cause memory leaks (which we’ve had). 

    I’ve heard weird things about grouping in 8.8.5 from another show so I’ve avoided it.

    Thanks!

     

  • Thu, Jul 6 2017 3:40 PM In reply to

    • Nate Orloff
    • Not Ranked
    • Joined on Tue, Aug 21 2012
    • Los Angeles, CA
    • Posts 11
    • Points 135

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    BTW, we absolutely thought originally it had to do with auto save because the crashes were always at the worst distance from the last save. Annoying, to say the least.

  • Thu, Jul 6 2017 3:44 PM In reply to

    • mark.burton
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 893
    • Points 10,875

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    I've rebuild user settings and haven't had a crash in a few hours, but I'm also not feeling like we've found the issue to be honest.

    Did you ever use 8.8.2? I came from 8.4 so I've no real experience with these later versions. Would like to avoid switching the OS back if at all possible.

    MC 8.8.5 / macOS 10.12.5 / MacPro 2013, 12core, 64gb ram / DNxIO 10.9.3 / Nexis 7.6.1 [view my complete system specs]
  • Sun, Jul 9 2017 10:52 AM In reply to

    • mark.burton
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 893
    • Points 10,875

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    Since removing all user settings and rebuilding, we have not had any more crashes (yet!).

    MC 8.8.5 / macOS 10.12.5 / MacPro 2013, 12core, 64gb ram / DNxIO 10.9.3 / Nexis 7.6.1 [view my complete system specs]
  • Tue, Jul 11 2017 8:08 AM In reply to

    • mark.burton
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 893
    • Points 10,875

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    Wishful thinking, crashes came back yesterday. Same story, trim + crash.

    MC 8.8.5 / macOS 10.12.5 / MacPro 2013, 12core, 64gb ram / DNxIO 10.9.3 / Nexis 7.6.1 [view my complete system specs]
  • Thu, Jul 13 2017 11:02 AM In reply to

    • mark.burton
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 893
    • Points 10,875

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    Moved to 8.7.2 and still getting same thing. Now looking at changing out the Wacom and drivers. Seems to affect all versions of MC, have so far had identical trim crash on 8.7.2, 8.8.4 and 8.8.5.

    MC 8.8.5 / macOS 10.12.5 / MacPro 2013, 12core, 64gb ram / DNxIO 10.9.3 / Nexis 7.6.1 [view my complete system specs]
  • Thu, Jul 13 2017 4:51 PM In reply to

    • Nate Orloff
    • Not Ranked
    • Joined on Tue, Aug 21 2012
    • Los Angeles, CA
    • Posts 11
    • Points 135

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    The Wacom bit is interesting. We were having an issue just now with our Kensington mouse causing a system hicckup.

     

    Yeah, 8.7.2 totally fixed the non-repairable crashes. I think he's crashed once a day or every other, but on 8.7.2 they've all been savable when going to Activity Monitor and quitting QT_OPServer or whatever. The 8.8.3+ crashes, there was no going back.

     

    It's a really frustrating because it's just not repeatble enough yet happen constanly, hard to nail down what's cuaisng this. I think it's memory leak of some kind. 

     

    I knwo you had Trash Cans & we're on Towers... what hardware boxes are you guys on? Avid Artist DNxIO by Blackmagic

     

Page 1 of 2 (26 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller