Latest post Mon, Jul 17 2017 3:16 PM by Pat Horridge. 65 replies.
Page 1 of 5 (66 items) 1 2 3 4 5 Next >
Sort Posts: Previous Next
  • Sat, Jul 1 2017 2:41 AM

    Dropping Frames on Playback and Digital Cut - UHD 60P DNXHR LB

    Hi Marianna and Avid users! :)

    Thank you for your quick responses to my previous posts! Much appreciated.

    So I'm moving to 4K content production with a Panasonic GH5.  I shoot in UHD 60P and then transcode all media to Avid DNxHR UHD 60P LB to keep the bitrate.

    I import all the files in the Avid no problem.  However, upon playing back of the footage, sometimes I see some red bars appear on the timeline, indicating dropping frames.  Also, when I try to do a digital cut, the application reports "Some frames were dropped."

    Using my previous workflow of filming in HD using XDCAM 50 MBPS 4:2:2, i never have this problem.

    Here is my computer specs (shown below)

    My computer was built in October 2013. What CPU do I need to upgrade to playback UHD 60P DNxHR HD LB without dropped frames please?

    Thank you.

    Motherboard Asus Z87-DELUXE/QUAD
    CPU Intel Core i7-4770K 3.5Ghz
    Memory G Skill RipJaws Z Series (32GB -2100)
    Firewire Apple Thunderbolt Cable / Adapter
    Video Card EVGA 770 SC
    RAID Controller Card LSI MegaRAID 9271-8i
    Hard Drive Samsung 840 EVO SSD 500GB
    Media Drive Western Digital 4 X Black 4TB (16TB)
    Firewire Card Startech STPEX1394B3
    Video Editing/Audio Card Blackmagic Design Decklink 4K Extreme
    Blu-ray/DVD Burner Pioneer BDR-209D
    Video Accelerator Card Matrox CompressHD
    SATA Cables Nippon Labs 10 X Premium 3" Cable
    CPU Fan Noctua NH-U12S
    Power Supply Seasonic PLATINUM 1000 WATT
    Operating System Microsoft Windows 10
  • Sat, Jul 1 2017 2:34 PM In reply to

    Re: Dropping Frames on Playback and Digital Cut - UHD 60P DNXHR LB

    The move from XDCAM at 50 Mbps to UHD at 60 frmaes per second is a masssive increase in data throughput.

    I suspect the system or drives are being taxed beyond their capabilities at that datarate.

    Don't forget even a simple timeline will need to be playing back mpore than one stream of video for say a disolve and more if you have effects. You may have to mixdown to achieve a sinlgle video stream playback rate.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Symphony V8.6 / 8.3.1 HP Z400 system [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Sat, Jul 1 2017 3:04 PM In reply to

    Re: Dropping Frames on Playback and Digital Cut - UHD 60P DNXHR LB

    Thanks Pat!  What would you recommend I upgrade? Which CPU would playback the 60 frames per second smoothly? Very much appreciated!

  • Sun, Jul 2 2017 1:54 PM In reply to

    • Bruno M
    • Top 500 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 321
    • Points 3,960

    Re: Dropping Frames on Playback and Digital Cut - UHD 60P DNXHR LB

    AsafBlasberg:

    Thanks Pat!  What would you recommend I upgrade? Which CPU would playback the 60 frames per second smoothly? Very much appreciated!

    There's been some recent testing done on the performance of various CPUs in terms of playback performance and rendering, which has shown the latest 10 core i7 (6950X) is beating dual E4 Xeon setups (E5-2690).

    Take a look at this report from Puget Systems......

    https://www.pugetsystems.com/labs/articles/Should-you-use-a-Dual-Xeon-for-Premiere-Pro-CC-2017-932/

    The 'Live Playback - Maximum Resolution' reports at the end should be of interest.

    HP Z800,HP8600,HP8760WSonnetFusion RAID, Mediadock U320, Classic Nitris Mojo DXSymphony 5,6 & 8.5 JVC DTV1910 HD tube monitor, HP Dreamcolor, [view my complete system specs]
  • Sun, Jul 2 2017 4:58 PM In reply to

    Re: Dropping Frames on Playback and Digital Cut - UHD 60P DNXHR LB

    Yes, I looked at those, but the problem is they didn't test these machines specifically with Avid Media Composer and UHD 60P footage.

  • Wed, Jul 5 2017 8:59 PM In reply to

    • LDV20
    • Not Ranked
    • Joined on Fri, Nov 18 2011
    • Posts 83
    • Points 1,005

    Re: Dropping Frames on Playback and Digital Cut - UHD 60P DNXHR LB

    Take a look at the new X299 Intel Chipset and i9 processors.  All new so might be risky - 

    MC 8.8.8 - Win 10 pro, Asus PrimeZ270 with i7 7700 cpu, Quadro 4000,32gig memory, 500gig SSD system drive, WD 5TB,and 2TB media drive,matrox mini, external... [view my complete system specs]
  • Wed, Jul 5 2017 9:05 PM In reply to

    Re: Dropping Frames on Playback and Digital Cut - UHD 60P DNXHR LB

  • Thu, Jul 6 2017 4:16 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,012
    • Points 59,070

    Re: Dropping Frames on Playback and Digital Cut - UHD 60P DNXHR LB

    It's not only a matter of CPU, the hard disks have to be able to feed enough data as well. And what is good for premiere is not necessarily good for MC as well.

    MC 8.8, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Thu, Jul 6 2017 4:50 PM In reply to

    Re: Dropping Frames on Playback and Digital Cut - UHD 60P DNXHR LB

    yes first off you need drive throughput and drive interface throughput.

    Then its down to the decoding of the content And thats where it gets complex.

    Avids playback engine isn't the newest on the block so I suspect it isn't able to take advantage of the newer processor technolgies. Unlike the Mercury engine Adobe have.

    So its really down to how MC best uses the processors for playback decoding.

    In the past I found fewer faster cores worked better than more slower cores. But that may not hold true today.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Symphony V8.6 / 8.3.1 HP Z400 system [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Thu, Jul 6 2017 4:56 PM In reply to

    Re: Dropping Frames on Playback and Digital Cut - UHD 60P DNXHR LB

     

    Thanks to all of you for these great replies.  So here's what i'm thinking for my new build, is this going to be fast enough for DNxHR LB UHD 60p?

     

    CPU Intel Core i7-7820X 8-Core CPU 3.6 GHz
    Memory G Skill Corsair DDR4 64GB Ram (2666)
    Motherboard Asus Prime X299-Deluxe
    Video Card EVGA GeForce GTX 1080 FTW
    Video Editing/Audio Card Blackmagic Design Decklink 4K Extreme 12G
    Hard Drive Array WD 4 X 4TB (RAID 0) 400MB/second
  • Fri, Jul 7 2017 2:10 PM In reply to

    • LDV20
    • Not Ranked
    • Joined on Fri, Nov 18 2011
    • Posts 83
    • Points 1,005

    Re: Dropping Frames on Playback and Digital Cut - UHD 60P DNXHR LB

    I am not an expert - but make sure you have enough slots -  get a good raid controller card - check on how many lanes you will have -  power supply needs to be able to handle all your power needs -  better to have a little more now in all areas of the computer for future.

    Just my 2 cents

    MC 8.8.8 - Win 10 pro, Asus PrimeZ270 with i7 7700 cpu, Quadro 4000,32gig memory, 500gig SSD system drive, WD 5TB,and 2TB media drive,matrox mini, external... [view my complete system specs]
  • Fri, Jul 7 2017 2:39 PM In reply to

    Re: Dropping Frames on Playback and Digital Cut - UHD 60P DNXHR LB

    If you are looking at a PCIe RAID card (or controller card) make sure it and the slot are fast enough (bus speed) and you have enough "lanes" onn the slot to match tyhe card or you will see that as a bottle next. But I suspect with a 4 way RAID that is unlikely.

    I'd also check the actual spec of the HHDs in the RAID. to have a 4 way RAID that can deliver 400MBps each drive would have to deliver a sustained (not burst) 100MBps and thats only available from 15 top end drives.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Symphony V8.6 / 8.3.1 HP Z400 system [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Fri, Jul 7 2017 3:35 PM In reply to

    • AntCaladine
    • Top 500 Contributor
    • Joined on Tue, Sep 11 2007
    • Stourbridge, UK
    • Posts 302
    • Points 3,805

    Re: Dropping Frames on Playback and Digital Cut - UHD 60P DNXHR LB

    Not wanting to hijack the original post.
    I have a similar situation, that our suites here are struggling to playback UHD 25p DNxHR HQX footage with effects on in real time without rendering.
    A single stream plays fine, but as soon a you drop an alpha'd graphic on it, or a colour correction etc, it stutters and drop frames galore, with the red line under the timeline.
    We've just upgraded our connection to our shared storage to 8gb fibre, in the hope that it would ease the UHD pain we'd seen before.
    Is there somewhere in windows or avid that needs changing?
    Drive tests in windows are showing 480mb/s write and 510 mb/s read. So drive speed isnt an issue surely, as that 4x faster than we had before? 

    3x HP Z820 16GB ram, Win10 Pro 64bit, Nvidia Quadro 4000 AMC 8.8.5, 2x Aja IO, 1x Blackmagic 4k Studio 16TB T-Box Shared Storage with 8gb Fibre connection... [view my complete system specs]
  • Fri, Jul 7 2017 4:35 PM In reply to

    Re: Dropping Frames on Playback and Digital Cut - UHD 60P DNXHR LB

    My current Hardware RAID Controller is:

     

    AVAGO MegaRAID SAS 9271-8i

    I have 4 x 4TB WD Black mechanical hard drives stripped as RAID 0 - Blackmagic Speed Test around 380 MB/sec read 400 MB/sec write

     

     

  • Fri, Jul 7 2017 4:45 PM In reply to

    • LDV20
    • Not Ranked
    • Joined on Fri, Nov 18 2011
    • Posts 83
    • Points 1,005

    Re: Dropping Frames on Playback and Digital Cut - UHD 60P DNXHR LB

    Other editors I talk with use RAID 5 - not as fast as 0 - but offers back up.   Also as far as back up goes - nothing is ever for sure -  I always back up original footgae on at least 2 -3 drives. 

    MC 8.8.8 - Win 10 pro, Asus PrimeZ270 with i7 7700 cpu, Quadro 4000,32gig memory, 500gig SSD system drive, WD 5TB,and 2TB media drive,matrox mini, external... [view my complete system specs]
Page 1 of 5 (66 items) 1 2 3 4 5 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller