Latest post Mon, Aug 7 2017 10:53 AM by Pilot. 20 replies.
Page 2 of 2 (21 items) < Previous 1 2
Sort Posts: Previous Next
  • Sat, Jul 15 2017 12:34 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,091
    • Points 40,065
    • Moderator: Media Composer Getting Started

    Re: First impressions of MC First

    Vincent:

    Dolby AC3 media not supported... why?

    Like the previous post says, it's a license issue. For a commercial product to use AC3, you have to pay a license fee, so with MC First being free, Avid would lose money on every download. I haven't checked yet to see if MC First will use an existing AC3 CODEC if it's already installed on the system.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC 8.7, MC 7.x [view my complete system specs]

    Dave S.

  • Mon, Jul 17 2017 11:07 AM In reply to

    Re: First impressions of MC First

    Here’s another anomaly. Make a title and save it. Command-double-click and the tile can be reopened, modified and saved as something else, provided the original media is still available. Now, make a title, save it and delete the media, but not the clip (or take the media drive offline). Command-double-click from the bin to reopen the title clip. Modify and try a ‘Save As’. You’ll find that ‘Fast Save’ is checked in the Save dialogue and the modified title cannot be saved with media. MC First does not have a menu option to recreate title media. Many new users will not have the knowledge to go to the Object menu in Title Tool and turn off Fast Save before attempting to save. I admit that it’s possible to save and create media either with a right-click in the Timeline or from the Effect Editor but again this will not be obvious to a first-time user.

    I checked in the full MC and it acts the same way, but I’d never noticed this as I can use the ‘Recreate title media’ option.

     

    The only reason I discovered this was by opening a bin with an NTSC title in it, in a 1080/25 First project. I was prompted to open and resave the title … didn’t work!

    iMac i5 27", 24GB RAM, OS 10.11.6 with Symphony 8.8.2, BlackMagic mini monitor. MacBook Pro, 16GB RAM with OS 10.12.5 (oops) with MC 8.8.4. Very old... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Technical Tutor (Editing), Faculty of Media and Communication, Bournemouth University, Dorset, UK

  • Mon, Jul 17 2017 12:28 PM In reply to

    Re: First impressions of MC First

    There will be a number of oddities like that to be resolved. MC First is the same code base as MC and it looks like they are just locking out certain functions. Its going to take a few versions to iron out those bits and bobs.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Symphony V8.6 / 8.3.1 HP Z400 system [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Tue, Jul 18 2017 5:38 AM In reply to

    • Pilot
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 38
    • Points 510

    Re: First impressions of MC First

    And what about AC3 support? 

    DStone:

    Vincent:

    Dolby AC3 media not supported... why?

    For a commercial product to use AC3, you have to pay a license fee ...

    Even if a new user wants to pay for an AC3 license, it is not known where to find it and there is no explanation how to install AC3 support into the Avid MCF system.

    Only one solution is proposed for  first-time users right now - upgrade to full MC.

    What is this kind of free program, if it does not have such a basic thing as direct access to files of the widespread in the world AVCHD format ?

     

     

     

     

     

     

    Sony HDR-AX2000E /Media Composer 8.4.4 /Symphony option /Windows 7 Ultimate SP1 /i7-5820K CPU /16GB RAM /X99-UD4-CF MoBo /GTX 750 Ti 2GB***MC|First 8.9... [view my complete system specs]
  • Tue, Jul 18 2017 9:49 AM In reply to

    Re: First impressions of MC First

    Not great that a search for AC3 on the Avid store website returns no results...

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Symphony V8.6 / 8.3.1 HP Z400 system [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Mon, Aug 7 2017 10:53 AM In reply to

    • Pilot
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 38
    • Points 510

    Re: First impressions of MC First

    Only after installing new Application Manager ver. 17.7.0 and new Media Composer | First ver. 8.9.0  it became possible for me to run MCF without an internet connection, as it was intended for version 8.8.5. 

    Marianna:

    With Media Composer | First, a user needs to successfully log into Application Manager ONCE.

    Unless the user specifically Logs Out, AppMan will hold onto the users information and Media Composer | First will continue to run. Even if the user doesn’t have an internet connection.

    From there, even if the user quits Media Composer | First,  they do not need to log in again.

    Lastly, with AppMan 17.6,  if a user clicks the “Clear Cache Files” button, they will be prompted with a message that this action will log them out. Therefore requiring a log in the next time.

    Thanks.

     

    Sony HDR-AX2000E /Media Composer 8.4.4 /Symphony option /Windows 7 Ultimate SP1 /i7-5820K CPU /16GB RAM /X99-UD4-CF MoBo /GTX 750 Ti 2GB***MC|First 8.9... [view my complete system specs]
Page 2 of 2 (21 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller