Latest post Thu, Apr 27 2017 5:28 PM by stefanocps. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Thu, Apr 20 2017 9:48 PM

    windows problem when using a laptop

    hello when i use avi din my laptop, when i open certain windows, when they are long...i can t get too see the button at the end..generally ok and cancel

    It is like the windows goes out o the screen and i can t move it up

    It is not avid related..i have it in other similar sw...but may be you can help

    thanks a lot

    CPU I7 2600k 3.4ghz Ram 32gb Ssd 256gb GPU Nvidia GTX760 Win 10 Avid Media 8.4 [view my complete system specs]
  • Thu, Apr 27 2017 2:03 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,270
    • Points 13,750
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: windows problem when using a laptop

    stefanocps:

    hello when i use avi din my laptop, when i open certain windows, when they are long...i can t get too see the button at the end..generally ok and cancel

    It is like the windows goes out o the screen and i can t move it up

    It is not avid related..i have it in other similar sw...but may be you can help

    thanks a lot

    It might help if you added screenshots. I will move your post to Off Topics section.

     

    Goodluck,

    RalphC

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Thu, Apr 27 2017 3:13 PM In reply to

    Re: windows problem when using a laptop

    here it is

    that is my laptopscreen (it has 1366x768 resolution)

    i don t use it for big work, often i do exercise onm it, and little job)

    as you see in some windows, ythis in particlura..the bottom button are missing

    are out of the screen

    it should be a resolution problem but how to solve?

    also avid don t warn me about resolution when i open it

     

    thanks

    CPU I7 2600k 3.4ghz Ram 32gb Ssd 256gb GPU Nvidia GTX760 Win 10 Avid Media 8.4 [view my complete system specs]
  • Thu, Apr 27 2017 4:42 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,270
    • Points 13,750
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: windows problem when using a laptop

    stefanocps:
    that is my laptopscreen (it has 1366x768 resolution)

     

    1366x768 is the native/recommended resolution of your laptop? Can you try to set a lower dpi settings.

     

     

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Thu, Apr 27 2017 4:51 PM In reply to

    Re: windows problem when using a laptop

    yes

    CPU I7 2600k 3.4ghz Ram 32gb Ssd 256gb GPU Nvidia GTX760 Win 10 Avid Media 8.4 [view my complete system specs]
  • Thu, Apr 27 2017 4:58 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,270
    • Points 13,750
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: windows problem when using a laptop

    Lowering the dpi settings did not help?

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Thu, Apr 27 2017 5:06 PM In reply to

    Re: windows problem when using a laptop

    no!

    CPU I7 2600k 3.4ghz Ram 32gb Ssd 256gb GPU Nvidia GTX760 Win 10 Avid Media 8.4 [view my complete system specs]
  • Thu, Apr 27 2017 5:14 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,270
    • Points 13,750
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: windows problem when using a laptop

    Did you check the GPU driver? if it's affecting all SW, I've check if the GPU driver is correctly installed, 1366 is too low IMO, you should be shooting like 1920 something.

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Thu, Apr 27 2017 5:28 PM In reply to

    Re: windows problem when using a laptop

    i can t do nothing do the gpu driver

    they are the latest and the resolution is that

    seems thais os low but avid should tell me that i not the correct resolution

    CPU I7 2600k 3.4ghz Ram 32gb Ssd 256gb GPU Nvidia GTX760 Win 10 Avid Media 8.4 [view my complete system specs]
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller