Latest post Mon, Apr 24 2017 6:05 AM by Mondo. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Apr 20 2017 1:58 AM

    • joyjoyfu
    • Not Ranked
    • Joined on Mon, Jul 12 2010
    • Posts 1
    • Points 15

    SFPlayConsumer::Excecute TIMEOUT error messages

    Hi All

    Hopefully some Avid guru can help me with this.

    I have the latest version of Avid 8.8.2

    my OS is Window 10.

    After the update, I have trouble to open the old project. 

    it kept giving me this error messages on both reord and source window: "SFPlayConsumer::Execute TIMEOUT".

     

    I googled for existing answers. someone suggest to turnoff the "Fast Scrub" in timeline setting.

    so I did turn this off, but I still got the same error msg.

    Some people suggest to install the AVCHD plug in. so I went on Avid.com to download the plugin.

    but apparently, 8.8.2 version doesn't have the AVCHD plugin available anymore.

     

    So, If someone has the same problem like I do.

    Could you direct me to the right path.

    Many thanks.

     

    Joy 

  • Mon, Apr 24 2017 6:05 AM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,607
    • Points 18,400

    Re: SFPlayConsumer::Excecute TIMEOUT error messages

    joyjoyfu:

    After the update, I have trouble to open the old project. 

    it kept giving me this error messages on both reord and source window: "SFPlayConsumer::Execute TIMEOUT".

     

    More info needed. You don't say what kind of media you are using? At a glance I'd suspect a missing plugin or the wrong plug in doing the linking. In particular Sony XDCam material seems to link via Quicktime via default if the new Nablet plug ins aren't installed correctly.

     

    Also all the normal things on upgrade - new user, new settings, new site settings.

     

    joyjoyfu:

    Some people suggest to install the AVCHD plug in. so I went on Avid.com to download the plugin.

    but apparently, 8.8.2 version doesn't have the AVCHD plugin available anymore.

     

    It's there -it is simply built into the software rather than being a separate plug in. Has been since about V6. 

     

     

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller