Latest post Wed, Jun 7 2017 1:49 PM by RalphC. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Sat, Apr 8 2017 2:56 PM

    • mhamilton
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Ottawa, Canada
    • Posts 1,571
    • Points 19,525

    8.8.1 advising me to uninstall AMA Plug-ins. Am I okay to just trash them?

    Hi again.  Update to 8.8.1 went perfectly, and I like the new interface it came up with on its own—nicer than the one I had.

    I got two Avid Media Composer warning messages, though, and would like to check with someone who knows about this subject before I proceed.

    One message said that "The AMA Plug-ins that provide support for Sony XDCAM, XAVC (etc.) are now being developed by nablet. Please uninstall the Sony AMA Plug-ins, and download/install the nablet AMA plug-ins from avid.com/ama

    The other message said: "The following AMA Plug-ins are not compatible with this editor version: SonyXDCAM_64bit

    Funny thing is, when I search for this plug-in, by name, nothing show up.

    I have found two other Sony Plug-ins (Library/Application Support/Avid/AVX2_Plug-ins/AMA):  MVP_SonyXDCAMEX.avx and SonyXDCAM.avx

    I don't see a way to officially uninstall them, so... should I just trash them?  (intuition tells me that that's what I should do, but I don't want to mess anything up, with a still project underway, for which I'll need to import footage from my Sony PXW-X200).

    If that's what I should do, I'll do it, and then download/install the new (v.4.0.2) XAVC XDCAM AMA Plug-in.

    I don't even use AMA; I always import my footage, but if this is what I should do, I'll do it.

    Thanks for any advice,

    Malcolm

    Mac Pro 6-Core 3.3GHz • OSX 10.9.1 • Media Composer v7.0.3 [view my complete system specs]
  • Sat, Apr 8 2017 5:14 PM In reply to

    • mhamilton
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Ottawa, Canada
    • Posts 1,571
    • Points 19,525

    Re: 8.8.1 advising me to uninstall AMA Plug-ins. Am I okay to just trash them?

    that's what I did—I trashed the files, and installed the new one.  Only problem I'm having now is that Sony's Content Browser no longer works, but I don't think that has anything to do with Avid.  I'm working on it now.  Regards, Malcolm

    Mac Pro 6-Core 3.3GHz • OSX 10.9.1 • Media Composer v7.0.3 [view my complete system specs]
  • Sat, Apr 8 2017 7:39 PM In reply to

    • Jim Allan
    • Not Ranked
    • Joined on Mon, Jun 7 2010
    • Oakville, Ontario, Canada
    • Posts 83
    • Points 925

    Re: 8.8.1 advising me to uninstall AMA Plug-ins. Am I okay to just trash them?

    Yes, you're supposed to bring all the old AMA plug-ins to the trash, and then re-start your system.

    New codecs can be found here: http://www.nablet.com/ama-plugins/

     

    Some patience may be required with the Source Browser. Nablet will reply to your emails. I sent them some frame grabs and they helped me figure stuff out.

     

     

     

    MC v2018.5 with Phrase Find on a 15" MacBook Pro (2017). OS X 10.13.4. 3.1 GHz Intel Core i7. 16GB 2133 MHz LPDDR3. Radeon Pro 560 4096 MB. Intel... [view my complete system specs]
  • Sat, Apr 8 2017 7:52 PM In reply to

    • Jim Allan
    • Not Ranked
    • Joined on Mon, Jun 7 2010
    • Oakville, Ontario, Canada
    • Posts 83
    • Points 925

    Re: 8.8.1 advising me to uninstall AMA Plug-ins. Am I okay to just trash them?

    ...and delete them when they are in the trash. Then re-start your system.

    MC v2018.5 with Phrase Find on a 15" MacBook Pro (2017). OS X 10.13.4. 3.1 GHz Intel Core i7. 16GB 2133 MHz LPDDR3. Radeon Pro 560 4096 MB. Intel... [view my complete system specs]
  • Sat, Apr 8 2017 10:24 PM In reply to

    • mhamilton
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Ottawa, Canada
    • Posts 1,571
    • Points 19,525

    Re: 8.8.1 advising me to uninstall AMA Plug-ins. Am I okay to just trash them?

    thank you Jim...

    Malcolm

    Mac Pro 6-Core 3.3GHz • OSX 10.9.1 • Media Composer v7.0.3 [view my complete system specs]
  • Wed, Jun 7 2017 12:33 PM In reply to

    Re: 8.8.1 advising me to uninstall AMA Plug-ins. Am I okay to just trash them?

    I have the same question.  I do not see an uninstaller with the plug-ins and it is not clear from a hard drive search which files need to be removed. Thanks for the tips here. Alice

    Mac Pro and MacBook Pro [view my complete system specs]
  • Wed, Jun 7 2017 1:49 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,476
    • Points 16,080
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: 8.8.1 advising me to uninstall AMA Plug-ins. Am I okay to just trash them?

    Hi Alice,

      HD>Library>Application Support>Avid>AVX2_Plug-ins>AMA, try to move the .avx to other location see if this fix the issue. I'm no Mac guy feel free to correct the path if needed.

     

     

    Thanks,

    RalphC

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller