Latest post Wed, Mar 22 2017 11:46 AM by derDoyle. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Mar 16 2017 3:42 PM

    Bug 8.8.0 +/- C300 link crash

    If you select the wrong heirarchy when trying to link to Canon mxf files, it completely crashes the application... everytime.  The only way to avoid is the MAKE CERTAIN you select the folder one above 'CONTENTS.'

    Now I know, yes, that is the prescribed method, but full-blown crash to Finder?  No bueno.  Sometimes (most of the time), camera files come in with interferred with file heirarchies, and sometimes one just has to try different things to get AVID to be happy importing, ok? :)

     

    This is occurring on all of our 8.8 systems, and I'm pretty sure I saw it on earlier ones.

     

    This next comment will go to Feature Requests, but I for one do not like the "Automagic" file-type approach for AMA-style linking.  One needs to be able to filter files by type, and if the machine is so d#$n picky about what folder one selects for it to 'understand' what file type to digest, then the entire Production industry needs to standardize exactly and consistently how they deliver camera files.  The latter scenario will never, ever change, only get worse.

    Jason
    2010 Mac Pro 2.66 GHz 12-core 64GB GTX 780 Solid State Boot 8x Fibre to Terrablock Currently running 10.11.6 El Capitan Symphony 8.7 [view my complete system specs]
  • Wed, Mar 22 2017 11:46 AM In reply to

    • derDoyle
    • Not Ranked
    • Joined on Tue, Aug 18 2015
    • Posts 25
    • Points 270

    Re: Bug 8.8.0 +/- C300 link crash

    Alt+Drag is like "Autodetect AMA Plugin" for all "normal" AMA media. Try this, the source browser is a bit picky...

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller