Latest post Wed, Mar 8 2017 6:54 AM by Mondo. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Mar 7 2017 7:17 PM

    • worldwiser
    • Not Ranked
    • Joined on Mon, Mar 12 2007
    • London, England
    • Posts 87
    • Points 1,210

    Avid 8.8 AMA relinking transcoded footage back to original

    I guess I'm a fairly experienced Avid editor but I've just upgraded to 8.8 and my usual approach of right-click sequence and relink to create a new sequence linked to the original media is just not working. It just says 'no clips were relinked'. The drive is mounted, I'm relinking by source name and I can view all my AMA clips in a second bin from which I originally transcoded the footage. But I can't seem to get Avid to make the link.

    As this is such a basic workflow, I figured it would be easy to find tutorials for this but there's nothing post Avid 7 as far as I can see. Has this basic step changed?

    Sorry for asking such a simple question..

    Avid MC 8.8; Intel i7 6800k 6 core 3.4GHz; 32GB RAM; Win 10 64Bit; QT 7.7.9; Nvidia Quadro M2000 4GB. Main/Avid/OS drive 520GB SSD / Media 1TB SSD / Addl... [view my complete system specs]
  • Wed, Mar 8 2017 6:54 AM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,625
    • Points 18,630

    Re: Avid 8.8 AMA relinking transcoded footage back to original

    worldwiser:

    I guess I'm a fairly experienced Avid editor but I've just upgraded to 8.8 and my usual approach of right-click sequence and relink to create a new sequence linked to the original media is just not working. It just says 'no clips were relinked'. The drive is mounted, I'm relinking by source name and I can view all my AMA clips in a second bin from which I originally transcoded the footage. But I can't seem to get Avid to make the link.

    As this is such a basic workflow, I figured it would be easy to find tutorials for this but there's nothing post Avid 7 as far as I can see. Has this basic step changed?

    Sorry for asking such a simple question..

    So are you selecting all the linked clips in the open bins and choosing that option in the relink dialog (relink to selected clips in open bins)? 

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller