Latest post Wed, Mar 1 2017 4:49 PM by Mark Renz. 39 replies.
Page 3 of 3 (40 items) < Previous 1 2 3
Sort Posts: Previous Next
  • Fri, Feb 24 2017 5:01 PM In reply to

    Re: Media Composer v8.7.2 | AVAILABLE

    Thomas,

    To confirm, you are on PC, though, right? (You've been posting in the mac forum...)

    AFAIK, this is only a PC issue...not a Mac one.

     

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Fri, Feb 24 2017 5:21 PM In reply to

    • Thomas DW
    • Not Ranked
    • Joined on Wed, Dec 12 2012
    • Posts 14
    • Points 185
    • Avid Certified Instructors - Video
      Avid Certified User

    Re: Media Composer v8.7.2 | AVAILABLE

    Hello, I have indeed a PC. 

    Sorry to post it here, I was unaware this is a mac part of the forum. 

    I I thought it was about new Avid version, and my issue was related with Avid version, which also seemed not true. 

    I have been helped, however. Thank you

  • Fri, Feb 24 2017 6:35 PM In reply to

    Re: Media Composer v8.7.2 | AVAILABLE

    No problem.

    There are Media Composer forums for both Mac and PC. You can find the PC forum here.

    Sometimes issues, like this one, are related to the platform, which is why they divide the forums.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Fri, Feb 24 2017 6:37 PM In reply to

    Re: Media Composer v8.7.2 | AVAILABLE

    Kevin, as mentioned, I've been fighting this on a mac as well.  Mine corruptions -- once the appear from within AVID -- affect my entire desktop environment, which is why I never submitted a bug report since I was assuming AVID was just triggering a memory leak on my rather old 780GTX 3 GB (and flashed) mac GPU.  But I can report, that AVID is the ONLY app that causes it (not AfterFX, smoke, Premiere, or Cinema4d), and that turning off that GPU switch immediately fixes it system-wide.

     

     

    2010 Mac Pro 2.66 GHz 12-core 64GB GTX 780 Solid State Boot 8x Fibre to Terrablock Currently running 10.11.6 El Capitan Symphony 8.7 [view my complete system specs]
  • Fri, Feb 24 2017 6:39 PM In reply to

    Re: Media Composer v8.7.2 | AVAILABLE

    That may be a separate issue. I believe the issue in question involves corrupted frames while rendering or exporting.

    YOu may want to open a support ticket on your issue with Avid.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Fri, Feb 24 2017 6:56 PM In reply to

    Re: Media Composer v8.7.2 | AVAILABLE

    Yeah, it might be, but it usually presents only AFTER I render (with GPU processing on) and IS fixed once I turn it off.  I've been waiting to see if other systems do it, or for when my card dies...

    J

     

    2010 Mac Pro 2.66 GHz 12-core 64GB GTX 780 Solid State Boot 8x Fibre to Terrablock Currently running 10.11.6 El Capitan Symphony 8.7 [view my complete system specs]
  • Fri, Feb 24 2017 8:09 PM In reply to

    • C-King
    • Not Ranked
    • Joined on Tue, Sep 6 2016
    • Posts 20
    • Points 310

    Re: Media Composer v8.7.2 | AVAILABLE

    Just to follow up with a little more research, on my mac pro 8.7.2 and 8.8 install fine, and I can link/play other media, but not my XF-AVC INTRA RGB 4:4:4 media, which is the bulk of my media. As soon as I try to load a clip into the source or record monitor it crashes.

    It all works fine in 8.6.4 (which I've gone back to) but I really want Scriptsync in 8.8+. Is this something peculiar to my setup, or has anyone else seen this? Could it be related to OS? I think 8.8 is approved for 10.11.6, but it's a generation old at this point.

    Thanks,

    Chyld King

    MC 8.8.4 on 8-Core trashcan Mac Pro, 32GB RAM, 10.11.6, G-RAID Studio XL TB2 RAID MC 8.8.4 on tbMPB15, 16GB, 10.12.4 [view my complete system specs]
  • Wed, Mar 1 2017 4:15 PM In reply to

    • Mark Renz
    • Top 100 Contributor
    • Joined on Tue, Feb 21 2006
    • Kansas City, MO
    • Posts 1,029
    • Points 12,780

    Re: Media Composer v8.7.2 | AVAILABLE

    C-King:
    XF-AVC INTRA RGB 4:4:4 media
    C-King:
    As soon as I try to load a clip into the source or record monitor it crashes

    I just got some footage recoreded in XF-AVC Intra RGB 4:4:4 as well. Media plays fine in 8.7.1 but will not transcode, I get core consisatancy errors. In 8.8 it will load into source monitor but as soon as I hit play, it crashes. I'm on Mac both systems are 10.10.5 with same Panasonic Plugin 4.7.1.0

    Media Composer Nitris DX 8.8 Dual 3GHz Mac Pro 32GB Ram 10.10.5 * Media Composer 8.8 with Symphony option Nitris DX Dual 2.66GHz "Westmere" Mac... [view my complete system specs]
  • Wed, Mar 1 2017 4:20 PM In reply to

    Re: Media Composer v8.7.2 | AVAILABLE

    Mark Renz:
    I'm on Mac both systems are 10.10.5 with same Panasonic Plugin 4.7.1.0

    I don't work in production, but isn't the XF-AVC Intra codec from Canon, not Panasonic?

     

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Mar 1 2017 4:49 PM In reply to

    • Mark Renz
    • Top 100 Contributor
    • Joined on Tue, Feb 21 2006
    • Kansas City, MO
    • Posts 1,029
    • Points 12,780

    Re: Media Composer v8.7.2 | AVAILABLE

    Kevin Klimek:
    but isn't the XF-AVC Intra codec from Canon, not Panasonic?

    This came from a Varicam LT camera.


    Media Composer Nitris DX 8.8 Dual 3GHz Mac Pro 32GB Ram 10.10.5 * Media Composer 8.8 with Symphony option Nitris DX Dual 2.66GHz "Westmere" Mac... [view my complete system specs]
Page 3 of 3 (40 items) < Previous 1 2 3

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller