Latest post Thu, Dec 15 2016 1:28 PM by Core van der Hoeven. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Dec 15 2016 12:29 PM

    source browser crashes Media composer

    Dear mr and mrs editors,

    I've have a problem with the source browser, if I try to link MP4 files from the gopro or JPG photos from any camera the source browser freeses it says plug-in: not processed and Media processing. I must force stop the MC, I can't find any information on the forum and the world wide web, any information is welcome

    Thanks Core

    mac pro 3.5 GHz 6 - Core intel xeon E5, 32 GB 1867 MHz DDR3, AMD FirePro D500 32GB ram 2x addonics eSATA raid tower 3 thunderbold-LaCie eSATA Hub ... [view my complete system specs]
  • Thu, Dec 15 2016 1:13 PM In reply to

    Re: source browser crashes Media composer

    What MC version?

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Dec 15 2016 1:28 PM In reply to

    Re: source browser crashes Media composer

    I've just updated to version 8.6.5 but had that problem also with version 8.6.4

    mac pro 3.5 GHz 6 - Core intel xeon E5, 32 GB 1867 MHz DDR3, AMD FirePro D500 32GB ram 2x addonics eSATA raid tower 3 thunderbold-LaCie eSATA Hub ... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller