Latest post Fri, Apr 21 2017 2:17 PM by josh calvi. 41 replies.
Page 3 of 3 (42 items) < Previous 1 2 3
Sort Posts: Previous Next
  • Mon, Mar 13 2017 8:24 PM In reply to

    • Rihafilm
    • Not Ranked
    • Joined on Mon, Jul 19 2010
    • Posts 39
    • Points 540

    Re: Video compression not recognized

    Heydar Adel:

    Hi Marianna,

    Since 8.8.1 gold has been made public, do you know if this problem has been addressed? I don't see anything close to this in the "fixed bugs" list.

    this makes me a little worried...
    Marianna, can you please comment on this?
    Will this bug be fixed in 8.8.1? 

     

    MC 8.7.2, DNxIO 10.8.3, Windows 10 x64 Pro, 2x Xeon E5-2630 v3, Quadro M4000 (376.62), 32GB RAM, RAIDdeluxe 6Gb SAS 32TB 16-bay RAID-6 [view my complete system specs]
  • Mon, Mar 13 2017 8:26 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,581
    • Points 111,965
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Video compression not recognized

    Hedar

    1st. your not suppose to mention any up coming releases on this public forum.

    2nd. the bug is not completely fixed yet.  we ecpect it to be in the next point release.

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Mar 13 2017 8:27 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,581
    • Points 111,965
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Video compression not recognized

    Rihafilm:

    Heydar Adel:

    Hi Marianna,

    Since 8.8.1 gold has been made public, do you know if this problem has been addressed? I don't see anything close to this in the "fixed bugs" list.

    this makes me a little worried...
    Marianna, can you please comment on this?
    Will this bug be fixed in 8.8.1? 

    They have not been able to fix it 100% yet.  Fix part and another issue arrises so they wont have the fix in this 8.8.1 - exect it in the next one

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Mar 13 2017 9:13 PM In reply to

    Re: Video compression not recognized

    Have you tried Resolve 12.5.4?   (From the release notes)  "Added support for decoding MXF ProRes files"

  • Fri, Mar 17 2017 3:29 AM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,027
    • Points 36,760

    Re: Video compression not recognized

    AndrewAction:

    Have you tried Resolve 12.5.4?   (From the release notes)  "Added support for decoding MXF ProRes files"

    Different issue Andrew.  The problem exist with 444 created in 12.5.4

    Jef

    Avid DS 11.0.2 R.I.P | MC 8.4.5 / 8.5.2 | OS 10.10.x / OS Yosemite - various MacPro Towers - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    New Stuff  http://vimeo.com/album/3037796

  • Fri, Mar 17 2017 3:29 AM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,027
    • Points 36,760

    Re: Video compression not recognized

    AndrewAction:

    Have you tried Resolve 12.5.4?   (From the release notes)  "Added support for decoding MXF ProRes files"

    Different issue Andrew.  The problem exists with 444 created in 12.5.4

    Jef

    Avid DS 11.0.2 R.I.P | MC 8.4.5 / 8.5.2 | OS 10.10.x / OS Yosemite - various MacPro Towers - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    New Stuff  http://vimeo.com/album/3037796

  • Sat, Mar 18 2017 8:55 PM In reply to

    • dhab
    • Not Ranked
    • Joined on Fri, Jun 28 2013
    • Posts 3
    • Points 55

    Re: Video compression not recognized

    With its release the other day and install of 8.8.1, so far, the bug seems to be fixed!  Revisited project clips and sequences from November that crashed MC 8.6.5 and every release since.  No crashes yet with 8.8.1.

  • Tue, Apr 18 2017 10:30 AM In reply to

    • Rihafilm
    • Not Ranked
    • Joined on Mon, Jul 19 2010
    • Posts 39
    • Points 540

    Re: Video compression not recognized

    Is this bug fixed with 8.8.2?
    Couldn't find anything in the release notes... 

    MC 8.7.2, DNxIO 10.8.3, Windows 10 x64 Pro, 2x Xeon E5-2630 v3, Quadro M4000 (376.62), 32GB RAM, RAIDdeluxe 6Gb SAS 32TB 16-bay RAID-6 [view my complete system specs]
  • Tue, Apr 18 2017 1:57 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,581
    • Points 111,965
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Video compression not recognized

    Anything fixed in a previous version rolls forward to the enxt version so if fixed in 8.8.1 then fixed in 8.8.2

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Apr 18 2017 3:20 PM In reply to

    • Rihafilm
    • Not Ranked
    • Joined on Mon, Jul 19 2010
    • Posts 39
    • Points 540

    Re: Video compression not recognized

    I don't think it was fixed with 8.8.1.
    There was nothing about it in the release notes and you said yourself:

    "They have not been able to fix it 100% yet.  Fix part and another issue arrises so they wont have the fix in this 8.8.1 - exect it in the next one

    Marianna

     

    MC 8.7.2, DNxIO 10.8.3, Windows 10 x64 Pro, 2x Xeon E5-2630 v3, Quadro M4000 (376.62), 32GB RAM, RAIDdeluxe 6Gb SAS 32TB 16-bay RAID-6 [view my complete system specs]
  • Tue, Apr 18 2017 3:56 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,581
    • Points 111,965
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Video compression not recognized

    Rihafilm...

    that wasnt what I was answering....  I was answering the question about rolling fixes forward.  So if something is fixed in 8.8.2 then it would also be rolled into 8.8.3 for example when that comes out.

    As for the issue - yes that is correct - a majority of that is fixed but th remainder is in 8.8.3 which will be sometime AFTER NAB

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Fri, Apr 21 2017 2:17 PM In reply to

    • josh calvi
    • Not Ranked
    • Joined on Mon, Apr 12 2010
    • burlington, MA
    • Posts 48
    • Points 680
    • Avid Employee

    Re: Video compression not recognized

    Yes, there is a fix in 8.8.2 that was not documented.

    Josh Calvi | Senior Software Test Engineer | P&S Creative Professional [view my complete system specs]
Page 3 of 3 (42 items) < Previous 1 2 3

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller