Latest post Fri, Apr 21 2017 2:17 PM by josh calvi. 41 replies.
Page 1 of 3 (42 items) 1 2 3 Next >
Sort Posts: Previous Next
  • Wed, Nov 23 2016 3:37 AM

    • dhab
    • Not Ranked
    • Joined on Fri, Jun 28 2013
    • Posts 3
    • Points 55

    Video compression not recognized

    Updated to MC 8.6.5 today.  Sequence that played perfectly last night with 8.6.4 crashes MC today with error message -

    Video compression not recognized

    [/Snapshots/relengmini1_1479270374/coresw/ame/src/msm/DIDReader.c:4766]

    No other changes to system. Running OS 10.12.1

    No clues found yet toward a resolution.

  • Wed, Nov 23 2016 5:48 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,128
    • Points 106,210
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Video compression not recognized

    What format?  Video and audio?  More scoop on the sequence would hel

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Nov 24 2016 3:53 AM In reply to

    • dhab
    • Not Ranked
    • Joined on Fri, Jun 28 2013
    • Posts 3
    • Points 55

    Re: Video compression not recognized

    Attempting to play sequence crashes MC. But error message indicates video is issue as being "unsupported". Before updating to MC 8.6.5, video is output round trip from Resolve 12.5 as MXF OP-Atom; DNxHR 444.  Sequence build prior to sending to Resolve is various - ProRes 422 (HQ), H.264, CFHD codecs, all clips either .mov or .mp4, with resolutions of 1080p for 3 sources and 2.7k for 2 sources. Prior to 8.6.5 update, entire sequence played perfectly with latest MC version before 8.6.5.  All effects in sequence rendered successfully. All of the clips were supported.  Indications of "unsupported" did not occur until after the update.  Source bin still indicates that the CFHD clips are "supported", but in the sequence, they also result with error message and crash.  All other .mxf clips crash MC 8.6.5.

  • Mon, Nov 28 2016 6:02 PM In reply to

    Re: Video compression not recognized

    Curious...did you update via AppMan or through a download?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Nov 30 2016 9:02 AM In reply to

    Re: Video compression not recognized

    I also have this problem. I updated MC to 8.6.5 thru AppMan. Two different kind of sequences have this problem. One only with DNxHR444 and one with ProRes4444.

    Other codecs work fine.

    Another strange thing is that my system is OSX 10.11.6, but the dump file Avid generated says 10.9.6...

     

     

     

     

  • Wed, Nov 30 2016 5:53 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,128
    • Points 106,210
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Video compression not recognized

    Dan and Aspect Film...

    I created a case # 03093973 and have added you both to it. It has been assigned to support along with both your email addresses.  I also added mine so I can follow along to ensure it gets attention.

    Stand by

    Marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Dec 6 2016 1:41 AM In reply to

    Re: Video compression not recognized

    I am also having this problem. Footage exported from Resolve as MXF Atom , worked fine in 8.6.4, gives me "video compression not recognized" error and crashes under 8.6.5

    Avid MC 8 12 Core 2014 Mac Pro Black Magic UltraStudio 4k Black Magic Smart Duo Scopes DaVinci Resolve Tangent Element Control Surfaces Pegasus2... [view my complete system specs]

    W. Ross Wells
    Director/Editor/Compositing Artist
    Zenfilm
    711 William Street
    Suite 102
    Houston, TX 77002
    (888) 805-5211 

  • Wed, Dec 21 2016 7:07 PM In reply to

    • josh calvi
    • Not Ranked
    • Joined on Mon, Apr 12 2010
    • burlington, MA
    • Posts 48
    • Points 680
    • Avid Employee

    Re: Video compression not recognized

    Would it be possible for someone to send me an example of this media?

     

     

    Josh Calvi | Senior Software Test Engineer | P&S Creative Professional [view my complete system specs]
  • Wed, Dec 28 2016 9:28 PM In reply to

    • Karl Vancura
    • Not Ranked
    • Joined on Tue, Dec 8 2009
    • Vienna, Austria
    • Posts 8
    • Points 120

    Re: Video compression not recognized

    HI,

    We are also running 8.6.5 but on Windows 7/64bit /english version. the error message is exactly the same as described in this thread. We upgraded from 7.0.4, so I can not say if it is not in 8.6.4, but I will downgrade now (I haven't seen any comment in the readme of 8.7, so I guess it is not fixed there).

    Unfortunately the regarding files are marked and appear offline, they were consolidated from Shogun Recordings Apple ProRes422.

    When I am clicking on any of that files in the bin I get the following in the console:

    * Exception: FATAL_ERROR, msg:Video compression not recognized, file:..\..\src\msm\DIDReader.c, line:4766

    BuildPipes Concurrency Alert - BuildPipes starting with BuildPipes in progress!

    BuildPipes Concurrency Alert - BuildPipes starting with BuildPipes in progress!

     

    Maybe this helps debugging.

     

    working on a sveral different systems. Mac, Pc, sw-only, every hardware... [view my complete system specs]

    derHerrKarl

    installing Avids all day long....

  • Thu, Jan 5 2017 6:02 PM In reply to

    • dwester
    • Not Ranked
    • Joined on Fri, Jul 29 2011
    • Posts 1
    • Points 15

    Re: Video compression not recognized

    I am having the same issue here and error is still present in 8.7. Same type of media, MXF from Resolve. 

  • Thu, Jan 5 2017 6:23 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 2,971
    • Points 36,085

    Re: Video compression not recognized

    What flavor MXF are you making in Resolve?  And what version of Resolve are you using?  I can play around a bit.

    Jef

    Avid DS 11.0.2 R.I.P | MC 8.4.5 / 8.5.2 | OS 10.10.x / OS Yosemite - various MacPro Towers - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    New Stuff  http://vimeo.com/album/3037796

  • Fri, Jan 6 2017 2:18 PM In reply to

    • Francis Naud
    • Not Ranked
    • Joined on Wed, Feb 3 2016
    • Montreal
    • Posts 9
    • Points 115

    Re: Video compression not recognized

    Hi,

    Any update about this case? We are facing the exact same bug here. We are rolling back to 8.5.3 to avoid it for now.

     

    As for the flavors:

    Using Resolve 12.5, we are making MXF OP-ATOM DNxHD 175X or MXF OP-ATOM DNxHR HQX - duration is between 20 and 30 minutes.

    Thanks.

    Multiple systems running multiple versions with multiple configurations [view my complete system specs]

    "If there's no bug fix, there must be a workaround"

    Francis Naud

    Directeur technique - Slik

  • Fri, Jan 6 2017 2:29 PM In reply to

    • josh calvi
    • Not Ranked
    • Joined on Mon, Apr 12 2010
    • burlington, MA
    • Posts 48
    • Points 680
    • Avid Employee

    Re: Video compression not recognized

    The issue is currently open and under investigation as MCCET-1640.  I have made multiple requests for media to test this with but so far all I have received is a bin with no corresponding media.  This is a start but we could really use some media to fully examine this case.

     

     

    Josh Calvi | Senior Software Test Engineer | P&S Creative Professional [view my complete system specs]
  • Fri, Jan 6 2017 2:56 PM In reply to

    • Francis Naud
    • Not Ranked
    • Joined on Wed, Feb 3 2016
    • Montreal
    • Posts 9
    • Points 115

    Re: Video compression not recognized

    josh calvi:

    The issue is currently open and under investigation as MCCET-1640.  I have made multiple requests for media to test this with but so far all I have received is a bin with no corresponding media.  This is a start but we could really use some media to fully examine this case.

    Ok

     

     

    I just sent you an PM/email - I can provide medias if needed.

    Multiple systems running multiple versions with multiple configurations [view my complete system specs]

    "If there's no bug fix, there must be a workaround"

    Francis Naud

    Directeur technique - Slik

  • Fri, Jan 6 2017 3:46 PM In reply to

    • Francis Naud
    • Not Ranked
    • Joined on Wed, Feb 3 2016
    • Montreal
    • Posts 9
    • Points 115

    Re: Video compression not recognized

    Quick Correction on my previous post: we use Resolve to generate MXF OP-Atom DNxHR444 medias, causing the bug. DNxHD175X and HQX works fine.

     

    I have a 20sec. media file (< 1GB) I can send that causes the crash.

     

    Thanks.

    Multiple systems running multiple versions with multiple configurations [view my complete system specs]

    "If there's no bug fix, there must be a workaround"

    Francis Naud

    Directeur technique - Slik

Page 1 of 3 (42 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller