Latest post Mon, Aug 13 2018 5:02 PM by dekafilm. 27 replies.
Page 1 of 2 (28 items) 1 2 Next >
Sort Posts: Previous Next
  • Wed, Sep 21 2016 9:19 AM

    Avid Artist Mix - cannot disable fader motors...

    I have posted this already to this thread here, I just think it was kind of off-topic there.

    I have just bought an the "Artist Mix" hardware Mixer, with the impression that there was a possibility to turn the motorized faders off if needed.

    Now I found out that this option is gone with the latest "EUControl"-Software upgrade.

    It used to be the shortcut Shift+Solo1-Key, now that doesn't work anymore.

    This really is a problem, since rushing through the timeline while not working on the audio levels makes the mixer faders go nuts - there has to be a way to turn that off - and there used to!

    I have tried downgrading the EUcontrol version as mentioned in one of the posts - no luck. the mixer won't communicate with Avid.

    I am on MC 8.6.3 - EUControl version is 3.4.1 - My OS is El Capitan.

    I heared that there is a way to program that "Fader-Off" function to a software key on one of the other Artist Controllers - its just that I haven't planned on buying one of those, as I don't really need them.

    Also I didn't find that function in the EUControl-Settings - how would that be done anyway?

    Is there a way to map "Fader off" to the Avid Keyboard?

    Or any other workaround?

    thanks for looking into that...

     

     

     

     

  • Thu, Sep 22 2016 4:30 PM In reply to

    Re: Avid Artist Mix - cannot disable fader motors...

  • Thu, Sep 22 2016 11:44 PM In reply to

    • cable
    • Top 500 Contributor
    • Joined on Sun, May 27 2007
    • Pacific NW
    • Posts 379
    • Points 4,880

    Re: Avid Artist Mix - cannot disable fader motors...

    We had this issue. We installed the previous EUControl software. I want to say version 3.4. This brought that feature back. We are running the latest MC (8.6.3) and the latest OSX (10.11.6) and have no issues having this older version.

     

     

    20 x Media Composer 8.6.5 Mac Pros 32MB RAM OSX 10.11.6 AJA and Nitris DX hardware Avid Nexis Enterprise [view my complete system specs]
  • Fri, Sep 23 2016 1:03 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,948
    • Points 214,885
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid Artist Mix - cannot disable fader motors...

    HansenPansen:

    I have posted this already to this thread here, I just think it was kind of off-topic there.

    I have just bought an the "Artist Mix" hardware Mixer, with the impression that there was a possibility to turn the motorized faders off if needed.

    Now I found out that this option is gone with the latest "EUControl"-Software upgrade.

    It used to be the shortcut Shift+Solo1-Key, now that doesn't work anymore.

    This really is a problem, since rushing through the timeline while not working on the audio levels makes the mixer faders go nuts - there has to be a way to turn that off - and there used to!

    I have tried downgrading the EUcontrol version as mentioned in one of the posts - no luck. the mixer won't communicate with Avid.

    I am on MC 8.6.3 - EUControl version is 3.4.1 - My OS is El Capitan.

    I heared that there is a way to program that "Fader-Off" function to a software key on one of the other Artist Controllers - its just that I haven't planned on buying one of those, as I don't really need them.

    Also I didn't find that function in the EUControl-Settings - how would that be done anyway?

    Is there a way to map "Fader off" to the Avid Keyboard?

    Or any other workaround?

    thanks for looking into that...

    Let me take a loot at this and see what I can find out......

    stand by

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Sat, Sep 24 2016 5:13 PM In reply to

    Re: Avid Artist Mix - cannot disable fader motors...

    Hi there,

    I have done as you have suggested - no luck. The Mixer speaks to EUControl, but not to Avid MC. It just shows little squares in the fader displays but thats it.

    I have updated my OS to 10.11.6, MC is 8.6.3, Eucontrol is now version 3.4. - same as Your configuration...

    My Mixer firmware is also updated to the latest version: 1.5.4 - maybe yours is still on a previous version?

    thanks for looking into this...

     

     

     

     

  • Sat, Sep 24 2016 5:18 PM In reply to

    Re: Avid Artist Mix - cannot disable fader motors...

    Thanks Marianna - much appreciated!

  • Tue, Sep 27 2016 5:15 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,948
    • Points 214,885
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid Artist Mix - cannot disable fader motors...

    Ok here is what I got....

    If you go back to 3.3.2 you can suspend faders.  We changed this in 3.4 because it was a poor way to disable faders. Users could accidentally suspend faders and have no idea how they did it. They also couldn’t use Solo on the first channel when the Shift button was enabled.  The solution is to suspend faders with soft keys.   However, I don’t know if MC has this option in the Soft Key Editor but will check for you on that.    Also, Artist Mix has no soft keys which means suspending faders with only Artist Mix is not possible.   If you have an iPad you can do this with Pro Tools | Control (assuming MC has soft key for suspending faders). we do have a story for making this option available in EuControl Settings:  https://avid-ondemand.atlassian.net/browse/EUCON-3844. This is the proper way to do it.

    EuControl 3.3.2 will allow you to suspend faders. Report back and I will one I know more on MC Marianna 
    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Sep 28 2016 1:24 PM In reply to

    Re: Avid Artist Mix - cannot disable fader motors...

    Hi Marianna,

    thanks for looking into this. The Problem is, that I have tried already to roll back to Eucontrol version 3.3.2 - the Mixer will be recognized by Eucontrol, but Avid won't talk to the Mixer - it all only works with the very latest Eucontrol Software Version 3.4.1. Maybe this is due to the Mixer Firmware, that is also on the newest version (1.5.4)?  Regarding that link to the "atlassian.net" site with infos on patching a softbutton to the lost function: I cannot open it, since I have no login to that site. Maybe you can just post that info here... thanks
  • Fri, Oct 14 2016 10:13 PM In reply to

    • Aren Hansen
    • Not Ranked
    • Joined on Tue, Mar 15 2016
    • Toronto
    • Posts 28
    • Points 320

    Re: Avid Artist Mix - cannot disable fader motors...

    Hi Marianna,

    I too need this feature restored. I don't know what the 'atlassian' thing is, but I don't have a login for that. Could you please let us know how to do this here. Thanks,

    Aren

     

     

    iMac (Retina 5K, 27-inch, Late 2015) 3.2 Ghz Intel Core i5 and 24GB Ram Intensity Shuttle Thunderbolt OWC Thunderbay [view my complete system specs]
  • Fri, Oct 28 2016 11:09 AM In reply to

    Re: Avid Artist Mix - cannot disable fader motors...

    I'am also missing this function! please bring it back... Thanks

    MC 8.8.5, WIN 10 x64, HP z840, dual E5-2640v3 2.6Ghz, 8x4GB RAM, Nvidia Quadro M4000, MXO2 LE, Artist Mix [view my complete system specs]
  • Fri, Oct 28 2016 4:07 PM In reply to

    • cable
    • Top 500 Contributor
    • Joined on Sun, May 27 2007
    • Pacific NW
    • Posts 379
    • Points 4,880

    Re: Avid Artist Mix - cannot disable fader motors...

    Ditto. Our editors are actually angry this was removed. They must really love this feature. Please bring it back.

    20 x Media Composer 8.6.5 Mac Pros 32MB RAM OSX 10.11.6 AJA and Nitris DX hardware Avid Nexis Enterprise [view my complete system specs]
  • Fri, Oct 28 2016 4:15 PM In reply to

    • Aren Hansen
    • Not Ranked
    • Joined on Tue, Mar 15 2016
    • Toronto
    • Posts 28
    • Points 320

    Re: Avid Artist Mix - cannot disable fader motors...

    Marianna said this feature was removed because 'it was a poor way to disable faders'.  But not being able to disable faders at all is even a worse way to disable faders. I now have to shut the whole mixer off. 

    iMac (Retina 5K, 27-inch, Late 2015) 3.2 Ghz Intel Core i5 and 24GB Ram Intensity Shuttle Thunderbolt OWC Thunderbay [view my complete system specs]
  • Fri, Oct 28 2016 7:28 PM In reply to

    Re: Avid Artist Mix - cannot disable fader motors...

    ahansen:
    not being able to disable faders at all is even a worse way to disable faders. I now have to shut the whole mixer off. 

    Seconded. The Artist Mix is so noisy, you need to be able to turn the faders off while editing.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Fri, Oct 28 2016 8:01 PM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Minneapolis MN
    • Posts 2,135
    • Points 22,905

    Re: Avid Artist Mix - cannot disable fader motors...

    I find it a lot more fun to scroll the time line when my kitten is poking at the faders "everybody wants to be a mixer" when they move she freaks out TFF but seriously we must be alone in a small room to much if it's that big a deal just turn it off

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Fri, Oct 28 2016 8:13 PM In reply to

    • Aren Hansen
    • Not Ranked
    • Joined on Tue, Mar 15 2016
    • Toronto
    • Posts 28
    • Points 320

    Re: Avid Artist Mix - cannot disable fader motors...

    That's what I do, yes. I turn off the mixer. Which means I can't use all the mixer's other features, like solo, mute, pan etc.

    It's an expensive piece of hardware that has had a useful bit of functionality disabled by a software update. We'd like it added back somehow. I don't think that's unreasonable.

     

    iMac (Retina 5K, 27-inch, Late 2015) 3.2 Ghz Intel Core i5 and 24GB Ram Intensity Shuttle Thunderbolt OWC Thunderbay [view my complete system specs]
Page 1 of 2 (28 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller