Latest post Fri, May 13 2016 10:12 AM by Dan_B. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, May 11 2016 1:36 PM

    • EvanAA
    • Not Ranked
    • Joined on Mon, Mar 7 2016
    • Posts 38
    • Points 495

    No [N] BM Decklink 4k v10.5.4 + Win10

    Hello Avid folks,

    So here is an issue I hope to get addressed. Running Symphony on Win10 using BlackMagic Decklink 4k extream card Avid ONLY qualifies v10.5.4 of their desktop driver software. They have a few versions after that. But Microsoft just came out with a Win10 build update that kills v10.5.4 I spoke with BM and they have a new driver that will work but Avid is a year+ behind in driver qulification.

    So with Win10 being very hard to stop updates what does Avid say? Yes I called the tech support and they don't get it.

    I'm hoping someone from Avid here will respond. Or another Avid user has thoughts?

     

    Thanks!

    Evan Anthony

     

  • Fri, May 13 2016 10:12 AM In reply to

    • Dan_B
    • Not Ranked
    • Joined on Tue, Nov 26 2013
    • Posts 143
    • Points 1,560

    Re: BM Decklink 4k v10.5.4 + Win10

    I would personally just try one of the new BM drivers.

    Yes Avid have only officially qualified 10.5.4 -  a lot of that though has to do with the BM/Avid BOB they collaborated on.

    Its very simple to install or uninstall the BM drivers anyway and see how you fair.

    If you're doing any tape work i'd test for frame accuracyn any wild VO recording and Title tool (as well as checking usual sound/video etc).

    but that's just my two cents.. 

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller