Latest post Tue, Apr 12 2016 8:39 PM by Kevin P McAuliffe. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Tue, Apr 12 2016 9:49 AM

    MC 8.5.2 trim mode

    Hi folks,

    it would be great if anyone could help me out here. If I enter the TRIMMODE, and I want to do a trim where I extend a clip to the right (and I push all clips to the right...sorry, no other way of explaining it;)) in the past, I always could see in the source monitor, what frames I added. So, I could exactly see what I was doing, and when I had to stop extending.

    But now - in 8.5 something has changed. Now I don't see the clip I am extending anymore. Instead, on both monitors, I see the follow-up clip.

    Can anybody confirm that, and does anybody have an idea how to change that?

    Thanx!!!

     

     

    Filed under: ,
  • Tue, Apr 12 2016 8:00 PM In reply to

    • JKL32
    • Top 500 Contributor
    • Joined on Sat, Dec 22 2007
    • The Netherlands
    • Posts 210
    • Points 2,945

    Re: MC 8.5.2 trim mode

    mike_strong:

    Hi folks,

    it would be great if anyone could help me out here. If I enter the TRIMMODE, and I want to do a trim where I extend a clip to the right (and I push all clips to the right...sorry, no other way of explaining it;)) in the past, I always could see in the source monitor, what frames I added. So, I could exactly see what I was doing, and when I had to stop extending.

    But now - in 8.5 something has changed. Now I don't see the clip I am extending anymore. Instead, on both monitors, I see the follow-up clip.

    Can anybody confirm that, and does anybody have an idea how to change that?

    Thanx!!!

     

     

    Not seeing that here. And you mean that when in trim mode, the flag(s) are on the left side, and then trimming to the right?

     

    Avid Media Composer 8.6, BMD UltraStudio Mini Monitor(Desktop Video 10.8), New Mac Pro 8 core, D700, 64g RAM, El Capitan [view my complete system specs]
  • Tue, Apr 12 2016 8:39 PM In reply to

    Re: MC 8.5.2 trim mode

    Hey Mike,

    I'm not seeing that behavior on my Mac Pro Trashcan running 10.10.5.  Are you running El Capitan?

     

    KPM

    Follow me on Twitter @kpmcauliffe or on Facebook at www.facebook.com/kevinpmcauliffe [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller