Latest post Wed, Mar 30 2016 6:58 AM by Francesco. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Wed, Mar 30 2016 6:58 AM

    • Francesco
    • Not Ranked
    • Joined on Wed, May 16 2012
    • Pisa - Italy
    • Posts 68
    • Points 675

    Wrong essence labels in bin

    Hi to all

    In these days I am working on the plugin and found a strange behaviour of MC 8.4.1
    (same as 8.5.1).  When I AMA link my files, all works fine, but in the bin window under the video
    column appears the essence labels "Unsupported(HD1080p)".
    As Don Carignan suggested to me some times ago, in the AAF file  I specify for picture essence
    coding the undefined uncompressed essence coding as per SMPTE RP224V10:

    const aafUID_t UndefinedUncompressed_EssenceCoding = { 0x04010201, 0x7f00, 0x0000, {0x06, 0x0e, 0x2b, 0x34, 0x04, 0x01, 0x01, 0x01}};

    and this works fine in MC 5.5, that is the Video type displayed in the bin is "Unsupported(HD1080i)".
    With MC 8.4.1 we note the difference in display.  It's only a display anomaly, but the
    customer noted that an operator may be confused by this info.  I attempt to solve inserting
    for picture essence coding the SMPTE - RP224 uncompressed picture coding interleaved 422
    YCbYCr 8bit key:

    const aafUID_t UndefinedUncompressed_EssenceCoding = { 0x04010201, 0x0102, 0x0102, {0x06, 0x0e, 0x2b, 0x34, 0x04, 0x01, 0x01, 0x01}};

    but nothing change. How MC detect the unsupported type ? That is, when the pictureEssenceCoding  key is

    unsupported, how MC detect if is 1080P or 1080i ?


    regards
    Francesco

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller