Latest post Wed, Mar 2 2016 11:12 PM by Isaac T.. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Mar 2 2016 6:08 PM

    • David Parke
    • Not Ranked
    • Joined on Tue, Dec 6 2011
    • Los Angeles
    • Posts 18
    • Points 230

    "Assertion Failed: acomp..." issue on two partitions using two different versions of MC

    Been getting this on 8.5 so I went over to my 7.0.4 boot and still geting it. Any ideas?  None of the buttons result in anything other than a complete avid crash. Next step is to reinstall but I'd rather not.

    MacPro 3,1 8-Core Intel Xeon 2.8 GHz 28GB RAM | NVIDIA GeForce GTX 970 4096 MB | BM IntensityPro 4K | Archion shared storage | MC 8.7.2 [view my complete system specs]
  • Wed, Mar 2 2016 6:45 PM In reply to

    Re: "Assertion Failed: acomp..." issue on two partitions using two different versions of MC

    Possibly a media and/or bin corruption issue, especially if you are seeing it in different versions.

    Can you try another project / timeline and see if you have the issue?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Mar 2 2016 7:07 PM In reply to

    • Isaac T.
    • Top 150 Contributor
    • Joined on Mon, Jan 9 2006
    • New York / Knoxville, TN
    • Posts 716
    • Points 8,495

    Re: "Assertion Failed: acomp..." issue on two partitions using two different versions of MC

    +1

    http://community.avid.com/forums/t/120034.aspx

    You can find out which clip is corrupt by opening Console ([Command] + 6) while playing your timeline. It'll give you a path to the bad MXF when the dialog pops up.

    Looks like a bad clip, as indicated by the failed isSegment() assertion.

    Mid-2010 Mac Pro • 2018 MacBook Pro [view my complete system specs]

    isaact.co | Demo ReelTwitter | Instagram | Vimeo

     

    Contributor: The Frame.io Workflow Guide - http://workflow.frame.io/

     

    Postproduction and Workflow Consultant - https://isaact.co/

  • Wed, Mar 2 2016 7:47 PM In reply to

    • David Parke
    • Not Ranked
    • Joined on Tue, Dec 6 2011
    • Los Angeles
    • Posts 18
    • Points 230

    Re: "Assertion Failed: acomp..." issue on two partitions using two different versions of MC

    You were exactly right. I was able to open all other sequences and bins after I option+opened the project letting the project open without any bins open. I cant even delete the sequence from the bin without avid crashing so I just colored it RED and renamed it so I would know not to touch it anymore. I lost less work doing that than restoring the bin from the attic. Thanks all!

    MacPro 3,1 8-Core Intel Xeon 2.8 GHz 28GB RAM | NVIDIA GeForce GTX 970 4096 MB | BM IntensityPro 4K | Archion shared storage | MC 8.7.2 [view my complete system specs]
  • Wed, Mar 2 2016 11:12 PM In reply to

    • Isaac T.
    • Top 150 Contributor
    • Joined on Mon, Jan 9 2006
    • New York / Knoxville, TN
    • Posts 716
    • Points 8,495

    Re: "Assertion Failed: acomp..." issue on two partitions using two different versions of MC

    David Parke:
    I lost less work doing that than restoring the bin from the attic.

    Yes

    Mid-2010 Mac Pro • 2018 MacBook Pro [view my complete system specs]

    isaact.co | Demo ReelTwitter | Instagram | Vimeo

     

    Contributor: The Frame.io Workflow Guide - http://workflow.frame.io/

     

    Postproduction and Workflow Consultant - https://isaact.co/

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller