Latest post Thu, Mar 3 2016 4:04 PM by Mondo. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, Mar 2 2016 7:13 AM

    Consistant crashing on QTR export

    I don't know how many times my system has crashed when trying to export a Quicktime Reference. It gets the QTR out to Sorenson, but crashes immediatly. And, of course, i nearly always forget for force save prior to the export. Version 8.5.0 MacPro 2013

    2013 MacPro 10.12.3 MC 8.8.0 + Symphony, iMac 27 MC 8.8.0 + Symphony, Anyone want to buy a useless Nitris DX then! [view my complete system specs]

    Big Hat

    (All Hat, No Cattle)
    Mac Pro 2013

  • Wed, Mar 2 2016 3:30 PM In reply to

    Re: Consistant crashing on QTR export

    Same project or multiple projects?

    What kind of footage/project settings, etc.?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Mar 2 2016 10:02 PM In reply to

    Re: Consistant crashing on QTR export

    Kevin, Whether its AMA or transcoded media, my standard proceedure is to do an audio & video mixdown of my sequence prior to export so I have 1 video track & 1 stereo audio track, then there is nothing to process during the export, i.e mixdowns etc. 

    It has been happing for sometime across various versions of MC, so not just 8.5

    Im normally editing in a 1920 x 1080 25p project.

    Thanks for reaching out

    2013 MacPro 10.12.3 MC 8.8.0 + Symphony, iMac 27 MC 8.8.0 + Symphony, Anyone want to buy a useless Nitris DX then! [view my complete system specs]

    Big Hat

    (All Hat, No Cattle)
    Mac Pro 2013

  • Thu, Mar 3 2016 4:04 PM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,625
    • Points 18,620

    Re: Consistant crashing on QTR export

    You pretty much do what I do and I'm not experiencing that behaviour on any of my systems - PC or Mac. I'd venture this is something to do with your particular system. 

    So have you done all the normal things - new user, new settings, new site settings? Is there a particulare area that it crashes? Avid exports QT Ref by track - audio first, then video track by track (in your case only 1). Does the problem persist if you do an audio mixdown again via the QTR options? Have you got correct permissions on your media drives where you store the mixdowns? Did you upgrade your OS without uninstalling Avid first.? One final thing you can try is creating a new mac user and see if that helps.

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller