Latest post Wed, Mar 2 2016 6:03 PM by Kevin Klimek. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, Mar 2 2016 7:10 AM

    Media Tool not populating

    As with others, I'm also suffering consistant Media Tool problems, where it populates the window for a second or two, then it dissapears. I was retreiving a couple of mixdowns after a crash and was able to after many time, sort by creation date and grab then from the top of the list and drag them into a bin, but it was very time consuming.. Version 8.5.0

    2013 MacPro 10.12.3 MC 8.8.0 + Symphony, iMac 27 MC 8.8.0 + Symphony, Anyone want to buy a useless Nitris DX then! [view my complete system specs]

    Big Hat

    (All Hat, No Cattle)
    Mac Pro 2013

  • Wed, Mar 2 2016 3:31 PM In reply to

    Re: Media Tool not populating

    What if you delete the .bg folder in your media folder?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Mar 2 2016 5:04 PM In reply to

    • WYTCAT
    • Not Ranked
    • Joined on Mon, Dec 7 2009
    • Germany
    • Posts 16
    • Points 230

    Re: Media Tool not populating

    Same here, MediaTool populates, after less than 1 second everything disappears... No .bg folders on my mediadrive(s) (ISIS5000).

     

    ISIS 5000 • 2x MC 8.7.0, DNxIO, iMac Retina 5K 27" 4.0 Ghz i7 Quad core Late 2015, 32GB, MX395X, OS X 10.11.6 •MC 8.7.0, NitrisDX, MacPro • MC 8.7... [view my complete system specs]
  • Wed, Mar 2 2016 6:03 PM In reply to

    Re: Media Tool not populating

    This topic is also being discussed in this thread.

    Can you check that out and post any further information there?

     

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller