Latest post Fri, Mar 4 2016 12:03 AM by VK. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Mar 2 2016 7:06 AM

    AMA audio Mixdown drop outs

    To output my AMA edited sequence, I normally just do a Video & Audio mixdown export a Quicktime reference and it's done, but suddenly, Im doing now I'm getting a number of large dropouts where the audio juststops for a second or 2. No patern, but it does show that when it does the audio mixdown it takes minutes to do it, where normally its only a few seconds.

    I'm in a 2013 Mac Pro and version 8.5.0

    2013 MacPro 10.12.3 MC 8.8.0 + Symphony, iMac 27 MC 8.8.0 + Symphony, Anyone want to buy a useless Nitris DX then! [view my complete system specs]

    Big Hat

    (All Hat, No Cattle)
    Mac Pro 2013

  • Fri, Mar 4 2016 12:03 AM In reply to

    • VK
    • Not Ranked
    • Joined on Mon, Nov 25 2013
    • Los Angeles
    • Posts 46
    • Points 510

    Re: AMA audio Mixdown drop outs

    I've had this happen to me randomly in the past.  Before doing the audio mix down, I make sure that all tracks have some type of blank audio at the front and back.  This way, there are no audio tracks that start with a blank frame.  Then I make my audio mix down.  That's my solution

     

     

    Mac Pro OS 10.7.4. Avid MC/Symphony 7, FCP 7, Autodesk Smoke, Davinci Resolve Mac Pro 4,1. 8 core, 20 gigs Ram, Kona 3 [view my complete system specs]

    ---------

    VK

    Online Editor & Colorist 

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller