Latest post Wed, Sep 13 2017 11:07 PM by Marianna. 52 replies.
Page 1 of 4 (53 items) 1 2 3 4 Next >
Sort Posts: Previous Next
  • Thu, Feb 11 2016 7:38 PM

    • dbates
    • Not Ranked
    • Joined on Wed, Sep 1 2010
    • Posts 9
    • Points 125

    8.5 and AFIFO_TAKE_UNDERRUN

    Thanks, Kevin, that's helped both on beach balls, and unexpected quits. At least I can save my work. Sometimes, a relaunch isn't enough and I have to power the Mac down.

     

    Here's a problem I've had with 8.5 and not seen mentioned elsewhere: I'm getting a lot of underruns with the message: Exception: AFIFO_TAKE_UNDERRUN, CtrlBiFifo:Auto LFE 4.

     

    The Avid usually refuses to play past that point in the timeline, and it's hard to tell exactly what gets it to go away. I have a suspicion that it has to do with audio dissolves, because they are usually nearby, but no firm evidence.

     

    I'm also moving back and forth from 8.4.4 to 8.5, because of these errors, so maybe that has something to do with it as well.

     

    Looking forward to the point release to fix these stability errors, because in general the update is very good.

    Avid Media Composer v 8.5.2 • Mac OS 10.9.5 • Nitris DX • Command | 8 audio controller • Shared Storage ISIS 4.7.5.15920 • Mac Pro Mid 2010 2x2.66... [view my complete system specs]
  • Thu, Feb 11 2016 8:24 PM In reply to

    • Greg Cohan
    • Not Ranked
    • Joined on Thu, Apr 9 2015
    • Hollywood
    • Posts 85
    • Points 980

    Re: 8.5 and what I'm seeing

    We  get the same type of thing which I have noted earlier in this tread.  System will play then just stop on it's own.  Last night one of the systems behaving like this gave an error of

    Exception: AFIFO-TAKEUNDERRUN,CtrlBiFiTo:Auto LFE 11 Also last night I took a vote of the Lead Editors if we should just roll back and they all said no.  So the improvements made seem to be outweighing the issues at the moment.
    27 Systems all running MC 8.7 on OS 10.11.5, ISIS 5500 SD 4.7.4 client 4.7.7 [view my complete system specs]
  • Thu, Feb 11 2016 8:32 PM In reply to

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    I split this post off so we can track these issues separately.  I don't want to lose this issue in another thread.


    Can you guys just verify your OS and what kind of storage you are using?  AMA or Avid media?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Feb 11 2016 10:31 PM In reply to

    • Greg Cohan
    • Not Ranked
    • Joined on Thu, Apr 9 2015
    • Hollywood
    • Posts 85
    • Points 980

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    all our systems are Mac OS 10.9.5 Isis System Director running 4.7.3 and client running 4.7.6.

     

    All media is Avid mxf 14:1

    27 Systems all running MC 8.7 on OS 10.11.5, ISIS 5500 SD 4.7.4 client 4.7.7 [view my complete system specs]
  • Wed, Mar 9 2016 2:35 AM In reply to

    • dbates
    • Not Ranked
    • Joined on Wed, Sep 1 2010
    • Posts 9
    • Points 125

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    Hi Kevin,

     

    Sorry for the late reply. I lost track of the thread once you split it off.

     

    As far as the underruns, I'm using Avid media DNxHD 36. No AMA. Project is 1080p/23.976.

     

    Media lives on ISIS. System software is 10.9.5. Mac Pro tower with 24 GB RAM.

     

    One more thing... the underruns usually come near dissolves, especially audio dissolves. Sometime, if I render the dissolves, the problem goes away.

     

    Best,

    Darryl

    Avid Media Composer v 8.5.2 • Mac OS 10.9.5 • Nitris DX • Command | 8 audio controller • Shared Storage ISIS 4.7.5.15920 • Mac Pro Mid 2010 2x2.66... [view my complete system specs]
  • Fri, Apr 1 2016 8:05 PM In reply to

    • dbates
    • Not Ranked
    • Joined on Wed, Sep 1 2010
    • Posts 9
    • Points 125

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    Hi all,

     

    A quick update on the AFIFO underrun bug.

     

    Working now on 8.5.1, and the bug is going as strong as ever! Woo hoo!

    I don't have anything definitive, but it seems as if the error occurs (as I've said before) on audio dissolves.

    What I've noticed lately is that it's worst when I get a sequence from *someone else*. Avid chokes on the audio dissolves in those sequences... almost as if it's expecting render files and they aren't there.

     

    In desperation yesterday, I rendered all of my audio dissolves from a sequence that I received from another editor, and things calmed down. It looks like I can make new real-time audio dissolves myself, but those already there from someone else are causing trouble.

    Just another data point for the engineers.

    Avid Media Composer v 8.5.2 • Mac OS 10.9.5 • Nitris DX • Command | 8 audio controller • Shared Storage ISIS 4.7.5.15920 • Mac Pro Mid 2010 2x2.66... [view my complete system specs]
  • Fri, Apr 1 2016 8:57 PM In reply to

    • MagnusMeerkat
    • Not Ranked
    • Joined on Tue, Nov 29 2005
    • Newcastle Upon Tyne, UK
    • Posts 187
    • Points 2,215

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    I'm getting this too since upgrading to 8.5.1.  on two machines one with local storage other with network.  I agree it seems to be to do with audio dissolves, render usually fixes.  I find its only on long dissolves.  audio is mostly imported, some stuff is ama. 

    Symphony 8.5, Mac Pro 2010 3.33ghz 6core, 32gb, 10.9.5, DNxIO --- MC 8.5 Mac Pro 2008 2.8GHz 8 Core, 16GB, OS X 10.9.5, AJA lhe plus ---- MC 8.5, Imac... [view my complete system specs]
  • Mon, Apr 11 2016 5:43 PM In reply to

    • funckdren
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston, MA
    • Posts 436
    • Points 5,835

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    I upgraded from 7.0.6 to 8.5.2 and got this error several times within 10 minutes. Rolling back to 7.0.6.

    Mac Pro Westmere 12-Core 3.46GHz, Media Composer 8.7.2, Mac OS 10.11.5, 64GB RAM, Mojo DX [view my complete system specs]
  • Tue, Apr 12 2016 8:52 AM In reply to

    • MagnusMeerkat
    • Not Ranked
    • Joined on Tue, Nov 29 2005
    • Newcastle Upon Tyne, UK
    • Posts 187
    • Points 2,215

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    Does anyone know how to fix this ... it's driving my crazy!  We just can't work having to render dissolves constantly.. Every change you make to audio cuts we have to re-render all the disolves otherwise it won't play!

    Symphony 8.5, Mac Pro 2010 3.33ghz 6core, 32gb, 10.9.5, DNxIO --- MC 8.5 Mac Pro 2008 2.8GHz 8 Core, 16GB, OS X 10.9.5, AJA lhe plus ---- MC 8.5, Imac... [view my complete system specs]
  • Tue, Apr 12 2016 1:33 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,665
    • Points 113,005
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    Folks

    Like to get on this asap.

    Need from each person with the issue the following:

    OS

    MC versions that have seen this if more than one indicate that

    When does it happen?  Is there a common editing fucntionlike playback or trim or render where this is seen?

    What is the exact error in its entirety

    Formats on time?

    What other hardware is connected... all if it please?

    Thanks.....

    once a few of you post I will get a case started and then on it.

     

    Marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Apr 12 2016 3:39 PM In reply to

    • funckdren
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston, MA
    • Posts 436
    • Points 5,835

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    Thanks Marianna! I can't answer all your questions because i bailed immediately on MC8 when I got this error and after reading some threads. But here are some answers:

    OS 10.9.5
    MC 8.5.2 (it's definitely happening on the latest release)
    Happened immediately just on playback. Jumped to different parts of sequence, error again.
    I think error was exactly AFIFI_TAKE_UNDERRUN but I'm not positive
    The sequence is 45 mins, most footage is DNxHD 36
    Running with a Mojo DX

    Mac Pro Westmere 12-Core 3.46GHz, Media Composer 8.7.2, Mac OS 10.11.5, 64GB RAM, Mojo DX [view my complete system specs]
  • Tue, Apr 12 2016 6:40 PM In reply to

    • dbates
    • Not Ranked
    • Joined on Wed, Sep 1 2010
    • Posts 9
    • Points 125

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    Hi Marianna,

     

    I just upgraded to 8.5.2 yesterday, and I haven't seen the issue yet. But I had it a *lot* on 8.5 and 8.5.1.

     

    It happens on Timeline playback. It immediately stops playback and throws up an error dialogue:

     

    "Exception:AFIFO_TAKE_UNDERRUN, CrtlBiFifo:Auto LFE 3"

    It's a complex and nuanced thing, but generally it seems to happens a few seconds before audio dissolves. Almost as if it were expecting a rendered dissolve and none exists. Sometimes rendering out the disssolves will work, sometimes not. There's not one particular editing function that will reliably set if off.

    It also seems to get into a 'mode' where it wants to do this all of the time, and almost nothing works to fix it. By shutting down the system and powering down the Nitris, you can occasionally get relief, but not always. Other times, it will go along smoothly for hours at a time.

    It doesn't strictly crash, only an error dialogue, so I'm not sure if there are log reports generated. If there is some doucmentation from the system that you'd like me to pass along, let me know.

    System specs are in my signature; let me know if you need anything else.

     

    (Also, I'm not getting email notifications when someone posts in this thread; I was before.)

     

    Best,

     

    Darryl Bates

    Avid Media Composer v 8.5.2 • Mac OS 10.9.5 • Nitris DX • Command | 8 audio controller • Shared Storage ISIS 4.7.5.15920 • Mac Pro Mid 2010 2x2.66... [view my complete system specs]
  • Tue, Apr 12 2016 8:03 PM In reply to

    • MagnusMeerkat
    • Not Ranked
    • Joined on Tue, Nov 29 2005
    • Newcastle Upon Tyne, UK
    • Posts 187
    • Points 2,215

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    I have it exactly as Darryl describes

     

    os x 10.9.5

    mc 8.5.1

     

    two systems do it.  one with nitris dx other with aja io express. Maybe my DnxIO system does it too but we're hardly using it at the moment.  

     

    I have noticed that it doesn't seem to happen on new sequences made with 8.5.1.  We started a new timeline today and it didn't happen once.  It does seem to happen more with some timelines than others but I haven't seen a pattern yet.. other than maybe new sequences are better.

    Also, it happened as soon as I updated from 8.5 to 8.5.1.  Literally the first time I pressed play after upagrade I got this message.  And I never had it in 8.5

    Symphony 8.5, Mac Pro 2010 3.33ghz 6core, 32gb, 10.9.5, DNxIO --- MC 8.5 Mac Pro 2008 2.8GHz 8 Core, 16GB, OS X 10.9.5, AJA lhe plus ---- MC 8.5, Imac... [view my complete system specs]
  • Tue, Apr 12 2016 9:59 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,665
    • Points 113,005
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    Magnus, Daryl, Funkendren et al....

    I created a case ( # 02940068) and put it under your name and system ID  Daryl but added the other 2 peeps emails to the case so you can chime in and will know what is going on.

    Stand by.. I am going to ask Job - to make sure a long time tech takes this one.

    Marianna

     

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Apr 12 2016 11:07 PM In reply to

    • dbates
    • Not Ranked
    • Joined on Wed, Sep 1 2010
    • Posts 9
    • Points 125

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    Thanks Marianna,

     

    Let me know if you guys need any further details.

     

    Happy to help,

     

    Darryl

    Avid Media Composer v 8.5.2 • Mac OS 10.9.5 • Nitris DX • Command | 8 audio controller • Shared Storage ISIS 4.7.5.15920 • Mac Pro Mid 2010 2x2.66... [view my complete system specs]
Page 1 of 4 (53 items) 1 2 3 4 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller