Latest post Sun, Jan 31 2016 9:50 PM by dew. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Fri, Jan 29 2016 11:44 AM

    • dew
    • Top 500 Contributor
    • Joined on Tue, Feb 27 2007
    • Posts 480
    • Points 6,095

    choppy video play with titler pro

    Hey I have some quicktime smoke footage I used to play inside of some text. I noticed it plays very choppy even when rendered. I did a link to the footage in MC and a import and it played fine. Any ideas on what may be the issue?

  • Sat, Jan 30 2016 5:18 PM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,460
    • Points 58,280

    Re: choppy video play with titler pro

    Framerate of the quicktime footage? Does it match your project framerate? I presume you are loading this footage into Titler Pro and that's where it seems choppy even after the title is rendered?

    Camera(s) PXW-X70, HDR-FX1, Hero 3+ | MC 8.9.3 | QT 7.7.9 | BCC 10.0.6 | Sapphire 11 | Mocha Pro 5.5.2 | Titler Pro 6 | Windows 10 Pro x64 | System: P6X58D... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Sat, Jan 30 2016 10:24 PM In reply to

    • dew
    • Top 500 Contributor
    • Joined on Tue, Feb 27 2007
    • Posts 480
    • Points 6,095

    Re: choppy video play with titler pro

    Geez you know what I never thought to check the framerate. This is some old smoke footage I found buried in an old drive. That could be the issue. You are correct I am loading this in titler pro. If the framerate is different would it be better to AMA link in MC, export with the correct framerate and then use that in titler pro?

  • Sat, Jan 30 2016 10:27 PM In reply to

    • dew
    • Top 500 Contributor
    • Joined on Tue, Feb 27 2007
    • Posts 480
    • Points 6,095

    Re: choppy video play with titler pro

    Project is 1080, the footage is 720. What would be anyones thoughts on handling this?

  • Sun, Jan 31 2016 1:17 PM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,460
    • Points 58,280

    Re: choppy video play with titler pro

    I don't know. After you Posted this I tried layering smoke and fire footage (720p) into my HD 1080i59.94 TP 4 Title and it plays fine but I didn't check the frame rate of the 720p footage. The footage is from Action Essentials II (videocopilot). 

    as a side, I never thought of doing this sort of compositing in TP 4 but it actually handles it very well and it looks pretty good. 

     

    *edit*

    Actually, the Action Essentials footage is 1280 x 637 progressive with a framerate of 23.98 so there goes my theory of a framerate mismatch as the source of the stuttering...

    You using TP 4?

    Camera(s) PXW-X70, HDR-FX1, Hero 3+ | MC 8.9.3 | QT 7.7.9 | BCC 10.0.6 | Sapphire 11 | Mocha Pro 5.5.2 | Titler Pro 6 | Windows 10 Pro x64 | System: P6X58D... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Sun, Jan 31 2016 9:50 PM In reply to

    • dew
    • Top 500 Contributor
    • Joined on Tue, Feb 27 2007
    • Posts 480
    • Points 6,095

    Re: choppy video play with titler pro

    BarkinMadd:

    I don't know. After you Posted this I tried layering smoke and fire footage (720p) into my HD 1080i59.94 TP 4 Title and it plays fine but I didn't check the frame rate of the 720p footage. The footage is from Action Essentials II (videocopilot). 

    as a side, I never thought of doing this sort of compositing in TP 4 but it actually handles it very well and it looks pretty good. 

     

    *edit*

    Actually, the Action Essentials footage is 1280 x 637 progressive with a framerate of 23.98 so there goes my theory of a framerate mismatch as the source of the stuttering...

    You using TP 4?

    It is TP2 as I just downloaded the version available for annual license users. TP is very good app, I have been watching a number of tutorials on it. The smoke footage is from Video Copilots Riot Gear from some years back. Strange, need a solution on this.

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller