Latest post Mon, Dec 28 2015 3:01 PM by Pat Horridge. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Dec 28 2015 1:28 PM

    • Petr Lom
    • Not Ranked
    • Joined on Sat, May 26 2012
    • Amsterdam
    • Posts 72
    • Points 880

    audio does not relink

    am relinking a sequence from dnxhd36 back to its AMA original files, this works, BUT the relink only relinks to the VIDEO not to the AUDIO. I cannot relink the audio - it does not really matter, as we can use the audio from the transcoded sequence, but still, i'd like to know why it does not work......

    thanks!

    media composer 8.4.4.4for MAC running on operating system yosemite OS X 10.10.5 on a macbook pro 2.3 GHz intel core i7 with 16GB RAM. [view my complete system specs]
  • Mon, Dec 28 2015 3:01 PM In reply to

    Re: audio does not relink

    I never AMA relink the audio. Just no point the offline Audio should be at online quality.

    So I seperate the offline sequence. Consolidate the audio if need be. AMA link the video and transcode and then add the audio tracks back on.

    Trying to check for mis linked audio is much harder than video.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller