Latest post Thu, Dec 24 2015 1:28 PM by RalphC. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Sun, Dec 20 2015 2:13 AM

    • bruzak52
    • Not Ranked
    • Joined on Fri, Jun 20 2014
    • Posts 7
    • Points 110

    Versioner Lookup Utility - System ID not found

    I tried using the Versioner Lookup Utility on http://esd.avid.com/VersionerLookup.aspx

    It asks for "Enter System ID:" Typed in the System ID then clicked 'Submit'.

     

    Received the error message:Not found

    Please check the Serial Number. To try again, re-enter the Serial Number. Otherwise, please follow the instructions here www.avid.com/downloadhelp."

     

    Double, tripple, quadruple checked the numer - it is correct, this is the number MC says it is.

     

    The error message says "Please check the Serial Number." But I was requested to enter the System ID!

    Is there a Serial Numbe too? Which one was meant to be entered then?

     

    The instruction says ""... follow the instructions here www.avid.com/downloadhelp"

    So I went to the page and found "Where can I find my PC system ID and PC serial number?"

    But this relates to a dongle which I never had.

     

    So is there a Serial Number?

    What am I supposed to type in here?

    Why can't Avid find my System ID?

     

    Marianne, why are all the licencing and update operations so EXTREMELY confusing and unworkable and PAINFUL? This is not the first time. If you look up my history, it's a constant STRUGGLE to get it done!

     

    Bill

     

     

    Windows 7 Pro on Gigabyte X99P, i7 6800K CPU, 32GB RAM, GeForce 260 GRFX, Seagate 2TB 7200 RPM system drive, 4xSeagate 7200 RPM striped RAID. [view my complete system specs]
  • Sun, Dec 20 2015 9:15 AM In reply to

    Re: Versioner Lookup Utility - System ID not found

    Hi Bill,

    The versioner went EOL quit some time ago. I will have to look up when exactly. So you can't use it to update to one of the later versions of MC.

    Having done a few updates on multiple systems and versions for an Avid reseller, can you explain what update you are trying to do. Maybe I can help.

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 128GB SSD, 1x XW8600, 2x 3.0Ghz Quadcore, 12GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

  • Tue, Dec 22 2015 8:41 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,792
    • Points 19,780
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Versioner Lookup Utility - System ID not found

    Hello Bill,

        Shoot me an email, I can help to look at your account.

     

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Wed, Dec 23 2015 12:56 AM In reply to

    • Bill
    • Not Ranked
    • Joined on Mon, May 2 2011
    • Posts 65
    • Points 1,010

    Re: Versioner Lookup Utility - System ID not found

    Thanks Ralph, Jeroen,

     

    Apologies for the delay, I work for a uni, exams are over so professors have time to work on their videos ... madhouse sometimes.

     

    I try updating MC from 8.0 to the latest; latest for me for my licence run out sometime ago. So I try to find out which version is available for me.

     

    Thanks,

     

    Bill

    PS: Raplh, if the "versioner went EOL quit some time ago", would it be possible to trash the page?

    MC 8.4, HP Z800 - X5675@3.07 GHz, RAM: 48GB, Quadro FX 3800, Dual Apple Cine HD 30" displays, 120 GB SSD system drive, RAID: 8TB 7200 RPM, Win 7/64... [view my complete system specs]
  • Thu, Dec 24 2015 1:28 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,792
    • Points 19,780
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Versioner Lookup Utility - System ID not found

    Bill:

    Bill

    PS: Raplh, if the "versioner went EOL quit some time ago", would it be possible to trash the page?

     

    I'll check with with Marianna.

     

    Regards,

    Ralph

     

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller